cancel
Showing results for 
Search instead for 
Did you mean: 

Support Response.

Nwls31
Newbie
Posts: 4
Registered: ‎15-11-2015

Support Response.

Been with PN since about November and this last three weeks I have had constant drop outs. Thursday 18th I had an online chat where the guy informed me it is PN's end and gave me a link to a set of questions that I answered. Just checked the response page and although it states "can take UPTO 24 hours for a response" ... I still have not had one.
Yesterday the connection was fine,  today....well in the last half hour I have been online, it has dropped out at least 8 or 9 times. Which is useless atm seeing as I am trying to watch Amazon Prime....
I must say it's not been the best of starts with PN, I have the open reach modem/sagemcom router combo. much to my annoyance, as I believe the all in one hub was available when I had fibre installed and when I questioned the online chat guy about this, he first told me they don't do one, until I pointed him to PN packages page, where it clearly stated that a hub was available, he then changed his mind and said along the lines of well we do do one but it doesn't operate as an all in one.... I have screenshots of this conversation too.
Jumped onto PN when talktalk had their issue last year, although I wasn't directly affected, wish I had stayed with them now because in the 15 years or so I was with them (before they were TT) I can hand on heart say I have no yet had this many connection problems.
How long is going to the support guys to give me some info on this?
3 REPLIES
lukec
Dabbler
Posts: 11
Registered: ‎19-02-2016

Re: Support Response.

Been with PN for 4 days 3 of which I had no service! Eventually got it working last night, only to find it broken again this morning...Had to re-do the BTHH5 as the PNH1 does not support "static IP block" noted the MTU had changed from 1488 (works) to 1500 (Doesn't work)
All back up now - Although very unimpressed with the Tier 1 level of support from PN.
Regards
steveuk
Grafter
Posts: 199
Registered: ‎02-02-2013

Re: Support Response.

My net went to pot on tuesday so reported a fault and i have still not had any news or updates on what has been done or is being done and my net still sucks at the moment of posting.
Estimate for my line at time of signing up was 53Mbps and i have never seen anywhere near that and am now stuck at 14Mbps.
At this rate i might aswell go back to ADSL2+ and be happy with a constant 18Mbps.
biggles001
Rising Star
Posts: 62
Thanks: 11
Fixes: 1
Registered: ‎25-10-2015

Re: Support Response.

Been with PN since early November last year,and switched without problems from TT for the same reason as OP.Connection has been excellent,but decided to buy an all-in-one router a few weeks ago, basically because wireless connection was poor.Presently have the TP-link 9980,which for £53.00,was a no-brainer,and very easy to set up.