cancel
Showing results for 
Search instead for 
Did you mean: 

Streaming and picture loading in apps problem

FIXED
Maryocee
Newbie
Posts: 3
Registered: a month ago

Streaming and picture loading in apps problem

Hi, 

I'm not sure who to speak to about this.  I recently renewed my contract with Plusnet as have not had problems before but am now having problems loading pictures on my phone and streaming on my smart tv.  My son also insists there are problems when I video-link with him. I'm using wifi.

I have rebooted my modem and all devices but the problems persist,

Can anyone offer any other suggestions please?

Thank you.

5 REPLIES 5
Plusnet Help Team
Plusnet Help Team
Posts: 981
Thanks: 155
Fixes: 38
Registered: ‎09-10-2018

Re: Streaming and picture loading in apps problem

Thanks for your post @Maryocee.

 

We're sincerely sorry to hear of your wireless connection issues.

 

In the first instance, we'd recommend taking a look at the below steps on how to split the 2.4Ghz and 5Ghz channels, which, when synced, can interfere with eachother:


1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

3) Select the option for 'Wireless' followed by '5 GHz Wireless'. What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection. Once this is changed, we will need to keep an eye on it for a day or 2 to see if the issue continues. If it does, the next step would be to change the wireless channel. Keeping in mind the original 2.4Ghz unchanged name network connection would be the best to connect your devices to for a stronger signal.

4) Following the above guide to get to your 'Advanced Settings' page, you will need to change the settings within the 2.4 GHz Wireless tab and the 5 GHz Wireless tab.

5) Under the correct heading, you will need to find 'Channel Selection' on the list and change this from 'Automatic' to any one of the other channels, This can also need doing under '5 GHz Wireless' to cover both signals. Give it 3-4 hours of testing to see if the issue still persists and try to change the channel again if you see little or no improvement.

 

Please let us all know how you get on.

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team
Maryocee
Newbie
Posts: 3
Registered: a month ago

Re: Streaming and picture loading in apps problem

@OscarPapa, thank you.  I have followed 1,2 and 3 and will monitor for a couple of days.

Will let you know how I get on.

Thanks.

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 981
Thanks: 155
Fixes: 38
Registered: ‎09-10-2018

Re: Streaming and picture loading in apps problem

Fix

Thanks for getting back to me @Maryocee.

 

Please do let me know how it goes - but make sure to enjoy the 3 days of summer we're having too!

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team
Maryocee
Newbie
Posts: 3
Registered: a month ago

Re: Streaming and picture loading in apps problem

@OscarPapa - sorry for feedback delay. Problem seems to be solved.  Thank you.

Plusnet Help Team
Plusnet Help Team
Posts: 1,338
Thanks: 267
Fixes: 79
Registered: ‎26-03-2018

Re: Streaming and picture loading in apps problem

Hi @Maryocee,

 

Thank you for letting us know that this problem now seems to be resolved. Please don't hesitate to get back in touch if you experience any further connection problems or if there's anything else that you'd like to discuss.

Regards,
Emily

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team