Showing results for 
Search instead for 
Did you mean: 

Strange problem with Plusnet Multicast (subscription) Channels

Aspiring Pro
Posts: 858
Thanks: 40
Registered: ‎13-10-2012

Strange problem with Plusnet Multicast (subscription) Channels

Hi Everyone,

I originally posted this in the TV forum but I noticed that it doesn't get much attention from PN staff, so thought I would try here instead.


I have a YV (Youview) box and subscribe to the basic Plusnet TV package. I have had this setup for over 2 years and have had no issues.

In the last few days, I seem to have lost the IPTV Multicast (i.e. subscription) channels. If I go to any of the multicast channels, the screen stays black and eventually the IPC6011 error comes up. Note that all other internet connectivity to the YV box works fine. All Iplayers work fine etc. Very occasionally, I get the channel, and when I do, it plays flawlessly for as long as I leave it on. It is almost like an authentication issue or something when the channel is first switched to.

Thinking this is a problem with my broadband connection, I then embarked on trying several different things.

1) I rebooted the YV box.

2) I manually checked if the YV box required any firmware updates.

3) I reset the YV box using Maintenance Mode.

I then moved away from the YV box onto my connections.

4) I have a small network hub behind the TV that supplies the various devices. I bypassed this hub and just plugged the incoming cable directly into the YV box.

5) Thinking the cable to the TV may have an issue, I ran a separate ethernet cable from the router to the YV box.

6) I had a spare Plusnet router, so I next tried that.

7) I then looked at my line stats, connections speed, and SNR margins and all looked good, no change there.

Cool I then hooked up my modified BT Openreach modem so I could run DSLStats and look at line errors etc. All looked good there.


So at this point I am thinking the issue could be either with the YV box (but I suspect not), or some cabinet setup for Multicast (I think this is it).

I say that because trawling through other forums, I came across a post from someone describing the same issue. After nearly 3 weeks of engineer's visits and modem replacements etc, the issue was resolved by Openreach making a change to Multicast settings at the exchange (presumably for that cabinet the user was on).


So if anyone from Plusnet could pick this up or if anyone has any other suggestions, I would be grateful.




Posts: 27,799
Thanks: 5,810
Fixes: 1,401
Registered: ‎11-01-2008

Re: Strange problem with Plusnet Multicast (subscription) Channels

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'