cancel
Showing results for 
Search instead for 
Did you mean: 

Strange connection problems

shunter4
Hooked
Posts: 5
Registered: ‎15-09-2014

Strange connection problems

Hello,

 

I have had a very stable connection since upgrading to Fibre almost 18 months ago.  On the early hours of Sunday morning (26th) I lost connection completely but by 10am it seemed to be up and running again (there were BT openreach engineers out at my exchange on Saturday).  

 

Today however, I come home to find that:

 

1- my sky box cannot connect to on demand but is connected to the router 

2- I can't connect to my steam account - error messages saying no connection

3- when I am web browsing I have to click refresh as I keep getting "not connected to the internet" errors

4- video streaming either works fine or I get "cannot load data" errors on netflix

 

All of this is happening despite speedtest.net and BT wholesale speed tests showing my normal connection speed and ip profile.

 

When I log into my router to test internet connectivity there is a red cross next to "Internet" and "Connectivity to IPv4 Gateway".

 

I have tried bypassing the router but the same issues are happening. 

 

Are there any problems in the Scottish Borders area that are known that can explain this?

4 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 6,138
Thanks: 595
Fixes: 231
Registered: ‎01-01-2012

Re: Strange connection problems

There's nothing I can see that would have caused this.

Is it still ongoing?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
shunter4
Hooked
Posts: 5
Registered: ‎15-09-2014

Re: Strange connection problems

Might have resolved itself again. Will check when I get home.
Plusnet Help Team
Plusnet Help Team
Posts: 6,138
Thanks: 595
Fixes: 231
Registered: ‎01-01-2012

Re: Strange connection problems

Let us know how you get on.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Highlighted
shunter4
Hooked
Posts: 5
Registered: ‎15-09-2014

Re: Strange connection problems

Seems to be working now.  Sky, Steam, browsing and streaming services connecting as normal after another restart of the modem.

 

Router still has a red cross next to "Internet" and "Connectivity to IPv4 Gateway (172.16.19.146)" not sure what that IP address is.