cancel
Showing results for 
Search instead for 
Did you mean: 

Strange connection behaviour

shutty666metz
Dabbler
Posts: 13
Registered: 15-11-2016

Strange connection behaviour

Hi everyone

 

I'm having some really strange connection difficulties of late. The connection according to the router is rock solid, it doesn't disconnect during any of the following issues.

The connection either freezes or is extremely slow one moment and then back to somewhere near where it normally sits the next. Basically this amounts to massive ping spikes and complete halt to downloads/uploads for a few seconds.

Any thoughts?

16 REPLIES
shutty666metz
Dabbler
Posts: 13
Registered: 15-11-2016

Re: Strange connection behaviour

After running some additional test it would appear that something is going very wrong. The BT wholesale checker thinks my DL speed is 0.0 and UL is 0.16. The member centre is reporting the following :

 

Estimated line speed:11Mb (This may vary between 7.1Mb and 11.6Mb) - Checked on 2016-10-19 18:20:41

Current line speed:6.9 Mb

 

This does look pretty wrong to me

 

Plusnet Help Team
Plusnet Help Team
Posts: 5,509
Thanks: 518
Fixes: 195
Registered: 01-01-2012

Re: Strange connection behaviour

Sorry to hear you're having issues.

Are you connecting over a wired or wireless connection?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
shutty666metz
Dabbler
Posts: 13
Registered: 15-11-2016

Re: Strange connection behaviour

Its a wired connection. Only things that use the wireless are the mobile phones in the house

Plusnet Help Team
Plusnet Help Team
Posts: 5,509
Thanks: 518
Fixes: 195
Registered: 01-01-2012

Re: Strange connection behaviour

Do the mobiles have the same issue as well?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
shutty666metz
Dabbler
Posts: 13
Registered: 15-11-2016

Re: Strange connection behaviour

Yep. Very intermittent connection issues. Seems to be an across the board thing. Mobiles, tablet, main gaming desktop, media server, laptop (both wireless and wired) and both of my wired in raspberry pi's. 

Plusnet Help Team
Plusnet Help Team
Posts: 5,509
Thanks: 518
Fixes: 195
Registered: 01-01-2012

Re: Strange connection behaviour

I'd recommend raising this so our Faults team can take a look by going here

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
shutty666metz
Dabbler
Posts: 13
Registered: 15-11-2016

Re: Strange connection behaviour

Thanks for the advice. I've completed the forms and now its a waiting game.

Plusnet Help Team
Plusnet Help Team
Posts: 5,509
Thanks: 518
Fixes: 195
Registered: 01-01-2012

Re: Strange connection behaviour

Thanks.

We'll get that picked up as soon as possible.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
shutty666metz
Dabbler
Posts: 13
Registered: 15-11-2016

Re: Strange connection behaviour

I'm wondering where you are at with this? its been 3 days now with a terrible connection. Whats happening? I've had no communication from PN other than the automated responses on the ticket.

shutty666metz
Dabbler
Posts: 13
Registered: 15-11-2016

Re: Strange connection behaviour

Anything at all?

rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,531
Fixes: 12
Registered: 01-12-2010

Re: Strange connection behaviour

Fault times are still 5 ,, YES 5 days Sad  Sad  and i dont know if it includes weekends

https://community.plus.net/t5/Service-Status/Fault-Response-Times/m-p/1382481/highlight/true#M136

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
shutty666metz
Dabbler
Posts: 13
Registered: 15-11-2016

Re: Strange connection behaviour

Thats ridiculously long time to even get a simple answer. Thanks for the info and link though

nightstalk3r
Rising Star
Posts: 195
Thanks: 14
Registered: 11-08-2015

Re: Strange connection behaviour

Having the same issue since 7pm last night, the connection just stops transferring packets randomly and i have to log into my router and manually drop the session and reconnect to get it working again, i've now tried 3 routers today and having the same issue with all of them.

The connection has stopped at least 15 times since 7pm last night.

shutty666metz
Dabbler
Posts: 13
Registered: 15-11-2016

Re: Strange connection behaviour

I'd get your support request in quickly. 5 working day response time before anything has really been done. I spoke with customer services via online chat about it yesterday and they have confirmed that I should get a response today. They have pre-booked for any potential engineer visit too via that same chat.