cancel
Showing results for 
Search instead for 
Did you mean: 

Strange Bing Error

FIXED
kirkstones
Hooked
Posts: 5
Thanks: 2
Fixes: 1
Registered: 2 weeks ago

Strange Bing Error

Since re-joining PlusNet last week I've started to experience a strange "Bing" related issue.

 

When searching on Bing I get very limited results. For example a search for "Marvel" returns 8 results. Something is wrong. Google works fine, but I use Bing daily as well.

It's not a end device issue, all devices on my network experience the same problem, phones, laptops and desktops.

I've tried using Google and Cloudflare DNS servers with the same result. Of course I can't change the DNS settings on Hub Two directly.

I've rebooted the router, same result.

I've connected directly to the router via ethernet, same result. If I use mobile data it works fine.

Safeguard is switched off.

Connection speed is perfect and other sites don't appear to be affected

Tracing the route to Bing is flaky . . .

C:\Users\user>tracert www.bing.com

Tracing route to dual-a-0001.a-msedge.net [204.79.197.200]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.254
  2     4 ms     4 ms     4 ms  172.16.14.172
  3     *        *        *     Request timed out.
  4     7 ms     6 ms     7 ms  132.hiper04.sheff.dial.plus.net.uk [195.166.143.132]
  5     8 ms     7 ms     7 ms  peer2-et3-1-4.slough.ukcore.bt.net [62.172.103.220]
  6     8 ms     *        *     ae62-0.ier02.lon04.ntwk.msn.net [104.44.37.125]
  7     *        *        *     Request timed out.
  8    14 ms     7 ms     7 ms  13.104.140.117
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.
 12     7 ms     7 ms     7 ms  a-0001.a-msedge.net [204.79.197.200]

 Any assistance is appreciated.

4 REPLIES 4
kirkstones
Hooked
Posts: 5
Thanks: 2
Fixes: 1
Registered: 2 weeks ago

Re: Strange Bing Error

I've now tested with a VPN and Bing operates normally, so this is 100% a PlusNet DNS or IP address issue. Please help resolve.

bobpullen
Community Gaffer
Community Gaffer
Posts: 15,431
Thanks: 3,134
Fixes: 194
Registered: ‎04-04-2007

Re: Strange Bing Error

That traceroute reaches it's destination so isn't necessarily indicative of a problem. The IP you're going to differs to what I see though (I have no problems using Bing):-

C:\Users\Bob>tracert www.bing.com

Tracing route to dual-a-0001.a-msedge.net [13.107.21.200]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  home.gateway [192.168.1.254]
  2     1 ms     1 ms     1 ms  172.16.17.177
  3     *        *        *     Request timed out.
  4     8 ms     7 ms     7 ms  132.hiper04.sheff.dial.plus.net.uk [195.166.143.132]
  5     8 ms     8 ms     8 ms  peer3-et-7-0-4.redbus.ukcore.bt.net [62.172.103.252]
  6    11 ms     9 ms    11 ms  ae64-0.lts-96cbe-1a.ntwk.msn.net [104.44.15.134]
  7     8 ms     8 ms     8 ms  13.104.140.156
  8     *        *        *     Request timed out.
  9     8 ms     8 ms     8 ms  13.107.21.200

Trace complete.

 


@kirkstones wrote:

Of course I can't change the DNS settings on Hub Two directly.


Yes you can. You can specify that the DHCP server dish out custom DNS addresses. From memory, I think it's under the IPv4 network configuration in the Hub Manager.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

kirkstones
Hooked
Posts: 5
Thanks: 2
Fixes: 1
Registered: 2 weeks ago

Re: Strange Bing Error

Fix

Thanks Bob.

I gave up last night and paid for the fixed IP address - magically the issues melted away, so I'd say it was an IP address issue; perhaps blacklisted with Microsoft or a partner.

This is my trace now:

C:\Users\user>tracert www.bing.com

Tracing route to dual-a-0001.a-msedge.net [13.107.21.200]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.254
  2     8 ms     7 ms     7 ms  253.core.plus.net [195.166.130.253]
  3     8 ms     8 ms     8 ms  84.93.253.107
  4     8 ms     8 ms     8 ms  195.99.125.134
  5     8 ms     *        *     peer3-et4-0-5.slough.ukcore.bt.net [194.72.16.238]
  6     *        8 ms     8 ms  ae62-0.ier01.lon04.ntwk.msn.net [104.44.37.123]
  7     *        *        *     Request timed out.
  8     9 ms     8 ms     9 ms  13.104.140.118
  9     *        *        *     Request timed out.
 10     8 ms     8 ms     9 ms  13.107.21.200

Hadn't seen that setting on the the hub, so thanks for that - much better now.

bobpullen
Community Gaffer
Community Gaffer
Posts: 15,431
Thanks: 3,134
Fixes: 194
Registered: ‎04-04-2007

Re: Strange Bing Error

Glad to hear it's sorted.

For posterity, and in case anybody else is experiencing problems and finds this thread, the IP you were assigned at the time began 150.x.x.x I believe.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵