cancel
Showing results for 
Search instead for 
Did you mean: 

Stale session

Highlighted
VeniVidiFugi
Dabbler
Posts: 16
Thanks: 5
Registered: a month ago

Stale session

All was well for the first 8 months, getting about 36mb/s over WiFi on a 40/10 product. Then speeds dropped to kilobits, and websites failed to load. The router passes all it’s self tests, and says it’s connected at 40. But no webpages load, not even on the pc connected to the router with an Ethernet cable. Phoned up, they said it was a stale session, they’d kill it and I needed to unplug my router for an hour. I did that, and it worked - for the rest of the evening, but come the following morning, couldn’t connect, exact same issues. Now the phone wait is 45 minutes, I need to go to work. So I added more to the question on my account, and two days have passed without an acknowledgement, or a connection. This is getting ridiculous. Give me what I’ve paid for, or I’ll stop paying.
7 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 5,810
Thanks: 561
Fixes: 213
Registered: ‎01-01-2012

Re: Stale session

Sorry to hear this.

From what we can see the connection is working and you've been able to use it.

Are you still having issues?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
VeniVidiFugi
Dabbler
Posts: 16
Thanks: 5
Registered: a month ago

Re: Stale session

Yes. It’s been going on for weeks, every time you say it’s working, but it only works for a short time before dropping out again and again. I shouldn’t have to reboot my router every single day, and even then it only works for a couple of hours before needing a reboot. I only bought a new router because of this problem, thinking I’d do everything I possibly could myself before dealing with a call centre - I’d rather stab myself.
Plusnet Help Team
Plusnet Help Team
Posts: 132
Thanks: 25
Fixes: 5
Registered: ‎06-08-2018

Re: Stale session

Hi @VeniVidiFugi

I sincerely apologies for the issue with your service.

The next time the issue occurs could you kindly connect a device to the router via Ethernet to see if the connection returns.

This will help us locate the root cause of the issue and rule out any wireless connectivity issues.

Thank you.

 

If this post resolved your issue please click the 'This fixed my problem' button
 Lewis G
 Plusnet Help Team
VeniVidiFugi
Dabbler
Posts: 16
Thanks: 5
Registered: a month ago

Re: Stale session

The first few times, I plugged in via Ethernet, and it didn’t work. Doing the same thing again and again and expecting a different result is the very definition of madness, but I found that rebooting from the router settings works. I downloaded the TP Link Tether app and use that to reboot the router. After a reboot, it all works - for a few hours, until it needs to be reset again. As I’ve stated repeatedly, wired or wireless makes no difference.
Plusnet Help Team
Plusnet Help Team
Posts: 5,810
Thanks: 561
Fixes: 213
Registered: ‎01-01-2012

Re: Stale session

Can you carry out a traceroute the next time this happens?

If you're unsure how to do this there's a guide here

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
VeniVidiFugi
Dabbler
Posts: 16
Thanks: 5
Registered: a month ago

Re: Stale session

I tried it a couple of times last month, when the problem started. It just times out, as you’d expect when there is no connection.
Plusnet Help Team
Plusnet Help Team
Posts: 501
Thanks: 135
Fixes: 19
Registered: ‎11-01-2018

Re: Stale session

 

HI @VeniVidiFugi

 

Thanks for coming back to us.

 

I've arranged for a replacement router to be sent to you as the issue you're describing sounds like it's router related. This should be with you shortly - please let us know how you get on once it arrives.

 

Best wishes,

 

Dave

If this post resolved your issue please click the 'This fixed my problem' button
 Dave G
 Plusnet Help Team