cancel
Showing results for 
Search instead for 
Did you mean: 

Sporadically connection issues since upgrade to Fibre

Highlighted
Newbie
Posts: 4
Thanks: 1
Registered: ‎02-11-2018

Sporadically connection issues since upgrade to Fibre

Hey All,

Ever since I've upgraded to fibre, our router has been disconnecting (fully), resyncing and then eventually reconnecting. This was happening once a day but has now increased to five or so times a day.

The router is completely disconnecting (so the 'DSL Line Status' within the router read disconnected and not synced up to the cabinet), then resyncs (always at a slightly different speed - usually between 69.9 - 79.9 Mpbs down) and reconnects. The whole cycle takes five minutes, rather annoying when streaming...

The router has upgraded itself to 4.7.5.1.83.8.263, the problem existed before the upgrade and has got worse if anything, have tried straight into the master socket, any ideas? My feeling is it's a problem elsewhere…

Thanks in advance 👍

1 REPLY 1
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 17,409
Thanks: 5,386
Fixes: 911
Registered: ‎21-04-2017

Re: Sporadically connection issues since upgrade to Fibre

Hey @olsgreen thanks for getting back to us via our community forums.

Sorry to hear you're having connection problems.

Testing your line is showing a high resistance(HR) problem somewhere along the line.

If you've tried connecting your router into the test socket as explained Here I'd recommend raising a fault to us Here as we'll need to arrange an engineer visit to investigate further. 

If you're interested here's a visual of how your connection has been doing (which doesn't look great at all!)

Let us know how it goes and/or if you raise the fault and we'll be happy to pick this back up as soon as we can.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team