cancel
Showing results for 
Search instead for 
Did you mean: 

Speeds very low

cliveyp
Newbie
Posts: 4
Registered: 25-03-2016

Speeds very low

Hi all,
I moved to Plusnet fairly recently (around a month ago) after a number of years with BT Fibre.  I am on the 80MB connection.
I found similar with BT, which was one of the reasons behind moving, but I am having major speed issues.  We generally connect by wifi, through phones or iPads regularly, laptops not quite so regularly, and have found speeds to be all over the place.  Regular speedtests (using the Ookla app) on the phones have seen wifi connection speeds vary between around 0.5 MBPS and 60MBPS (ish) - although the usual is mid-30's at best, with the occasional blip up to over 50MBPS for a single test only .  Tonight this has been worse than ever and we have found dropping connections constantly. 
Thinking it may be wifi related, I have restarted the router, changed password (then keeping only one device connected for a couple of tests), and now gone to a wired connection on the laptop.  Using the BT links on the Plusnet 'Fibre - Speed Faults' thread, these are the results i've achieved:
D/L = 0.81MBPS
U/L = 15.57MBPS
Ping = 238.00
and this was the best of the two tests.......
As you can see, this isn't really that great!  The Ookla website varied wildly when connected via the network cable - initially one of these tests saw a speed up towards 70MBPS, but after around a third of the process the speed started to drop and the download test never completed. 
HELP!!
5 REPLIES
cliveyp
Newbie
Posts: 4
Registered: 25-03-2016

Re: Speeds very low

And, to prove how varied this can be, another test through the BT Wholesale link just as I posted that thread and I get the below:
D/L = 74.14
U/L = 13.95
Ping = 39.00
followed by
D/L = 1.95
U/L = 14.97
Ping = 0.00
and those tests were carried out in quick succession
craigknighton
Grafter
Posts: 36
Registered: 29-11-2012

Re: Speeds very low

What time were these tests and what location are you?
Try testing at around 2pm and then at around 8pm.
cliveyp
Newbie
Posts: 4
Registered: 25-03-2016

Re: Speeds very low

Those above tests have all just been carried out - so around 9-9.30pm tonight.
I've just been through the results on the Ookla Speedtest app on my phone.  Since the beginning of March I have carried out 34 speed tests all at various times of the day.  Only 3 of these have been over 60mbps - which I would be happy with, regardless of the reported 77mbps reported line speed - but the majority of them are 35-45mbps, with a handful at 10 or below.
Location-wise, I'm in Worcester.  I have a FTTC cab practically over the other side of the road, and the main exchange only a 2 minute walk away.
Plusnet Help Team
Plusnet Help Team
Posts: 4,956
Thanks: 419
Fixes: 152
Registered: 01-01-2012

Re: Speeds very low

I'd recommend raising a fault here so we can look into this.
https://faults.plus.net
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
cliveyp
Newbie
Posts: 4
Registered: 25-03-2016

Re: Speeds very low

Thank you Matthew.  I've now raised a ticket.