cancel
Showing results for 
Search instead for 
Did you mean: 

Speeds not recovered

mike360
Grafter
Posts: 92
Registered: ‎12-11-2011

Speeds not recovered

Since the lighting storm last week and changing routers and filters my speeds are still low than what i was normally getting from 65+Mbps to now getting 48Mbps.

Can I request IP profile / DLM reset please the router connection was up for 3 days before i restarted the router and didn't show any improvement. Thanks

22 REPLIES 22
adam945
Plusnet Help Team
Plusnet Help Team
Posts: 279
Thanks: 62
Fixes: 14
Registered: ‎01-12-2020

Re: Speeds not recovered

@mike360

 

Hi there, hope you're doing well. I've run some tests on the line which appear to show no faults, with the line being in sync with download speeds of around 54.6 Mbps. The SNR ratio on the line appears to be optimal as well.

 

Saying that, our internal system had the connection speed capped at a lower rate than the asset profile. I've not reset this to 78Mbps which will also be reflected on your portal. Please run another wired speed test in a few hours and let me know how you get on.

 

-Adam - Plusnet Leeds

 Adam
 Plusnet Help Team - Leeds
mike360
Grafter
Posts: 92
Registered: ‎12-11-2011

Re: Speeds not recovered

@adam945 thanks for your reply sadly I cant test wired I'm afraid my pc is up stairs but i am running on 5GHz which i do get close to what my speeds are.

adam945
Plusnet Help Team
Plusnet Help Team
Posts: 279
Thanks: 62
Fixes: 14
Registered: ‎01-12-2020

Re: Speeds not recovered

Great stuff @mike360

 

Please let us know if your speeds drop again and we'll be happy to investigate.

 

-Adam

 Adam
 Plusnet Help Team - Leeds
mike360
Grafter
Posts: 92
Registered: ‎12-11-2011

Re: Speeds not recovered

@adam945 does router need rebooting for the speeds to return.
mike360
Grafter
Posts: 92
Registered: ‎12-11-2011

Re: Speeds not recovered

@adam945 rebooted the router my speeds still same.

Router Stats:

Downstream sync speed: 57.243 Mbps

Upstream sync speed: 10.157 Mbps
Noise margin:6.1 / 6.3
Line attenuation:11.7 / 20.1
Signal attenuation:11.7 / 21.9
adam945
Plusnet Help Team
Plusnet Help Team
Posts: 279
Thanks: 62
Fixes: 14
Registered: ‎01-12-2020

Re: Speeds not recovered

Thank you for getting back to me and I'm sorry to see that the speeds have not improved back where they used to be.

 

Can I just confirm whether you've gone through the steps which were outlined in the email I sent you on 18/05/2021? I'm just asking as we'd be happy to raise this issue with Openreach and have an engineer appointment booked, however we'd need to establish that the fault does not lie internally, as if found, a call out charge of £65.00 will be applied.

 

Please respond to this as soon as you can, and if everything is fine on your end, would you be happy to accept this condition prior to arranging an engineer appointment?

 

-Adam - Plusnet Leeds

 Adam
 Plusnet Help Team - Leeds
mike360
Grafter
Posts: 92
Registered: ‎12-11-2011

Re: Speeds not recovered

@adam945 ive changed routers, filters and dsl cable and just done a quiet line test and there's a slight buzzing sound.

 

also when you say fault may lie internally is that anything beyond the master socket.

adam945
Plusnet Help Team
Plusnet Help Team
Posts: 279
Thanks: 62
Fixes: 14
Registered: ‎01-12-2020

Re: Speeds not recovered

@mike360 Thank you for your response.

 

When we say internal, this means anything within the property or the surrounding perimeter outside of the Openreach domain. I'm happy to raise the fault now, however as no specific issues are being found on the line, it's extremely likely that Openreach will ask us to arrange an engineer appointment.

 

We're only be able to proceed with this with your acceptance that if an internal fault is found, the call out charge will be applied onto the account at a later date.

 

-Adam - Plusnet Leeds

 Adam
 Plusnet Help Team - Leeds
mike360
Grafter
Posts: 92
Registered: ‎12-11-2011

Re: Speeds not recovered

oh ok and yeah that fine. thanks

adam945
Plusnet Help Team
Plusnet Help Team
Posts: 279
Thanks: 62
Fixes: 14
Registered: ‎01-12-2020

Re: Speeds not recovered

Great stuff @mike360

 

I've now raised this matter with our suppliers and have sent you an email for your records. You'll be able to track the progress of this fault here:

 

-Adam - Plusner Leeds

 

 

 

 Adam
 Plusnet Help Team - Leeds
mike360
Grafter
Posts: 92
Registered: ‎12-11-2011

Re: Speeds not recovered

okay thanks

mike360
Grafter
Posts: 92
Registered: ‎12-11-2011

Re: Speeds not recovered

hi Adam iv not heard anything about what's going on with issues im having with Question [ 214373711 ] also is there any banding on line which maybe causing my slow speeds. thanks

adam945
Plusnet Help Team
Plusnet Help Team
Posts: 279
Thanks: 62
Fixes: 14
Registered: ‎01-12-2020

Re: Speeds not recovered

Hi @mike360

 

Thanks for your response. The banding on the line itself seems fine, and is showing as:

 

0.128M-80M Downstream 3dB, Retransmission High - 0.128M-20M Upstream, Error Protection Off

 

the speeds on the line however remain similar when previously tested. We've sent you a text message, which when responded to, will be picked up by our Technical Support Team. BT Wholesale's tests have found no issues with the line, so they'd like to arrange an engineer appointment for further investigation.

 

-Adam - Plusnet Leeds

 Adam
 Plusnet Help Team - Leeds
mike360
Grafter
Posts: 92
Registered: ‎12-11-2011

Re: Speeds not recovered

Hi can I have GEA test please also as my appointment for engineer been cancelled he not turned up yet. Thanks