cancel
Showing results for 
Search instead for 
Did you mean: 

Speed dropped from 60Mbps to 40Mbs

FIXED
22over7
Rising Star
Posts: 62
Thanks: 13
Registered: 07-04-2016

Speed dropped from 60Mbps to 40Mbs

At about 8pm, there was an unsolicited resync on my line, after which I had lost 1/3 of my download sync; as if I had been moved from 80/20 (for which I pay, getting sync at 66,999/19,999, stable for over 2 years) to 44/20 (now getting c. 44,107/20,000). 

I strongly suspect a misconfiguration at Plusnet's end: my looks otherwise normal wrt errors, noise etc. I am SandReck on dslwebstats if this helps.)

Could someone have a look? I embarked on the troubleshooting routine, but it wants me to install Adobe flash, that was never required before. (The flash implementation in Chrome was previously good enough: it is *very* troublesome for me to get hold of a computer with flash.)

 

20 REPLIES
disposalist
Grafter
Posts: 47
Thanks: 6
Registered: 13-07-2016

Re: Speed dropped from 60Mbps to 40Mbs

Having had a problem or two lately I just checked my speed on a previously 72MBps line: -

 

 

What gives, eh?

22over7
Rising Star
Posts: 62
Thanks: 13
Registered: 07-04-2016

Re: Speed dropped from 60Mbps to 40Mbs

Hey that's great! A week since I lodged a ticket about a 1/3 drop in sync and not even a "Sorry mate, you're stuffed". I could believe that, but, er there's a backlog, we're busy. There are people on our case. Great! What's half an hour on the phone, or a week, what can we do. Just tell me to go forth and multiply. What do I matter. I'm just a so-far loyal customer.

dfunked
Grafter
Posts: 182
Thanks: 5
Registered: 15-10-2011

Re: Speed dropped from 60Mbps to 40Mbs

Same for me and my recent post... No feedback from PN at all. They used to have a great presence on this forum, but these days not so much it seems...

My line was supposedly reset after raising it via live chat, but 24 hours later there isn't even a tiny bit of difference.

If you're talking about the bt speed test requiring flash, it does still run in Chrome without installing it... Think you just need to click run this time.
disposalist
Grafter
Posts: 47
Thanks: 6
Registered: 13-07-2016

Re: Speed dropped from 60Mbps to 40Mbs

Up to 15000 CRC errors after 10 days.  And my quality? : -

snadge
Rising Star
Posts: 75
Thanks: 9
Fixes: 2
Registered: 10-12-2016

Re: Speed dropped from 60Mbps to 40Mbs

is it the same after a reboot?

 

I had this issue and every time i reboot it would fix for few days... 2nd PN router done the same, I got a router with different chipset (Broadcom) and not only did it work but gave me much better stats...  I went from PN Hub One to BT Home Hub 5B ...same router.... different chipset

 

do you know which cab your connected to? ECI or Huawei? ..just out of personal interest, as ive got a hunch that PN Hub One and ECI (both Lantiq chipsets) may have an issue (firmware or hardware wise) working with each other, I have no evidence and is just a hunch from many others having similar issues most tend to be on ECI cabs using PNHB1...i could be and probably totally incorrect!..just the more information one can get about each problem, the better a picture can be built up on what might be going on?

 

either way, try a different router, the setup info is in your portal

 

that said my problem was from day 1 (every 4-20 days the speed throughput would dip from 37.5 to 18-22, reboot, fixed...then it would happen again, then it was every few days)

since swapping out everyday ive done tests and immaculate!

might not work for you but if you can get your hand s on a spare router see if it works (Broadcom tend to be the better chipset to have but not always the case)

 

funny cos the rule of thumb is "its probably best to have the same chipset router/modem as what your connected too..."  and for me this was definitley not the case with Plusnet, once I was with Sky (Broadcom LLu ADSL) and using a TREND chipset give me the fastest and best connection... so just goes to show...  

Moderator's note by Mike (Mav): Post released from Spam Filter

Community Veteran
Posts: 5,172
Thanks: 480
Fixes: 20
Registered: 10-06-2010

Re: Speed dropped from 60Mbps to 40Mbs

@snadge

This is not the same issue as yours. In this case, it's the actual line rate that the VDSL2 is connected at that has decreased, unlike yours which was a problem with the throughput speed while the VDSL2 line rate remained the same as usual.

22over7
Rising Star
Posts: 62
Thanks: 13
Registered: 07-04-2016

Re: Speed dropped from 60Mbps to 40Mbs

@snadge, yes it is the same after a reboot.  I have an HG612 modem, connected to Huawei cabinet. I believe my router is irrelevant (it is an Asus RT-N66U).   My line is perfectly solid now, down 30% from what it was at 19:38 on Thursday 13 April.   

I bleated plaintively on http://forum.kitz.co.uk/index.php/topic,19693.0.html about what had happened. Some people who seemed to understand these things very well gave their opinions, taking into account my historical data (as SandReck) on mydslwebstats. The essence of it seems to me that the capacity of my line to bear data is much reduced, since early April.  Most suspected that this was (quite severe) crosstalk.

It may be a coincidence, but at that time, there was some work on my cabinet and/or PCP. Then my modems idea of the attainable sync rate (and other indications of "health") drifted down, till DLM or something threw a wobbly, on the above time and date.

I raised a ticket on the 14th. Someone on the kitz forum said that a loss of 25% sync rate in a fortnight would give Plusnet grounds for requesting the attentions of an engineer, and possibly a line swap.  But I've not heard from Plusnet, except to say that that they've taken yet more of my money for an 80/20 service.   

If anyone would like to see what a Plusnet 80/20 service looks like, over time, here's a thinkbroadband picture, that started on my adsl days (with Demon). http://www.thinkbroadband.com/speedtest/graph/149313687327274882890-graph.png . How are the mighty fallen.

 

22over7
Rising Star
Posts: 62
Thanks: 13
Registered: 07-04-2016

Re: Speed dropped from 60Mbps to 40Mbs

After a visit by a very diligent Openreach engineer, I now have a new line/pair, that syncs just as fast as it did before my catastrophic sync speed drop from 67Mbps to 41Mbps (DS).  (This is explicitly stated by the engineer's report). Yet speed tests seem still to be clamped at 40Mbps down (16Mbps up), as if plusnet were imposing a profile of some kind somewhere beyond Openreach territory that is, as of now, no longer appropriate.    It is as if someone thinks I am paying only for a 40/20 service, rather than an 80/20 one.

Could this be so?   I'd be very grateful if someone CS person could take a moment to check.  It is as if the engineers report in my ticket trail has not been properly read.

 

Community Veteran
Posts: 1,617
Thanks: 22
Registered: 29-06-2010

Re: Speed dropped from 60Mbps to 40Mbs

Check your Current Line Speed - https://portal.plus.net/my.html?action=data_transfer_speed
May need manual intervention by CS if it hasn't automatically updated.
22over7
Rising Star
Posts: 62
Thanks: 13
Registered: 07-04-2016

Re: Speed dropped from 60Mbps to 40Mbs

@Jaggies: thanks for the suggestion.  My Current Line Speed is "78Mb". I'll run an openreach speedtest soonish. 

 

Rather than closing my ticket (147846609), I left a note to the effect that my download speed is still clamped at 40Mbps.  I imagine that's the official way to get the attention of CS, rather than posting in a forum.

My modem currently thinks (after a remote resync triggering G.INP) my attainable is  80928/22579.  I'd be reasonably happy if I were DLM'd back to something north of 60Mbps. (In some respects my line is still a bit noisy.) 

Plusnet Help Team
Plusnet Help Team
Posts: 8,965
Thanks: 2,817
Fixes: 441
Registered: 21-04-2017

Re: Speed dropped from 60Mbps to 40Mbs

Fix

Hi there @22over7 I am sorry to hear you are experiencing problems.

 

Testing your line is showing no issues...

Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0003
Description No problem found, OAM test is not currently supported on this line.
Main Fault Location OK
Sync Status In Sync
Downstream Speed 79.9 Mbps
Upstream Speed 20.0 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 544.4
Upstream Rate Assessment Very Good
Downstream Rate Assessment Very Good
Interference Pattern Regular Interference Observed on Week Days
Service Impact No Impact Observed
Interference Duration Longest Occurrence From 00:00 to 05:00
Interference Location Customer Premise
Interference Observed In Days 3
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Profile Name 0.128M-80M Downstream, Interleaving Low - 0.128M-20M Upstream, Error Protection Off

Your connection profile on our side is also set correctly at...

Connection Profile: Generic Speed 78000 No Time Out

 

I'm noticing your connection hasn't dropped since the profile changed. Can you try a reboot of your router and let me know how you get on please?

 

Thanks,

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
22over7
Rising Star
Posts: 62
Thanks: 13
Registered: 07-04-2016

Re: Speed dropped from 60Mbps to 40Mbs

Hi @Gandalf. Actually, there was a remote resync on my modem at about 8am today when G.INP was applied. Maybe it didn't drop the connection.  Here goes....

THANK YOU! I'm now getting speedtests of roughly 74/16! (Better than I ever had).   

It is wonderful to have nice thoughts about people, for a change.  I suppose I should have thought of that myself. There must be a lesson here, if only for me. I could see the line was wonderful, and kept getting patronising explanations that the line was wonderful. It was a wonderful *broadband service* I wanted, and that was only a couple of clicks away. 

 

Right, I'm looking for the big-up button, to praise Gandalf. And maybe the PM button to tell him/her directly.

 

disposalist
Grafter
Posts: 47
Thanks: 6
Registered: 13-07-2016

Re: Speed dropped from 60Mbps to 40Mbs

Good news there.

 

Can I ask @Gandalf what else can be set in those profiles?...

Plusnet Help Team
Plusnet Help Team
Posts: 8,965
Thanks: 2,817
Fixes: 441
Registered: 21-04-2017

Re: Speed dropped from 60Mbps to 40Mbs

Awesomeness, I'm happy to hear that. Cheesy

 

If I can ever help with anything else just let me know.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team