cancel
Showing results for 
Search instead for 
Did you mean: 

Speed dropped after disconnects and not increased again

richandsian
Grafter
Posts: 100
Registered: 14-02-2008

Speed dropped after disconnects and not increased again

My download speeds dropped after I managed to knock the electricity off (a few times). Only from around 75Mbps to 65Mbps - BT/OR certainly won't care I should think.
But it irks me a little that some weeks on (3-6ish?) the speed still hasn't risen. Is there anything I can do to encourage the speed up or diagnose why it's not rising, other than not killing the power again?
5 REPLIES
Terranova667
Pro
Posts: 1,277
Thanks: 70
Fixes: 3
Registered: 19-02-2014

Re: Speed dropped after disconnects and not increased again

Sadly there is nothing you can do but wait a 10Mb drop isn't enough in BTW / openreach eyes for a engineer visit so your under the mercy of DLM and it will choose when to increase the speeds once it feels the line is stable enough to do so.
this can take days even weeks sometimes months for anything to happen it's one of the things many hate about the DLM system it takes seconds to take speed away but an eternity to give it back if it does at all.
you can ask one of the CRT to post your line profile this will indicate whether it's interleaving and or banding that is restricting anything.
richandsian
Grafter
Posts: 100
Registered: 14-02-2008

Re: Speed dropped after disconnects and not increased again

Quote from: Terranova667
you can ask one of the CRT to post your line profile this will indicate whether it's interleaving and or banding that is restricting anything.

Thanks. As in 69.2Mb, or do they have access to more detailed information?
richandsian
Grafter
Posts: 100
Registered: 14-02-2008

Re: Speed dropped after disconnects and not increased again

Down to 59Mbps. (Profile of 63.6). This only seems to be going one way.
richandsian
Grafter
Posts: 100
Registered: 14-02-2008

Re: Speed dropped after disconnects and not increased again

Four months later we're back up at 75Mbps suddenly.  Huh
Plusnet Help Team
Plusnet Help Team
Posts: 5,445
Thanks: 505
Fixes: 190
Registered: 01-01-2012

Re: Speed dropped after disconnects and not increased again

Sounds like DLM might have increased the banding.
Glad to hear it's picked back up.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team