cancel
Showing results for 
Search instead for 
Did you mean: 

Speed crashed again

jwsg
Grafter
Posts: 43
Thanks: 1
Registered: 16-08-2013

Speed crashed again

Two weeks in on a new DSLAM (I doubt with many other users) my speed test tonight is

 Download speed achieved during the test was - 28.87 Mbps
 For your connection, the acceptable range of speeds is 43.95 Mbps-62.79 Mbps .
 Additional Information:
 IP Profile for your line is - 62.79 Mbps

and its been much lower earlier tonight

 

My router stats are already 20% down from the first day

6. Data rate: 19999 / 64863
7. Maximum data rate: 25659 / 72304
8. Noise margin: 15.0 / 5.5
9. Line attenuation: 23.0 / 18.0
10. Signal attenuation: 22.9 / 18.

 

 

on a line that was estimated 67-80M (I'm 350m away)

Its been woe from the start - on the first day I was held back by the PN profile, then for a few days by the throughput drops 6pm-12pm which maybe have come back?

Looking for advice really - I could try another router resync or go ahead with a BT appointment - but if anyone from PN could run the diagnostics first - and maybe compare with those in the open ticket?

 

 

6 REPLIES
etdsaunders
Pro
Posts: 235
Thanks: 31
Fixes: 7
Registered: 21-02-2016

Re: Speed crashed again

I've noticed tonight that my throughput is really low. Normally I get 72mb but tonight am getting around 51mb.

Sounds like you have a hint of congestion!
Raspberry Pi enthusiast!
If you Like it, give it a Thumbs Up
Plusnet Help Team
Plusnet Help Team
Posts: 4,782
Thanks: 364
Fixes: 136
Registered: 01-01-2012

Re: Speed crashed again

The tests I've ran aren't showing a massive difference and there's no congestion issues on the SVLAN you're connected to.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
jwsg
Grafter
Posts: 43
Thanks: 1
Registered: 16-08-2013

Re: Speed crashed again

 

Thanks for confirming there is no congestion now or any line fault, but as I measured it last evening file download speed actually went down to below 10M, then things (once again) completely cleared by rebooting the router later in the evening. 

I was already disappointed by the sync speed dropping to 64 on a DSLAM that's only been enabled for two weeks but this loss of throughput isnt something I'd ever seen on ADSL

 

 

Plusnet Help Team
Plusnet Help Team
Posts: 4,782
Thanks: 364
Fixes: 136
Registered: 01-01-2012

Re: Speed crashed again

Fibre can be more susceptible to crosstalk which can cause drops in speed.

A engineer would be able to confirm if there's anything that can be done.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
jwsg
Grafter
Posts: 43
Thanks: 1
Registered: 16-08-2013

Re: Speed crashed again

Thanks for the info. I was worried because the sync is already down to 64 on a 2 week old DSLAM - how far below the 67-80 estimate will it eventually settle? I connected to a two socket faceplate even on a self-install.

The evening throughput is more severe but not constant or visible on the hub1 stats page and  more difficult for an engineer to advise as it happens after 6pm in line with other threads.

Plusnet Help Team
Plusnet Help Team
Posts: 4,782
Thanks: 364
Fixes: 136
Registered: 01-01-2012

Re: Speed crashed again

Unfortunately I can't give a exact figure I'm afraid as everybody has a different experience with crosstalk.

Back when I was on Fibre my speeds dropped from 78 to 68 after my next door neighbour swapped over.

 

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team