cancel
Showing results for 
Search instead for 
Did you mean: 

Speed & connection issues

Highlighted
Newbie
Posts: 3
Thanks: 3
Registered: 2 weeks ago

Speed & connection issues

I've been with Plusnet since the beginning of year with no issues.

However, for the past couple of weeks I have been getting intermittent loss of connection. At its worst - a 30 second drop every 2 or 3 minutes. This may happen for an hour or so, then all seems ok for a few hours.

About the same time as the connection problems started, I noticed a significant constant loss of speed - Sometimes managing 50 Mbps, but more often between 30-40 Mbps (over 70Mbps was the norm).

I've tried the usual things: router off/on, direct into socket.

This is the info emailed to me by Plusnet 2 weeks after setup:

Estimated peak time speeds:
Download: 64 - 72Mb
Upload: 17 - 18Mb
These are the speeds your line is capable of at peak times.
Current line speed: 74Mb
This is a measure of the actual line speed you are now receiving based on the product you have taken.
Minimum Guaranteed Speed: 59.5Mb
This is the minimum speed you should expect to achieve on your line.

 

Any help appreciated,

Steve

4 REPLIES 4
Highlighted
Aspiring Pro
Posts: 511
Thanks: 51
Fixes: 2
Registered: ‎03-12-2014

Re: Speed & connection issues

I've been getting dropouts for a while, the line apparently tests OK but it's slowing a bit week on week whilst remaining within the minimum expected  speeds (for now?).

Some days it's trouble free, most days at the moment, I lose the internet (although the light on the Router stays blue, Suggesting the Connection is still made).

On Saturday I replaced my old PC with a new one, everything is latest equipment, Up to date. I wondered if the old machine could have been losing connection, but the new one still does it. 

Occassionally (and it seemingly happened last evening) my connection is changed in the small hours by PlusNet. Mostly I seem to be connected through London (Docklands?), sometimes I'm connected through Plusnet in Sheffield. When you ask Ookla for a speed test it finds nearest servers, these are usually London or nearby to London, or They are Northern Based, depending which Server you a re connected to.

None of which helps solve the problem perhaps. Something does not seem stable at Plusnet at the moment. Excessively high Demand has overloaded their capacity perhaps?

Hoping there's a solution being actioned.

 

 

Highlighted
Rising Star
Posts: 80
Thanks: 15
Fixes: 2
Registered: ‎14-11-2017

Re: Speed & connection issues

@KevetS 

Do you have a phone connected to the socket?  If you do (preferably corded) dial 17070 and select option  and listen for any noise (if it's cordless you may hear a dull hum, that's fine).  If there IS any noise, report it to PN as a voice fault.

Kind Regards,

CJT
Highlighted
Newbie
Posts: 3
Thanks: 3
Registered: 2 weeks ago

Re: Speed & connection issues

Thanks CJT,

I tried a "quiet line test". It was very noisy, like a cross between static and white noise, coming and going with occasional crackles. Guess that's not normal Sad

Unfortunately, only have a cordless - haven't had a corded phone in donkeys years 😕

Highlighted
Newbie
Posts: 3
Thanks: 3
Registered: 2 weeks ago

Re: Speed & connection issues

Well, I'm seriously impressed!

I didn't have to make a report about the problem. Thomas from Plusnet called ME to say that he had seen this thread and that they had subsequently found a problem on my line, and an engineer will be here tomorrow to deal with it. Hopefully he won't need to enter the house unless essential. 

Fingers crossed my internet will be fully functional later tomorrow (subject to usual bedding in).

Again - seriously impressed with the Plusnet service! Smiley