cancel
Showing results for 
Search instead for 
Did you mean: 

Speed Profile?

infidelus
Grafter
Posts: 32
Registered: 29-03-2015

Speed Profile?

Probably a question that's been asked numerous times, but my quick search (or search terms) hasn't brought back much in the way of results.
I had a few issues when my fibre was originally provisioned, which were eventually sorted out and I was getting 60+ Mbps.  A short few days after posting my happy result in the previous thread, my profile and speeds went up to 70+ Mbps and stayed there for a couple of weeks (as the engineer expected it would as I'm about 200 metres from the cabinet).
Result 1
Result 2
About three weeks ago the profile dropped back down to 64Mbps ish again and stayed there until last week.  I've not noticed any problems, and I've been getting consistently over 60Mbps the whole time.  Last week my profile jumped back up to 74Mbps again though, but my speedtest are all still showing 64Mbps results; again consistent no matter what time of day.

My question.  If my profile has gone back up, is there any reason my tests aren't showing any increase?  I'm guessing it's not contention as the speed doesn't really vary at all, so is it just being kept artificially low at the Plusnet end?  Something not kicking in to prod my speed back up?
2 REPLIES
Terranova667
Aspiring Pro
Posts: 1,223
Thanks: 51
Fixes: 2
Registered: 19-02-2014

Re: Speed Profile?

Hi have you checked to see what the profile is set to in your Plusnet members area, it should be set to pretty much what your BT Profile is set at if it isn't then you will be limited until it's changed.
you can see what it's set to here    https://portal.plus.net/my.html?action=data_transfer_speed
if it doesn't match you can either wait and see if someone on the CRT see's this thread and they update it for you or phone support and they can do it, it should do it automatically but it doesn't always happen.
 
infidelus
Grafter
Posts: 32
Registered: 29-03-2015

Re: Speed Profile?

Thanks for the reply
Sorry, I obviously didn't make myself clear Wink
My profile says 74.2Mbps (see screenshot), but I'm averaging about 10Mbps less than that on every speed test.