cancel
Showing results for 
Search instead for 
Did you mean: 

Speed Problem

Matt2725
Dabbler
Posts: 13
Registered: 21-03-2016

Speed Problem

Hi all,
I've recently switched (in the last couple of months) onto a 40mb connection with PN, after leaving BT due to their prices skyrocketing after 12 months but that's beside the point.
Since Monday night, after around 6pm up until midnight or so, my speed has been dropping to minute levels (I measured it at 1.26 down/1.04 up just a few moments ago). I have raised a ticket, but nobody from the support team appears to be in a hurry to get back to me unfortunately. The IP profile for the line is showing as 38.67 Mbps down/2 Mbps Up I should add.
Outside of the aforementioned hours, the speed varies greatly from as low as 5 Mbps up to around 38 Mbps. Generally the speed tends to stay below 10 Mbps this week however.
Is there something that can be done for this or do I need to wait longer for someone to get back to me eventually?
Regards
Edit: To add I have tried connecting directly to the Hub via Ethernet and the speeds still remain as slow.
22 REPLIES
Community Veteran
Posts: 6,307
Thanks: 86
Fixes: 3
Registered: 08-01-2008

Re: Speed Problem

The speed variation, particularly at the times it happens, suggests congestion somewhere, most likely at your exchange.  You could try disconnect/reconnect via you router's interface as this may change your routing.  Hopefully you'll get a response soon on your ticket (I'm not sure how the bank holidays might affect that though), it's possible that you're on a 'hot path' at your exchange and capacity needs to be added, this takes time but usually not too long once identified.
Call me 'w23'
At any given moment in the universe many things happen. Coincidence is a matter of how close these events are in space, time and relationship.
Opinions expressed in forum posts are those of the poster, others may have different views.
jwsg
Grafter
Posts: 43
Thanks: 1
Registered: 16-08-2013

Re: Speed Problem

I only upgraded this week so started off in the middle of evening poor speed time. It was only when it went to full expected speed after 11pm and then bad again after 7pm tonight I raised a ticket and posted here http://community.plus.net/forum/index.php/topic,149727.0.html and there is another similar http://community.plus.net/forum/index.php/topic,149521.0.html
I expect we've got different router setups and it would be a big coincidence to be on the same exchange - time of day and ISP is what is common I suspect
Matt2725
Dabbler
Posts: 13
Registered: 21-03-2016

Re: Speed Problem

Quote from: w23
The speed variation, particularly at the times it happens, suggests congestion somewhere, most likely at your exchange.  You could try disconnect/reconnect via you router's interface as this may change your routing.  Hopefully you'll get a response soon on your ticket (I'm not sure how the bank holidays might affect that though), it's possible that you're on a 'hot path' at your exchange and capacity needs to be added, this takes time but usually not too long once identified.

Possibly yes. I raised the ticket a couple days ago (although I've been swamped at work so I lose track of how many days, but I think it was Tuesday). I will attempt what you have suggested and will hopefully get somewhere at least. Thanks for your response.
Edit: Attempted the suggestion to no avail, but thanks all the same. Always appreciated. Fibre has only been in the area around 18 months I believe, so I think there has been a massive uptake in the last year or so.
The way my speed testing is behaving however, is almost like the line has been capped at around 2 Mbps, so who knows. Might be an Openreach issue.

Quote from: jwsg
I only upgraded this week so started off in the middle of evening poor speed time. It was only when it went to full expected speed after 11pm and then bad again after 7pm tonight I raised a ticket and posted here http://community.plus.net/forum/index.php/topic,149727.0.html and there is another similar http://community.plus.net/forum/index.php/topic,149521.0.html
I expect we've got different router setups and it would be a big coincidence to be on the same exchange - time of day and ISP is what is common I suspect

Yes I noticed those topics raised, but I felt it was warranted that I mention mine also as I guess I was a little frustrated. I'm on the Coningsby exchange FWIW. Thanks.
jwsg
Grafter
Posts: 43
Thanks: 1
Registered: 16-08-2013

Re: Speed Problem

Absolutely - the more people who post the better. I'm on a new (I think Huawei) DSLAM off Colchester xchange - so I would say its not our routers, or a hardware fault in cabinet or exchange.
Home usage will rise during this time - but for me the change happened too suddenly not to be programmed. But its not like a simple cap - my speed peaks and troughs even during the time of a single speed test - whatever is being enabled in the evening is having a very bad effect on throughput
- edit - and download back to full speed late in the evening again
Matt2725
Dabbler
Posts: 13
Registered: 21-03-2016

Re: Speed Problem

There's certainly an issue somewhere as this morning I'm only seeing around 13 Mbps on a line supposedly set up for 38 Mbps.
It's not like I can't receive that speed as when I was with BT I had no problems reaching that. In fact the line should be good for up to 76 anyway.
It does seem strange how there does appear to be a speed issue only since moving across to PlusNet (so much so that the Mrs is calling me a bit silly for doing so!)
calbliss
Grafter
Posts: 26
Registered: 24-06-2012

Re: Speed Problem

Hi Matt
I am also on the Coningsby exchange and since the 15th of march download speeds in the evening have dropped making online gaming and streaming almost impossible.
I have had a Broadband Quality Monitor running for years and I will post a few screenshots showing when it started and speed test results.
I dont think it is a Coningsby exchange problem as my daughter lives in Woodhall Spa also with plusnet on a 80/20 connection and her house is 50 mtrs away from the cabinet and she is having the same speed problems in the evening.
Interestingly I started a BQM for her connection and it looks very much like mine. I haven't got any speed results for her connection yet but will have in the next couple of days.
First one is from Friday 11th March.  2nd one is from Tuesday 15th March

The next two are from last night 24th March
 
Here are some speed test results showing what I get during the day and what I used to get all the time and what I get in the evenings
   
As you can see not very good. Upload speed doesn't seem to be affected much. I have tried swapping gateways but they all seem to be the same.
Anyway I hope this helps as I am jumping ship and going to BT. I will let you know if it improves when I swap and post some results.
Cal

Matt2725
Dabbler
Posts: 13
Registered: 21-03-2016

Re: Speed Problem

Well that does fill me with some confidence that it's not just me, so thanks a lot for that.
I'm not sure things will improve much with BT since it is their network after all. I was with BT prior as I think I mentioned and for the most part the speeds were very good. I do wonder then whether there is a more widespread issue with Plusnet throttling customers for whatever reason, or whether there is a capacity problem as I know fibre hasn't been in the area for a huge amount of time.
mav:quote
craigknighton
Grafter
Posts: 36
Registered: 29-11-2012

Re: Speed Problem

Thank you - I guess I should have posted my location too Cheesy - this is me - http://community.plus.net/forum/index.php/topic,149521.0.html
I'm in Horncastle
Tested tonight
20.27 - 68 / 15
20.29 - 51 / 13
20.31 - 2.9 / 13
calbliss
Grafter
Posts: 26
Registered: 24-06-2012

Re: Speed Problem

Funny things happening in Lincolnshire  Roll eyes
Matt2725
Dabbler
Posts: 13
Registered: 21-03-2016

Re: Speed Problem

Well it's pretty clear to me right now that there does appear to be a somewhat widespread problem in this area regarding the fibre network which is slowing it down.
I understand it's been a bank holiday today and again on Monday so I can't expect miracles, but I'd like to think that something could be done over the weekend. I've been through support and got a reply eventually asking me to test via my test port, which I did of course. Problem is, I did it at 9am this morning which of course showed the speed to be back up to scratch. The speed since then has been gradually getting slower and slower until it hit around 2 Mbps earlier. It does appear to have started to come back up as midnight approaches.
In this case, I highly doubt that this is an internal wiring problem since the problem is being replicated across various locations all within a relatively close proximity.
Plusnet Help Team
Plusnet Help Team
Posts: 4,766
Thanks: 344
Fixes: 136
Registered: 01-01-2012

Re: Speed Problem

I've fed that back on the agent as the advice he gave isn't relevant to your issues at all.
I'm just running a few tests for you.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
jwsg
Grafter
Posts: 43
Thanks: 1
Registered: 16-08-2013

Re: Speed Problem

The worst time seems to be in the middle of the 6pm to 12pm period - i.e. around 8 - it might be useful to test then and compare with overnight or daytime results when our throughput is more like 100%
craigknighton
Grafter
Posts: 36
Registered: 29-11-2012

Re: Speed Problem

My latest test
Matt2725
Dabbler
Posts: 13
Registered: 21-03-2016

Re: Speed Problem

Well I've had a message today via text, which pretty much confirms suspicions. Problem with the exchange which they hope to resolve by the end of this week.
Let's see how it goes. Thanks all.