cancel
Showing results for 
Search instead for 
Did you mean: 

Speed Problem after internet issue fixed

KennethBaxter
Dabbler
Posts: 23
Thanks: 1
Registered: 14-04-2016

Speed Problem after internet issue fixed

So around the 1st/2nd of April my Internet connection kept dropping at random times and for it to work again i would have to reset my modem. There was a fault found and after me getting a new router a few days later the problem seemed to be fixed but my speeds had dropped quite consideribly due to the number of disconnects. I was told my Internet would speed back up again and in fact it has slowed down even more. I opened a ticket a few days ago and have yet to recieve a response and I've found the forums useful before so I thought I'd give it a try.

 

Speed Before Internet Issues:

BeforeInternetIssues.png

 

Speed today after internet issues were fixed a week or so ago:

AfterInternetIssues.png

13 REPLIES
etdsaunders
Pro
Posts: 235
Thanks: 31
Fixes: 7
Registered: 21-02-2016

Re: Speed Problem after internet issue fixed

This is because DLM has intervened to try and make line stable. Engineer should have reset DLM, however don't look like he did. I can only suggest you leave router connected and DLM should restore speeds providing it's happy to do so. This may take a few days to weeks unfortunately
Raspberry Pi enthusiast!
If you Like it, give it a Thumbs Up
KennethBaxter
Dabbler
Posts: 23
Thanks: 1
Registered: 14-04-2016

Re: Speed Problem after internet issue fixed

No engineer came out to fix the problem, I was just sent a new router and that's all.

etdsaunders
Pro
Posts: 235
Thanks: 31
Fixes: 7
Registered: 21-02-2016

Re: Speed Problem after internet issue fixed

My bad, so basically the drops made DLM enable interleaving by the looks.

Have the drops stopped now? DLM will remove interleaving when and if the line becomes stable.
Raspberry Pi enthusiast!
If you Like it, give it a Thumbs Up
KennethBaxter
Dabbler
Posts: 23
Thanks: 1
Registered: 14-04-2016

Re: Speed Problem after internet issue fixed

The drops have stopped mostly yes, although last night there was a random disconnect/reconnect which wasnt related to my previous issue.

KennethBaxter
Dabbler
Posts: 23
Thanks: 1
Registered: 14-04-2016

Re: Speed Problem after internet issue fixed

Update: Speeds have dropped even more now and I am not recieving a reply on a ticket I opened last week?

Whats going on?

 

5262914181.png

davidjones
Newbie
Posts: 2
Registered: 21-04-2016

Re: Speed Problem after internet issue fixed

Have you contacted the person from whom you have got router. If not go and meet him, your problem will certainly be solved.

Plusnet Help Team
Plusnet Help Team
Posts: 5,056
Thanks: 445
Fixes: 161
Registered: 01-01-2012

Re: Speed Problem after internet issue fixed

@KennethBaxter If you can PM me your username I'll get this looked into.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
KennethBaxter
Dabbler
Posts: 23
Thanks: 1
Registered: 14-04-2016

Re: Speed Problem after internet issue fixed

pm sent now, sorry for late reply.

KennethBaxter
Dabbler
Posts: 23
Thanks: 1
Registered: 14-04-2016

Re: Speed Problem after internet issue fixed

No reply from anyone since last wednesday and now its dropped even more... some help would be nice, thanks.

 

 

5277869167.png

etdsaunders
Pro
Posts: 235
Thanks: 31
Fixes: 7
Registered: 21-02-2016

Re: Speed Problem after internet issue fixed

Hello,

I am guessing you are using the hub one. Can you login click troubleshooting and then help desk and share the stats, of course removing selected lines (wireless/username/serial)

Thanks
Raspberry Pi enthusiast!
If you Like it, give it a Thumbs Up
KennethBaxter
Dabbler
Posts: 23
Thanks: 1
Registered: 14-04-2016

Re: Speed Problem after internet issue fixed

I am using the Hub zero I'm sure (i got sent it to fix the previous issue I was having although i also had a hub zero beforehand as well).

Here is whats showing on my helpdesk.

 

- also i had my wireless disabled to check the speed wasnt affected by any wireless devices

 

1 - Product name: Plusnet Router
   
3 - Firmware version: 7.275.2_F2704N_Plusnet
4 - Board version: F@ST2704N
5 - Mode Fibre
6 - Uptime: 4 days 04:46:51
7 - Data rate: 100M/100M
8 - Maximum data rate: 100M/100M
9 - Noise margin: -
10 - Line attenuation: -
12 - Data sent/received: 3.6G/2.7G
   
   
22 - Wi-Fi connections: Disable(802.11 b/g/n(up to 144 Mb/s))20 MHz WPS enabled
23 - Wi-Fi security: WPA2
24 - Wi-Fi channel: Automatic (Smart Wireless)
25 - Firewall: Default
   
27 - Software variant Version 1.0
28 - Boot loader: 7.275.2
KennethBaxter
Dabbler
Posts: 23
Thanks: 1
Registered: 14-04-2016

Re: Speed Problem after internet issue fixed

Finally a reply on my ticket and they now say there is a fault with the broadband, hopefully this can get sorted after this long wait. Smiley

 

Speeds are still on the drop...

5279963430.png

KennethBaxter
Dabbler
Posts: 23
Thanks: 1
Registered: 14-04-2016

Re: Speed Problem after internet issue fixed

BT Openreach Engineer has just left. He reset DLM and tested everything. No issues with the line and he changed some settings so that I am synced back at 30Mb/ps although it seems that my speeds havent changed at all. He mentioned that the modem I have is faulty (i have the seperate router and modem) and advised that I need the modem/router all in one and that could fix the problem. Although it seems my Plusnet Current Line speed is capped at 21.6 (as seen in the image) and this needs increasing?

 

Current-Line-Speed-Plusnet.pngPlusnet-Speedtest-BTWholeSale.png