cancel
Showing results for 
Search instead for 
Did you mean: 

Speed Dropped from 70mbps to 20mbps

empty
Hooked
Posts: 9
Registered: 08-07-2017

Speed Dropped from 70mbps to 20mbps

Just noted yet another massive speed drop, this is 3 times in the last year or so... I have changed router also i'm plugged in via cat 6 cable and into the main socket.

 

I have run all the usual tests you get us all to do and it's still terrible.

 

Here are my line stats which show i have a good sync rate and my downstream has g.inp on there and also the new 3db noise limit bt brought in.

xdslcmd info --stats
xdslcmd: ADSL driver and PHY status
Status: Showtime
Retrain Reason: 0
Last initialization procedure status: 0
Max: Upstream rate = 23681 Kbps, Downstream rate = 70220 Kbps
Bearer: 0, Upstream rate = 19999 Kbps, Downstream rate = 70745 Kbps
Bearer: 1, Upstream rate = 0 Kbps, Downstream rate = 0 Kbps
Link Power State: L0
Mode: VDSL2 Annex B
VDSL2 Profile: Profile 17a
TPS-TC: PTM Mode(0x0)
Trellis: U:ON /D:ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 3.4 14.9
Attn(dB): 15.4 0.0
Pwr(dBm): 14.0 6.6
VDSL2 framing
Bearer 0
MSGc: -6 26
B: 243 237
M: 1 1
T: 0 42
R: 10 16
S: 0.1098 0.3781
L: 18502 5374
D: 8 1
I: 254 127
N: 254 254
Q: 8 0
V: 0 0
RxQueue: 57 0
TxQueue: 19 0
G.INP Framing: 18 0
G.INP lookback: 19 0
RRC bits: 0 24
Bearer 1
MSGc: 154 -6
B: 0 0
M: 2 0
T: 2 0
R: 16 0
S: 6.4000 0.0000
L: 40 0
D: 3 0
I: 32 0
N: 32 0
Q: 0 0
V: 0 0
RxQueue: 0 0
TxQueue: 0 0
G.INP Framing: 0 0
G.INP lookback: 0 0
RRC bits: 0 0
Counters
Bearer 0
OHF: 0 649849
OHFErr: 0 0
RS: 93564936 1511810
RSCorr: 474 8
RSUnCorr: 0 0
Bearer 1
OHF: 160622 0
OHFErr: 0 0
RS: 1605603 0
RSCorr: 0 0
RSUnCorr: 0 0

Retransmit Counters
rtx_tx: 20489 0
rtx_c: 4 0
rtx_uc: 0 0

G.INP Counters
LEFTRS: 0 0
minEFTR: 70740 0
errFreeBits: 2783820 0

Bearer 0
HEC: 0 0
OCD: 0 0
LCD: 0 0
Total Cells: 350969217 0
Data Cells: 2575706 0
Drop Cells: 0
Bit Errors: 0 0

Bearer 1
HEC: 0 0
OCD: 0 0
LCD: 0 0
Total Cells: 0 0
Data Cells: 0 0
Drop Cells: 0
Bit Errors: 0 0

ES: 0 0
SES: 0 0
UAS: 27 27
AS: 2580

Bearer 0
INP: 49.00 0.00
INPRein: 0.00 0.00
delay: 0 0
PER: 0.00 3.98
OR: 0.01 64.22
AgR: 70817.66 20063.54

Bearer 1
INP: 4.50 0.00
INPRein: 4.50 0.00
delay: 3 0
PER: 16.06 0.01
OR: 79.68 0.01
AgR: 79.68 0.01

Bitswap: 896/896 19/19

Total time = 43 min 27 sec
FEC: 474 8
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 27 27
LOS: 0 0
LOF: 0 0
LOM: 0 0
Latest 15 minutes time = 13 min 27 sec
FEC: 17 3
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Previous 15 minutes time = 15 min 0 sec
FEC: 18 0
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Latest 1 day time = 43 min 27 sec
FEC: 474 8
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 27 27
LOS: 0 0
LOF: 0 0
LOM: 0 0
Previous 1 day time = 0 sec
FEC: 0 0
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Since Link time = 42 min 59 sec
FEC: 474 8
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0

g.inp stats

 

Downstream Upstream
General
rtx_tx 20489 0
rtx_c 4 0
rtx_uc 0 0
LEFTRS 0 0
minEFTR 70740 0
errFreeBits 2848560 0
Bearer 0
RxQueue 57 0
TxQueue 19 0
G.INP Framing 18 0
G.INP Lookback 19 0
RRC Bits 0 24
Interleave depth 8 1
INP 49.00 0.00
INPRein 0.00 0.00
Delay 0 0
Bearer 1
Interleave depth 3 0
INP 4.50 0.00
INPRein 4.50 0.00
Delay 3 0

 

and full stats

 

DSLAM/MSAN type: BDCM:0xa48c / v0xa48c
Modem/router firmware: AnnexA version - A2pv6C038m.d24j
DSL mode: VDSL2 Profile 17a
Status: Showtime
Uptime: 44 min 59 sec
Resyncs: 0 (since 08 Jul 2017 19:43:43)

Downstream Upstream
Line attenuation (dB): 15.4 0.0
Signal attenuation (dB): Not available on VDSL2
Connection speed (kbps): 70745 19999
SNR margin (dB): 3.4 14.9
Power (dBm): 14.0 6.6
Interleave depth: 8 1
INP: 49.00 0
G.INP: Enabled Not enabled
Vectoring status: 5 (VECT_UNCONFIGURED)

RSCorr/RS (%): 0.0005 0.0003
RSUnCorr/RS (%): 0.0000 0.0000
ES/hour: 0 0

 

xdslcmd info --pbParams
xdslcmd: ADSL driver and PHY status
Status: Showtime
Retrain Reason: 0
Last initialization procedure status: 0
Max: Upstream rate = 23720 Kbps, Downstream rate = 69992 Kbps
Bearer: 0, Upstream rate = 19999 Kbps, Downstream rate = 70745 Kbps
Bearer: 1, Upstream rate = 0 Kbps, Downstream rate = 0 Kbps
Discovery Phase (Initial) Band Plan
US: (7,32) (871,1205) (1972,2782)
DS: (33,859) (1216,1961) (2793,3970)
Medley Phase (Final) Band Plan
US: (7,32) (871,1205) (1972,2782)
DS: (33,859) (1216,1961) (2793,3970)
VDSL Port Details Upstream Downstream
Attainable Net Data Rate: 23720 kbps 69992 kbps
Actual Aggregate Tx Power: 6.6 dBm 14.0 dBm
====================================================================================
VDSL Band Status U0 U1 U2 U3 U4 D1 D2 D3
Line Attenuation(dB): 3.8 19.5 29.8 N/A N/A 10.3 24.2 38.8
Signal Attenuation(dB): 3.8 18.5 29.1 N/A N/A 12.1 24.1 38.8
SNR Margin(dB): 15.1 14.9 14.9 N/A N/A 3.4 3.4 3.4
TX Power(dBm): -6.2 -24.4 6.4 N/A N/A 11.4 7.9 6.9

 

Speedtest.net showing how bad it is

 

http://www.speedtest.net/my-result/6439265245

 

Can somebody from tier 2 look into this please as it took you 5 weeks to sort a config that had stuck on your side after 2 engineer visits and hours of wasted time on the phone.

 

Thanks

14 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 7,777
Thanks: 2,288
Fixes: 385
Registered: 21-04-2017

Re: Speed Dropped from 70mbps to 20mbps

Sorry to hear you're having speed problems.

 

My tests are matching what you're seeing from your router which aren't identifying any issues.

 

I've noticed that at the time you last completed the BTw performance test, there was a very high amount of downstream usage flowing through your connection.

 

Can you complete the test once more, making sure no devices are using the connection at the time?


Thanks

 

Anoush

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
empty
Hooked
Posts: 9
Registered: 08-07-2017

Re: Speed Dropped from 70mbps to 20mbps

This has shown constant bad speed results on the btw speed test for months now, yet other speed testers give me 70mb

 

1. Best Effort Test: -provides background information.

  Download Speed
  21.16 Mbps
   
0 Mbps 68.4 Mbps
Max Achievable Speed

 

 Download speedachieved during the test was - 21.16 Mbps
 For your connection, the acceptable range of speedsis 40 Mbps-68.4 Mbps .
 Additional Information:
 IP Profile for your line is - 68.4 Mbps


2. Upstream Test: -provides background information.

  Upload Speed
  15.46 Mbps
   
0 Mbps 20 Mbps
Max Achievable Speed

 

Upload speed achieved during the test was - 15.46Mbps
 Additional Information:
 Upstream Rate IP profile on your line is - 20 Mbps



This test was not conclusive and further testing is required.This might be useful for your Broadband Service Provider to investigate the fault.

 

If you wish to carry out further tests,please click on 'Continue' button.If not, please close the window using 'Exit' button and contact your ISP for further assistance with these results.

Please visit the FAQ if you are unable to understand the test results.

 

What's really strange is the gateway i am on now gives me lower latency to say bbc.co.uk when i trace it but my download speed is showing a max of 20mbit

http://www.speedtest.net/my-result/6441025344

Just after i posted my original post maybe 1hr or 2 later my speed jumped back to 70mbit and it was all totally normal again, unfortunately today the router got accidentally turned off and now i am stuck at 20mbit even though i am still connected at 70 my end.

Can you check my ip profile or reset it to 70 to see if that helps as thats what the last top tier support did and it went all back to normal. He said he had only had a profile stick on the system one before but tried it out as all the bt tests came back normal.

 

Plusnet Help Team
Plusnet Help Team
Posts: 7,777
Thanks: 2,288
Fixes: 385
Registered: 21-04-2017

Re: Speed Dropped from 70mbps to 20mbps

The profile is set correctly

Profile Name 0.128M-80M Downstream 3dB, Retransmission Low - 0.128M-20M Upstream, Error Protection Off

I've given the profile on your account a nudge from 63mbps to 70mbps but to be honest that wouldn't have been causing the issue as you're just getting 21mbps throughput.

 

I'd recommend reporting the fault to us at http://faults.plus.net as it's likely we'll need to arrange an engineer visit.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
empty
Hooked
Posts: 9
Registered: 08-07-2017

Re: Speed Dropped from 70mbps to 20mbps

I have submitted one on there now, i would be great full if you could escalate this to tier 2 as soon as possible as i said it's happened 3-4 times in the last year and it's getting tedious to say the least,

 

Thanks for replying so quickly i appreciate it

Plusnet Help Team
Plusnet Help Team
Posts: 5,445
Thanks: 505
Fixes: 190
Registered: 01-01-2012

Re: Speed Dropped from 70mbps to 20mbps

We'll see what we can do but I can't promise anything I'm afraid.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
empty
Hooked
Posts: 9
Registered: 08-07-2017

Re: Speed Dropped from 70mbps to 20mbps

Well i am still on the same gateway and i assume nothing has been done as my line stats show no disconnection and everything my side is the same but my speed has gone back around lunch time today to this although it isn't a really stable download speed as on speedtest.net it goes down and up before finally getting to around 61mbps.

I get between 69 and 61 which isn't still great seen as my sync is 70 and overheads would mean i still get 62-64mpbs,

 

Btw test looks like this, and for the first time in around 3 months or more i am getting the same speed as what i get on think broadband and also speedtest.net which is really weird.

 

1. Best Effort Test: -provides background information.

  Download Speed
  62.73 Mbps
   
0 Mbps 68.4 Mbps
Max Achievable Speed

 

 Download speedachieved during the test was - 62.73 Mbps
 For your connection, the acceptable range of speedsis 40 Mbps-68.4 Mbps .
 Additional Information:
 IP Profile for your line is - 68.4 Mbps


2. Upstream Test: -provides background information.

  Upload Speed
  15.08 Mbps
   
0 Mbps 20 Mbps
Max Achievable Speed

 

Upload speed achieved during the test was - 15.08Mbps
 Additional Information:
 Upstream Rate IP profile on your line is - 20 Mbps



We were unable to identify any performance problem with your service at this time.
It is possible that any problem you are currently, or had previously experienced may have been caused by traffic congestion on the Internet or by the server you were accessing responding slowly.
If you continue to encounter a problem with a specific server, please contact the administrator of that server in the first instance.

 

I know it'll go wrong again so i would be interested to find out if anything had been changed or done other than the ip profile nudge up ?

 

 

empty
Hooked
Posts: 9
Registered: 08-07-2017

Re: Speed Dropped from 70mbps to 20mbps

Spoke too soon as now I'm back hovering around 20-30mbps. Any sign of an update?
Plusnet Help Team
Plusnet Help Team
Posts: 13,322
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: Speed Dropped from 70mbps to 20mbps

Hi there,

 

I've just added an update to the fault ticket for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
empty
Hooked
Posts: 9
Registered: 08-07-2017

Re: Speed Dropped from 70mbps to 20mbps

Well the yo-yo effect is still happening, yesterday i was back up to 65mbps download speed on pc-r02 using gateway pcn-bng02 and today i am still on pcn-bng02 gateway but i have been moved to pc-r01 and my speed has gone back to 20mbps.

 

The only difference between today and last night is the change from pc-r02 to pc-r01, what are those and why should i have been swapped and why should it make any difference ?

 

Line stats all the same as before no disconnection.

3 Entries MAX VALUES =,64660.6242435206,18591,22,0,0,,,
Time,DL Speed kb/s,UL Speed kb/s,Ping ms,Packet Loss %,Jitter ms,Public IP,Unique ID,Notes
11/07/2017 12:04,63801.562553007,18591,22,0,0,80.229.162.***,EMPTY-PC_54346,
11/07/2017 20:27,64660.6242435206,17078,19,0,0,80.229.162.***,EMPTY-PC_54346,
12/07/2017 08:20,18235,17160,14,0,0,80.229.162.***,EMPTY-PC_54346,

Could this have something to do with the recent removal of traffic prioritization ? 

 

Also no update on an engineer coming out although my line seems totally fine so i would think it was happening your side which i am sure I'll be told yet again off the guy that comes and tests the line from my side.

Plusnet Help Team
Plusnet Help Team
Posts: 13,322
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: Speed Dropped from 70mbps to 20mbps

Hi there,

 

It's quite normal to change gateways when reconnecting but I'd not expect that to have a significant impact on your speeds in that way.

 

I've updated your fault ticket again for you by the way.

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
empty
Hooked
Posts: 9
Registered: 08-07-2017

Re: Speed Dropped from 70mbps to 20mbps

Well i had an engineer spent 2 full day's trying to track down the problem by checking all wiring to the house, the poles, and underground. He made sure everything was right and eventually they think they found the problem with the port i was on so done a cease and re provide and moved me on to a new port.

My g.inp took a while to come back on but once it did my sync started to increase from 58mbit upwards and when the dlm started reducing my snr from 6.3 to 3.3 eventually today my sync is this

 

 

Stats recorded 30 Jul 2017 18:47:22

DSLAM/MSAN type: BDCM:0xa48c / v0xa48c
Modem/router firmware: AnnexA version - A2pv6C038m.d24j
DSL mode: VDSL2 Profile 17a
Status: Showtime
Uptime: 3 hours 56 min 13 sec
Resyncs: 0 (since 30 Jul 2017 18:47:1Cool

Downstream Upstream
Line attenuation (dB): 15.3 0.0
Signal attenuation (dB): Not available on VDSL2
Connection speed (kbps): 72443 19999
SNR margin (dB): 3.3 15.1
Power (dBm): 14.0 6.8
Interleave depth: 8 1
INP: 50.00 0
G.INP: Enabled Not enabled
Vectoring status: 5 (VECT_UNCONFIGURED)

RSCorr/RS (%): 0.0010 0.0016
RSUnCorr/RS (%): 0.0000 0.0000
ES/hour: 0 3.08

 

The down side is yesterday i was getting around 59mbit throughput as bt ip profile was on 61.2 even though yours was on 74 but today i am getting 20mbit maximum again for no reason at all.

I am still on the same gateway and have not disconnected or getting masses of error's yet this is my speed results

 

1. Best Effort Test: -provides background information.

  Download Speed
  19.18 Mbps
   
0 Mbps 61.29 Mbps
Max Achievable Speed

 

 Download speedachieved during the test was - 19.18 Mbps
 For your connection, the acceptable range of speedsis 40 Mbps-61.29 Mbps .
 Additional Information:
 IP Profile for your line is - 61.29 Mbps


2. Upstream Test: -provides background information.

  Upload Speed
  15.24 Mbps
   
0 Mbps 20 Mbps
Max Achievable Speed

 

Upload speed achieved during the test was - 15.24Mbps
 Additional Information:
 Upstream Rate IP profile on your line is - 20 Mbps



This test was not conclusive and further testing is required.This might be useful for your Broadband Service Provider to investigate the fault.

 

If you wish to carry out further tests,please click on 'Continue' button.If not, please close the window using 'Exit' button and contact your ISP for further assistance with these results.

 

Strange to be getting exactly the same fault on a new port which tested fine, and i know the line is fine after all he spent two full day's at the house and in the ground !

 

Totally unhappy and quite honestly sick to death of the constant speed faults with nothing been ever totally fixed right. Beginning to think plusnet know there are speed faults there side on some connections but you have no clue how to sort them.

 

Plusnet Help Team
Plusnet Help Team
Posts: 7,777
Thanks: 2,288
Fixes: 385
Registered: 21-04-2017

Re: Speed Dropped from 70mbps to 20mbps

Sorry to hear of the recurring faults you're having.

Testing your line is identifying no issues whatsoever.

Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0003
Description No problem found, OAM test is not currently supported on this line.
Main Fault Location OK
Sync Status In Sync
Downstream Speed 68.8 Mbps
Upstream Speed 20.0 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 410.7
Upstream Rate Assessment Very Good
Downstream Rate Assessment Good
Interference Pattern Not Detected
Service Impact No Impact Observed
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Current 15Min Bin Retrains 0
Last 15Min Bin Retrains 0
Profile Name 0.128M-80M Downstream, Retransmission Low - 0.128M-20M Upstream, Error Protection Off

 

I have also checked the latest VP report from our suppliers for any possible overutilisation at the exchange but that is coming up as green. Which means that it's likely we'll need to arrange another engineer visit to progress this.

Our faults team will pick up your ticket shortly.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
empty
Hooked
Posts: 9
Registered: 08-07-2017

Re: Speed Dropped from 70mbps to 20mbps

Thanks although having a bt guy here for two day's and supposedly fixing it doesn't inspire me with any joy again... Will i actually get a bto fttc/fttp engineer out who can test everything unlike a normal engineer as they have no access to the fiber box so he said. I assume it wont be a normal bto bloke this time ?

Plusnet Help Team
Plusnet Help Team
Posts: 5,445
Thanks: 505
Fixes: 190
Registered: 01-01-2012

Re: Speed Dropped from 70mbps to 20mbps

The engineer should be able to test inside the fibre cabinet if that's where they suspect the issue lies.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team