cancel
Showing results for 
Search instead for 
Did you mean: 

Speed Drop

FIXED
Highlighted
Pro
Posts: 1,458
Thanks: 119
Fixes: 3
Registered: ‎19-02-2014

Re: Speed Drop

It's been two days with the Hub-One and eveything is as it was when i connected it no change either way, can someone on the Plusnet staff confirm that I'm on a speed profile just to make sure that all bases are covered before I declare this post as fixed thanks.

Highlighted
Pro
Posts: 1,458
Thanks: 119
Fixes: 3
Registered: ‎19-02-2014

Re: Speed Drop

Still no response from staff.. can you say whetther or not BTW have me on a speed profile ?

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 8,062
Thanks: 959
Fixes: 391
Registered: ‎01-01-2012

Re: Speed Drop

I've checked and you're on the standard profile.

Unfortunately there's not much point in moving you to the speed profile as there are just DLM settings. As your current profile is the highest it can be it wouldn't make any difference.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Highlighted
Pro
Posts: 1,458
Thanks: 119
Fixes: 3
Registered: ‎19-02-2014

Re: Speed Drop

Fix

@MatthewWheeler Thanks for the reply, just wanted to make sure i wasn't on a stability profile that would be reducing the sync in anyway, I's been 5 days since I installed the hub one and stats have pretty much remained the same,  I guess my lack of any further increase is down to crosstalk and poor quality of the line, looks like it could be down to G.INP for any improvement if it ever comes to ECI cabs, I can call this thread fixed as there isn't anything further to add or be done, thanks again.