cancel
Showing results for 
Search instead for 
Did you mean: 

Speed Drop

FIXED
Terranova667
Aspiring Pro
Posts: 1,273
Thanks: 68
Fixes: 3
Registered: 19-02-2014

Speed Drop

Hi, I found this morning that things were not running as fast as they normally would and did a speed test to find there has been a drop, I did the BTW speed test and found that my BTW IP profile has dropped to 41.5Mb can i have this looked at please is there anything that the Plusnet staff can see in the GEA or other tests that may suggest something is up this is the first drop in many months i was hoping it would be for the better but not so. 

will add all tests done via Master socket via Ethernet.

BTW test below

BTWtest.jpg

18 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,253
Thanks: 197
Fixes: 62
Registered: 27-04-2007

Re: Speed Drop

Hi there, 

 

Here's the GEA test results, I'd definitely get a fault reported. Give me a shout when you have:

 

Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 42.9 Mbps
Upstream Speed 10.9 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 716.3
Upstream Rate Assessment Reasonable
Downstream Rate Assessment Reasonable
Interference Pattern Not Detected
Service Impact No Impact Observed
Home Wiring Problem Not Detected
Technology VDSL
Profile Name 0.128M-80M Downstream, Error Protection Off - 0.128M-20M Upstream, Error Protection Off
Time Stamp 2018-04-06T14:15:00
Parameters MIN MAX AVG
Down Stream Line Rate 42.9 Mbps 43.6 Mbps 43.6 Mbps
Up Stream Line Rate 10.6 Mbps 10.8 Mbps 10.6 Mbps
Up Time 0.0 Sec 900.0 Sec 898.1 Sec
Retrains 0.0 2.0 0.0
Current and Last 15 Minute Bin Performance
Parameters Last Traffic Count(Upto 15 mins) Current Traffic Count(Upto 15 mins)
Start Time Stamp 2018-04-19T13:34:47.214+01:00 2018-04-19T13:49:47.214+01:00
Ingress Code Violation 0 0
Egress Code Violation 0 0
Errored Seconds 0 0
Severely Errored Seconds 0 0
Unavailable Seconds 0 0
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Terranova667
Aspiring Pro
Posts: 1,273
Thanks: 68
Fixes: 3
Registered: 19-02-2014

Re: Speed Drop

Hi Adam thanks for the reply I have reported a fault Ticket number is 172832653.

Plusnet Help Team
Plusnet Help Team
Posts: 7,183
Thanks: 2,033
Fixes: 359
Registered: 21-04-2017

Re: Speed Drop

Cheers for that.

The appointment for an engineers visit is confirmed for tomorrow morning.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Terranova667
Aspiring Pro
Posts: 1,273
Thanks: 68
Fixes: 3
Registered: 19-02-2014

Re: Speed Drop

@Gandalf thanks for that, to see my estimates rise back to almost where they were when i first had Fibre installed but my Sync go lower is pretty heartbreaking, hopefully the Engineer can do something and get things going in the right direction.

Plusnet Help Team
Plusnet Help Team
Posts: 7,183
Thanks: 2,033
Fixes: 359
Registered: 21-04-2017

Re: Speed Drop

No problems.
Aye, fingers crossed tomorrow brings some good news.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Terranova667
Aspiring Pro
Posts: 1,273
Thanks: 68
Fixes: 3
Registered: 19-02-2014

Re: Speed Drop

Well sadly it was a complete waste of time the engineer came was here less than 5 mins, I got the feeling she didn't want do anything when she called before arriving, when the Engineer eventually arrived she plugged in the tester ran a quick test and said she would go check the route and the cab and that the modem would be off and on for about an hour whilst she did tests and left, she hasn't been back or in contact since and no further tests have been done as the connection hasn't dropped since she ran her first test, it was as i expected an excuse to leave and not do anything, I have updated my ticket with the same info, Hopefully the next one sent will actually do something. Sad

Terranova667
Aspiring Pro
Posts: 1,273
Thanks: 68
Fixes: 3
Registered: 19-02-2014

Re: Speed Drop

@Gandalf  or any other Plusnet staff member, any chance you can take over this issue and get something done, I had reply back from support after Fridays poor Engineer visit and they are not willing to do anything despite me being no different than i was on Thursday, the Engineer made some BS in her notes about restoring the speed which support seems to have swollowed and posted a long winded post full of excuses, I'm not interested what they have to say I would like the issue properly looked at and solved. 

Engineer time slot morning 8-1pm any day except Tuesdays

 

below is the latest BTW test and profile

BTWtest.jpg

 

 

Terranova667
Aspiring Pro
Posts: 1,273
Thanks: 68
Fixes: 3
Registered: 19-02-2014

Re: Speed Drop

Anyone from staff willing to respond ?

Plusnet Help Team
Plusnet Help Team
Posts: 7,183
Thanks: 2,033
Fixes: 359
Registered: 21-04-2017

Re: Speed Drop

Apologies for the delay in someone getting back to you here.

Unfortunately I can't add anything more to what we've responded to your ticket with.

I'm afraid that as your line is in sync within your estimates there's not much we can do.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Terranova667
Aspiring Pro
Posts: 1,273
Thanks: 68
Fixes: 3
Registered: 19-02-2014

Re: Speed Drop

@Gandalf Thanks for the reply, I understand if I'm in the estimates the issue won't be pursued further but nothing has changed since last Thursday and an engineer was sent for last Friday so what is the difference between then and now I'm still seeing 41Mb for the BTw IP Profile the lowest of my Estimate is 42.7Mb, Huh

If an Engineer can't be issued can we go down a different route, It seems I'm seeing different Sync results to what the tests are reporting could it be that my Openreach ECI modem is faulty I have had it since i had fibre installed over 4 years ago and I don't have access to another modem to test.

Is there any chance a Hub one could be sent my way, I did renew my contract back at the end of march for a further 18 months, I should have ordered one then but it slipped my mind, Thanks for help with this it's always much appreciated.  

Terranova667
Aspiring Pro
Posts: 1,273
Thanks: 68
Fixes: 3
Registered: 19-02-2014

Re: Speed Drop

Can a memebr of staff respond with wether my request will be granted or not, thanks.

Plusnet Help Team
Plusnet Help Team
Posts: 7,183
Thanks: 2,033
Fixes: 359
Registered: 21-04-2017

Re: Speed Drop

I think the next step would be to try using a new modem/router.

So I've ordered you a Hub One now. Let us know how you get on when you receive it.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Terranova667
Aspiring Pro
Posts: 1,273
Thanks: 68
Fixes: 3
Registered: 19-02-2014

Re: Speed Drop

@Gandalf thanks for that, will do Smiley

Terranova667
Aspiring Pro
Posts: 1,273
Thanks: 68
Fixes: 3
Registered: 19-02-2014

Re: Speed Drop

@Gandalf Hi the Hub-One arrived and i have connected it up, I saw a tiny improvement, the BTW IP profile increased a little from 41.2Mb to 42.93Mb so I'm pretty much seeing what the GEA test ect were reporting my HUB stats are as follows 

1. Product name: Plusnet Hub
2. Serial number: +081441+NQ80695855
3. Firmware version: Software version 4.7.5.1.83.8.237.2.2 Last updated Unknown
4. Board version: Plusnet Hub One
5. DSL uptime: 0 days, 05:04:00
6. Data rate: 10119 / 44347
7. Maximum data rate: 10264 / 43540
8. Noise margin: 6.1 / 5.8
9. Line attenuation: 26.4 / 21.4
10. Signal attenuation: 26.3 / 21.1

 

In sync at 44Mb  the 5.8db noise margin is well within norms, Line and signal attenuation is at 21db not sure if that is where it should be, I can't see anywhere in the hub to see CRC errors ect so i don't know if there is any impact there, is there a way to get those stats from the Hub-One ? .

I can't see anything in the stats that would be limiting anything, has BTW got me on stability profile instead of a Speed one can that be checked and changed to Speed if it's not already, other than that I can only guess Crosstalk and further degrading of my Aluminum line is the reason for not getting any further increasement in speed despite the max Line estimate increasing by almost 20Mb, Guess i have to hope and pray G.INP arrives for ECI cabs sometime in the next millennium.