cancel
Showing results for 
Search instead for 
Did you mean: 

So what happend ?

rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,531
Fixes: 12
Registered: 01-12-2010

So what happend ?

noticed a step on my TBB  again , http://community.plus.net/forum/index.php/topic,143579.msg1265956.html#msg1265956 ; another increase in ping a weird step up ??  same again this morning 06.30
My Broadband Ping
 
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
7 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 5,637
Thanks: 533
Fixes: 205
Registered: 01-01-2012

Re: So what happend ?

It looks like low interleaving has been applied to your line.
Your profile is "0.128M-80M Downstream, Interleaving Low - 0.128M-20M Upstream, Error Protection Off"
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Kevin
Rising Star
Posts: 154
Thanks: 12
Registered: 12-10-2007

Re: So what happend ?

I think the same sort of thing has happened to me too.
http://www.thinkbroadband.com/ping/share/11cbe2798acf1aeee9d91161aee49c95-11-09-2015.html
Last time my ping was this high was when G.inp was applied to my line and before BT applied a fix to the HH5.
Matthew, could you let me have my profile please.
Kevin.
Plusnet Help Team
Plusnet Help Team
Posts: 5,637
Thanks: 533
Fixes: 205
Registered: 01-01-2012

Re: So what happend ?

@Kevin
Your line currently has G.INP enabled.
"0.128M-80M Downstream, Retransmission Low - 0.128M-20M Upstream, Error Protection Off"
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,531
Fixes: 12
Registered: 01-12-2010

Re: So what happend ?

@Mathew , Cheers for swift reply  Wink  but why was its applied i had a Good connection with a low Ping great for my games  Cool
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Plusnet Help Team
Plusnet Help Team
Posts: 5,637
Thanks: 533
Fixes: 205
Registered: 01-01-2012

Re: So what happend ?

@rongtw
DLM will have applied it to your line for a reason however I can't tell you exactly what I'm afraid.
The connection is stable so I'd assume it's down to errors on the line.
There's always the chance DLM will remove it in future but I can't promise anything.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,531
Fixes: 12
Registered: 01-12-2010

Re: So what happend ?

Thanks Mathew  Wink
PS its nice to see PN staff more active here again  Cool
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Kevin
Rising Star
Posts: 154
Thanks: 12
Registered: 12-10-2007

Re: So what happend ?

Thanks Matthew.
I wonder what changed to double my latency time again?
Kevin.