cancel
Showing results for 
Search instead for 
Did you mean: 

SmartTV using Netflix requires regular router reboots

grenjs
Newbie
Posts: 4
Registered: ‎11-06-2019

SmartTV using Netflix requires regular router reboots

Hi.

We have a Toshiba SmartTV (wireless) with built-in Netflix.

If we use the TV to stream Netflix then at least once a day the router has to be rebooted to enable us to use the Internet. If we don't reboot our browsers report "Site cannot be reached".

In addition our son plays online games and uses VOIP and us streaming Netflix on the SmartTV severely affects the VOIP quality - again necessitating a reboot of the router.

We have put up with it for a while but now it's becoming a PITA.

Details as follows:

HP Laptop running Windows 8.1 Opera and IE

Asus Laptop running Unix and Firefox

Dell Laptop running Windows 10 and Firefox/IE

Router is a white box with blue light when operational (Brightbox or some such name?)

 

Help anyone?

7 REPLIES 7
grenjs
Newbie
Posts: 4
Registered: ‎11-06-2019

Re: SmartTV using Netflix requires regular router reboots

One hour of streaming Netflix and it's started again Angry

 

untitled1.jpg

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 14,495
Thanks: 348
Fixes: 95
Registered: ‎27-04-2007

Re: SmartTV using Netflix requires regular router reboots

Hi there, 

 

Does the same issue happen when streaming Netflix on your other devices too?

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
grenjs
Newbie
Posts: 4
Registered: ‎11-06-2019

Re: SmartTV using Netflix requires regular router reboots

Thanks for your reply.

We don't have Netflix on any other device - just the TV and that (Netflix) is working just fine - no problem at all.

We had to reboot the router again last night after I had posted the above to get normal internet services running properly.

 

Moderator
Moderator
Posts: 20,743
Thanks: 2,817
Fixes: 559
Registered: ‎11-01-2008

Re: SmartTV using Netflix requires regular router reboots

is it possible to try connecting the tv to the router with an ethernet cable?
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Plusnet Help Team
Plusnet Help Team
Posts: 488
Thanks: 93
Fixes: 28
Registered: ‎24-04-2017

Re: SmartTV using Netflix requires regular router reboots

Hi @grenjs, I'm sorry to hear you are having intermittent connection problems. Testing your connection there doesn't look to be anything out of place from our side to the router and given the description of the issue I feel it could be something to do with the wireless settings. I'd advise then to follow the steps below on splitting the 2.4GHz and 5GHz wireless frequency within the router (as by default it comes paired) and then your devices by default will remain connected to the standard 2.4GHz wireless as opossed tot he 5GHz where I feel the issue may be being caused.

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

3) Select the option for 'Wireless' followed by '5 GHz Wireless'.

4a) To split up the frequencies:
What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'No' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection.

4b) To disable the 5Ghz frequency:
On this page you'' need to turn 'Sync with 2.4 GHz Wireless' to 'No' followed by turning 'Wireless network enable' to 'No' also. If worked after pressing 'Apply' a wifi red light should appear on the router and the 2.4GHz standard wireless channel still showing available on your devices.

Let us know how it goes with your devices solely connected to the 2.4GHz frequency and if the issue persists.

 Ben Devine
 Plusnet Help Team
grenjs
Newbie
Posts: 4
Registered: ‎11-06-2019

Re: SmartTV using Netflix requires regular router reboots

Hi.

Sorry for the delay in replying and also thanks for your detailed reply.

I have now effected the changes you have suggested and will see how it goes.

My only question at this stage is why streaming Netflix would affect a wired connection?

My son's computer is hard-wired into the router and so in theory shouldn't be affected at all by any problems with wireless connections.

My son who is a bit more tech savvy than I believes the problem is within the router itself.

Plusnet Help Team
Plusnet Help Team
Posts: 488
Thanks: 93
Fixes: 28
Registered: ‎24-04-2017

Re: SmartTV using Netflix requires regular router reboots

Hi @grenjs, thanks for getting back to us and confirming the steps you've taken. I believe as with your son the issue could be caused by something within the router also. We are aware of a potential firmware issue we are investigating which explains the problem you had and it affecting all connection types. From looking at other examples of this it seems the problem is caused when heavily using the 5Ghz wireless frequency and my steps above on how to split the paired by default 2.4GHz and 5GHz frequencies should allow you to connected devices to the standard 2.4GHz wireless (something I'd always recommend before this potential firmware issue anyway) which should hopefully rid of the issue you're seeing.
It's very much a waiting game from here and hopefully the tweaks you've made put the issue to rest but by all means if the see the problem return or if there's anything else we can help you with moving forwards please do let us know.

 Ben Devine
 Plusnet Help Team