cancel
Showing results for 
Search instead for 
Did you mean: 

Slowish speeds after house move

craigyrfc
Hooked
Posts: 8
Registered: ‎24-02-2015

Slowish speeds after house move

Hi, I recently moved house and knew I'd be taking a hit with regards connection speeds. Was stuck at around 12mbps earlier in the week so contacted yourselves through chat and was told the usual 10 days settling in period which I'm led to believe is nonsense.

I switched my router yesterday and it synced at just over 20mbps which has now dropped to around 16. Is this the best I can expect or is it possible there is some kind of fault which is causing drops in sync speed?

Thanks
3 REPLIES 3
Plusnet Help Team
Plusnet Help Team
Posts: 1,482
Thanks: 253
Fixes: 51
Registered: ‎26-03-2018

Re: Slowish speeds after house move

Hi @craigyrfc 

 

Welcome to the forums! 


Your router is syncing at a speed of 17.7Mbps. This is above the Minimum Guaranteed Speed we advised that your new premise should receive as per this ticket

 

There is a chance that your speed will increase if you set your connection in the Test Socket of you premise, please follow the instructions here and let us know how you get on. 

 

Kind Regards, 

MoR

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
craigyrfc
Hooked
Posts: 8
Registered: ‎24-02-2015

Re: Slowish speeds after house move

Hi, thanks for replying. Yeah seems not too bad at the moment. Was more the fluctuating speed I was concerned about. Was happy when it was syncing at 20 Mbps. Is there anything you can do at your end to try hold it around that as the connection seemed solid at that?

Thanks
Plusnet Help Team
Plusnet Help Team
Posts: 1,399
Thanks: 276
Fixes: 80
Registered: ‎26-03-2018

Re: Slowish speeds after house move

Hi @craigyrfc,

 

As the sync speed is within the estimates for the line and the test hasn't picked up any connection problems from here, there isn't anything that we can do to increase this I'm afraid. However, I would recommend that you try connecting the router to the test socket as this will eliminate any interference from your internal wiring/equipment.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team