cancel
Showing results for 
Search instead for 
Did you mean: 

Slow website loading today

StevieR1
Hooked
Posts: 6
Thanks: 1
Registered: ‎04-02-2014

Slow website loading today

Only been happening today but different/random websites would take a while to show up with images taking ages to show to fail to load.

Tried a few ping/tracert tests and it seems the old big jump in MS times is if the tracert hits 166-49-195-61.eu.bt.net

 

Tracing route to IMDB.COM [52.94.225.248]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1
  2    11 ms    10 ms    10 ms  gi12-0-0-441.ptn-ag04.plus.net [84.93.253.72]
  3    11 ms    11 ms    11 ms  gi2-1-444.ptn-gw01.plus.net [84.93.253.79]
  4    11 ms    11 ms    11 ms  195.99.125.144
  5    11 ms    12 ms    12 ms  peer6-hu0-6-0-0.telehouse.ukcore.bt.net [195.99.127.25]
  6    12 ms    11 ms    11 ms  t2c3-et-8-1-0-0.uk-lon1.eu.bt.net [166.49.211.240]
  7    77 ms    77 ms    77 ms  166-49-195-61.eu.bt.net [166.49.195.61]
  8     *        *        *     Request timed out.
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.
 16     *        *        *     Request timed out.
 17     *        *        *     Request timed out.
 18    91 ms    90 ms    90 ms  52.94.225.248

Trace complete.

I have also tried this via a mobile network and that IP still shows a jump in MS times.

1 REPLY 1
Plusnet Help Team
Plusnet Help Team
Posts: 7,251
Thanks: 755
Fixes: 290
Registered: ‎01-01-2012

Re: Slow website loading today

Sorry to hear you're having connection issues.

A jump in response times in a traceroute doesn't normally means there's an issue as the server in question may prioritize routing traffic instead of responding to ping requests. If you've seen the same over mobile data then this means it's most likely the normal behaviour for that server

Our line tests aren't showing any particular issues either. Can you provide more information including websites affected and if this is over a wired or wireless connection?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team