cancel
Showing results for 
Search instead for 
Did you mean: 

Slow speeds after fibre install

honey1981
Newbie
Posts: 7
Registered: 07-08-2015

Slow speeds after fibre install

Hey there,
The engineer was here today and installed my fibre but my speeds are still at 6mb (which was what i had before) which isnt the 33mb expected.  I've been reading that you may still have me on the old adsl profile and something has to be changed manually from your end. Is this correct and if so, fancy doing it for me Smiley
7 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 4,956
Thanks: 419
Fixes: 152
Registered: 01-01-2012

Re: Slow speeds after fibre install

If you reboot your router you should see a increase.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
honey1981
Newbie
Posts: 7
Registered: 07-08-2015

Re: Slow speeds after fibre install

Quote from: Matthew
If you reboot your router you should see a increase.
Rebooted it now and it's certainly improved. I'm getting 17mb on speed tests now line speed says 40mb and expected speed is 33mb so 17mb is still significantly lower. Will this balance out over next few days as it's a fresh install or is 17mb going to be the best?
Plusnet Help Team
Plusnet Help Team
Posts: 4,956
Thanks: 419
Fixes: 152
Registered: 01-01-2012

Re: Slow speeds after fibre install

It should automatically connect at the highest speeds.
I've run a few tests and I can see the modem's only connecting at around 19mbps.
Was the install done by a Openreach engineer or a contractor?
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
honey1981
Newbie
Posts: 7
Registered: 07-08-2015

Re: Slow speeds after fibre install

It was done by an open reach engineer.
honey1981
Newbie
Posts: 7
Registered: 07-08-2015

Re: Slow speeds after fibre install

Quote from: Matthew
It should automatically connect at the highest speeds.
I've run a few tests and I can see the modem's only connecting at around 19mbps.
Was the install done by a Openreach engineer or a contractor?
So how do i go about getting the modem to connect higher than 19mbps ?
honey1981
Newbie
Posts: 7
Registered: 07-08-2015

Re: Slow speeds after fibre install

*tumbleweed* s'gone all quiet now but then that's no surprise considering the overall customer service i've had off you in the last few weeks. Nice to see you are continuing to lower the bar.
Community Gaffer
Community Gaffer
Posts: 17,642
Thanks: 635
Fixes: 160
Registered: 05-04-2007

Re: Slow speeds after fibre install

I'd suggest opening a fault so we can investigate: https://faults.plus.net
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff