cancel
Showing results for 
Search instead for 
Did you mean: 

Slow service since switchover from BT

ripkord
Hooked
Posts: 8
Registered: 15-07-2016

Slow service since switchover from BT

Hi all - switched over from BT this week, was getting a solid 70Mb - now I can only sync at 60:

 

Estimated line speed:75Mb (This may vary between 56.9Mb and 75.1Mb) - Checked on 2016-06-29 16:32:25

Current line speed:59.8 Mb

 

The BT WHolseale test can only get 28Mb, was advised to raise a fault but the faults.plus.net is broken....

 

please help

6 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 12,814
Thanks: 108
Fixes: 35
Registered: 27-04-2007

Re: Slow service since switchover from BT

Hi ripkord, 

 

Sorry to hear about the issue, I've checked your account, ran some diagnostics and can't see any obvious causes for this.

 

The fault ticket you raised on Thrusday did work just fine so our faults team will come back to you soon.

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
ripkord
Hooked
Posts: 8
Registered: 15-07-2016

Re: Slow service since switchover from BT

Did that go through then, the page ended up with a "please try later" type message so I wasnt sure if it had.

 

Thanks for confirming.

 

Edit - more testing defo seems capped somehow at 40Mb even though sync is 60Mb, very weird....

Plusnet Help Team
Plusnet Help Team
Posts: 12,814
Thanks: 108
Fixes: 35
Registered: 27-04-2007

Re: Slow service since switchover from BT

It did, I've just manually raised the fault for you as it hasn't been picked up yet.

 

The faults team will aim to give you an update within the next 72 hours.

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
ripkord
Hooked
Posts: 8
Registered: 15-07-2016

Re: Slow service since switchover from BT

Thanks.  I have been through every possible cause at my end, but as I said one day it was 70 odd solid then next day it wasnt.  BT have hobbled the line out of spite Cheesy

ripkord
Hooked
Posts: 8
Registered: 15-07-2016

Re: Slow service since switchover from BT

Any update? had no contact from anyone?Huh

Plusnet Help Team
Plusnet Help Team
Posts: 12,814
Thanks: 108
Fixes: 35
Registered: 27-04-2007

Re: Slow service since switchover from BT

Hi ripkord.

 

I've just flagged your ticket up to the faults team managers so you should get a response very soon.

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team