cancel
Showing results for 
Search instead for 
Did you mean: 

Slow new connection - possible incorrect profile?

abooth
Hooked
Posts: 9
Registered: 05-09-2016

Slow new connection - possible incorrect profile?

My plusnet home move completed recently and since coming online, speeds haven't reached any more than 11MB download speeds. Tonight, the speeds have dropped to less than 1MB download...

 

when end I check the current line speed, it states 11.4Mb with the estimated line speed being 80Mb...

 

i was was wondering if my profile is set correctly?

 

regards

 

 

Andrew

14 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,487
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: Slow new connection - possible incorrect profile?

Hi there, the profile is correct although is quite low at 11mbps.

 

The issue appears to have been that the connection has been dropping out fairly frequently and that in turn has caused the profile to drop.

 

Please report a fault over at http://faults.plus.net and we'll take it from there.

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
abooth
Hooked
Posts: 9
Registered: 05-09-2016

Re: Slow new connection - possible incorrect profile?

I spoke to a chap on chat this morning who advised me that there was a mismatch with the profile and he has reset it to 63MB.

I shall test it this evening and see if there has been an improvement and if not I shall report the fault.

The router was connected and disconnected quite a few times initially as we have just moved in so have been moving things around and unplugging frequently. The position is stable now so fingers crossed.

Thanks for the advice. 👍
Plusnet Help Team
Plusnet Help Team
Posts: 13,487
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: Slow new connection - possible incorrect profile?

I fear they weren't right on that assumption according to what I saw on a line test earlier but I will pass on some feedback.

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
abooth
Hooked
Posts: 9
Registered: 05-09-2016

Re: Slow new connection - possible incorrect profile?

Hmmm, thought it seemed too easy a fix! I may be able to get home at lunch to test so will update accordingly depending what I find...

Thanks again
Plusnet Help Team
Plusnet Help Team
Posts: 13,487
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: Slow new connection - possible incorrect profile?

No worries, let us know how you get on.

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
abooth
Hooked
Posts: 9
Registered: 05-09-2016

Re: Slow new connection - possible incorrect profile?

Yep, you were right! Cry 

 

Tested when I got home, showed around 6MB over wifi, only computer I could hard wire is an old work laptop which refused point blank to update Flash and is so slow that it is only fit for the bin!!

 

I'll need to set up our mac this evening to test wired again which is a bit of a pain but I'm keen to get it sorted asap...

 

Cheers Thumbs Up

 

abooth
Hooked
Posts: 9
Registered: 05-09-2016

Re: Slow new connection - possible incorrect profile?

Right, Mac set up with ethernet cable plugged in...

 

Initial speedtest via BTW showed about 1.8Mbps, I then decided to try the filter plugged directly into the test socket and managed a result of 32Mbps!!

 

Presumably this means there is a fault in the faceplate wiring or on one of the extensions in the house?

 

One thing confusing me is the plusnet site says my profile is set to 62Mbps whereas the BTW test reported an Ip profile of 36.09Mbps...

 

To be fair, 32Mbps is amazing compared to what we had so I'm pleased at the minute but if faster is possible it would be nice!

Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Slow new connection - possible incorrect profile?

The estimates we provided for your line are 38Mbps - 51Mbps, this has actually changed to 48-61.6Mbps, so you're actually connected below this still.

It's possible that the speeds will continue to improve as the DLM sees the line is stable now you're in the test socket.

Is there any noise on the phone line when your in the test socket?

 

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
abooth
Hooked
Posts: 9
Registered: 05-09-2016

Re: Slow new connection - possible incorrect profile?

There was no noise at all - I did the quiet line test last night and it was perfect. The wiring into the faceplate is the older style with the green, brown, blue etc wires rather than the new stuff... I was considering getting a BT broadband booster "i-plate" to eliminate the extension wiring on the faceplate. Would you advise waiting to see if the connection improves or would it be worth seeking an engineer visit? what would the cost implications be of an engineer visiting? 

 

Thanks again

Andy

abooth
Hooked
Posts: 9
Registered: 05-09-2016

Re: Slow new connection - possible incorrect profile?

No change last night or this morning from a steady 32Mbps...

 

Any thoughts RE whether an engineer visit would be helpful / chargeable?

 


abooth wrote:

There was no noise at all - I did the quiet line test last night and it was perfect. The wiring into the faceplate is the older style with the green, brown, blue etc wires rather than the new stuff... I was considering getting a BT broadband booster "i-plate" to eliminate the extension wiring on the faceplate. Would you advise waiting to see if the connection improves or would it be worth seeking an engineer visit? what would the cost implications be of an engineer visiting? 

 

Thanks again

Andy


 

mikewalsh
Rising Star
Posts: 64
Thanks: 7
Fixes: 2
Registered: 20-04-2016

Re: Slow new connection - possible incorrect profile?

Hi Andy,

Before I went over to fibre I used an iPlate which successfully eliminated pickup on excess wiring - still had to use filters on all in use phone sockets. Then with fibre - openreach fitted a master socket into which my modem/router had to be plugged but it did away with the need for filters on my extension sockets. Hope this helps.

Regards Mike

abooth
Hooked
Posts: 9
Registered: 05-09-2016

Re: Slow new connection - possible incorrect profile?

Thanks Mike, for the sake of £6 and making the socket look tidier I may give it a try then...

 

 

I've had a text / email from plusnet support advising we will need an engineer visit and if the fault turns out to be internal then there will be a £50 charge... Not sure whether to go ahead or just stick with it for another week or so and see what happens...

mikewalsh
Rising Star
Posts: 64
Thanks: 7
Fixes: 2
Registered: 20-04-2016

Re: Slow new connection - possible incorrect profile?

Hi Andy 

Would check with Plusnet to see if the charge would include the fitting of new openreach master socket.

Regards

Mike

abooth
Hooked
Posts: 9
Registered: 05-09-2016

Re: Slow new connection - possible incorrect profile?

Yeah, I'd happily pay £50 for that so we can avoid using filters on the phones. Will try and get online chat with an advisor at lunch today ...