cancel
Showing results for 
Search instead for 
Did you mean: 

Slow connection speed

thescarer
Newbie
Posts: 2
Registered: ‎08-09-2021

Slow connection speed

I have noticed my internet being sluggish over the last few days. When tested it says I'm recieving 17-19 Mbps instead of the usual 30-35 Mbps. I've tested with pc and Xbox, with both showing the lower figure. Everything is hard wired, and has been power cycled.
Any help appreciated.
4 REPLIES 4
dvorak
Moderator
Moderator
Posts: 29,361
Thanks: 6,581
Fixes: 1,481
Registered: ‎11-01-2008

Re: Slow connection speed


Moderators Note


This topic has been moved from ADSL Broadband to Fibre

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
TheMightyAJ
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 2,511
Fixes: 126
Registered: ‎26-03-2018

Re: Slow connection speed

Hi @thescarer,

I'm sorry to hear that you're experiencing issues with the speeds. Do you know if the router is connected to the master phone socket in the property? Please could you try setting it up within the test socket, if you haven't already done so? For reference, we have a guide on how to do this here. I've tested the line this afternoon and our tests aren't picking up any faults, with the downstream sync speed currently listed as 40Mbps. It may be worth trying another Ethernet cable, if you've used the same one on both devices when carrying out these tests.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
thescarer
Newbie
Posts: 2
Registered: ‎08-09-2021

Re: Slow connection speed

I'm still getting low speeds when testing, 20 Mbps down, 4-9 up, (up varying wildly). Also tonight I've been experiencing rubber banding while gaming. All new cables and router connected to test socket make no difference so it's router/modem/line.
LaurenB
Plusnet Help Team
Plusnet Help Team
Posts: 2,577
Thanks: 508
Fixes: 131
Registered: ‎07-12-2017

Re: Slow connection speed

Hiya @thescarer,I am sorry that the issues are ongoing.

 

As the issue is impacting wired connections and the troubleshooting hasn't helped, I would advise to log a fault with us here:  https://faults.plus.net so we can get that progressed for you as testing is not highlighting what may be causing this.

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team