cancel
Showing results for 
Search instead for 
Did you mean: 

Slow connection and loosing sync

edwardw
Grafter
Posts: 49
Thanks: 1
Registered: 17-01-2013

Slow connection and loosing sync

So for the last week or so my connection has been dropping
I've logged it with support yesterday but not heard back yet ?Huh
The open reach modem would loose sync, connect straight back up and then be ok for a bit then same again. Seemed to happen randomly.

I then swapped my modem with a friends spare, and I don't think it's done it since (haven't been at home as much) so could look like a faulty modem..... however, (can someone upload my radius logs for last 2 weeks?)
There is now a fair bit of packet loss on my line and some high response times too, so not sure the modem was the full issue?Huh

Thanks
5 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 12,859
Thanks: 115
Fixes: 35
Registered: 27-04-2007

Re: Slow connection and loosing sync

It does sound like an issue with the modem, especially if the issue clears when you tried different hardware.

 

Are you definitely using an Openreach modem? I ask as your account indicates that we've sent you a Hub One.

 

Here are the connection logs you asked for:

 

 

 

 
    

 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
edwardw
Grafter
Posts: 49
Thanks: 1
Registered: 17-01-2013

Re: Slow connection and loosing sync

Thanks for that - as you can see, ive been connected (id say) forever, since my connection was in, and then as per the graphs there have been a lot of drops in the last week... so something somewhere isnt right!

 

Yeah, i use an apple airport extreme as my router, so using my original OR Modem, your HubOne is in my garage as a spare Smiley

 

Can you still ship replacement openreach modems? - As i do notice a drop yesterday morning, not sure it is the hardware? Time will tell i guess!

 

Can you reset the line profiles?

 

Cheers

Plusnet Staff
Plusnet Staff
Posts: 2,123
Thanks: 362
Fixes: 115
Registered: 22-08-2015

Re: Slow connection and loosing sync

To answer your questions, no and no. Apologies Sad It's been about a year now since we've had the ability to order Openreach Modems withdrawn. Also, a line can only be reset by an Openreach engineer after a fault has been resolved.

I've joined the Plusnet Help Team as of May 2017. As such, I have a new forum account. Please direct any queries to @Gandalf. Thanks

 Anoush Mortazavi
 Plusnet Support
edwardw
Grafter
Posts: 49
Thanks: 1
Registered: 17-01-2013

Re: Slow connection and loosing sync

Thanks. My connection hasn't dropped while I've been home today. But still some packet loss on the line. Sad
edwardw
Grafter
Posts: 49
Thanks: 1
Registered: 17-01-2013

Re: Slow connection and loosing sync

I closed my support ticket by mistake - so i reopened another one

 

If they could be merged that would be great.

 

It said there was a fault and it had been cleared - what was the fault?

 

Im still having issues, disconnected 3 times today according to TB meter

http://www.thinkbroadband.com/ping/share/46b9d2455415c6460dec3979f96cd61f-07-01-2017.html

 

Ive still got packet loss too - with some high response times

76 packets transmitted, 73 packets received, 3.9% packet loss
round-trip min/avg/max/stddev = 14.123/87.037/1031.535/228.880 ms

 

Seem to be a few of us with similar issues?