cancel
Showing results for 
Search instead for 
Did you mean: 

Slow Throughput After Fibre Install

leeashcroft0
Newbie
Posts: 4
Registered: 09-12-2015

Slow Throughput After Fibre Install

Afternoon,
Ive recently had fibre installed and looking at my IP profile, it is set incorrectly.
My router is currently in sync at:
Downstream: 59.14 Mbps
Upstream: 11.33 Mbps
My current line speed on your website indicates: 10.5 Mb
BTW Speedtest results show:
1. Best Effort Test:
Download Speed : 8.18 Mbps
2. Upstream Test:
Upload Speed : 2.93 Mbps
Can this please be amended.
7 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 5,647
Thanks: 534
Fixes: 205
Registered: 01-01-2012

Re: Slow Throughput After Fibre Install

Can you test it in the next 15 minutes?
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
leeashcroft0
Newbie
Posts: 4
Registered: 09-12-2015

Re: Slow Throughput After Fibre Install

1. Best Effort Test:
Download Speed : 22.21 Mbps
2. Upstream Test:
Upload Speed : 3.03 Mbps
It's still no where near the 59/11 mbit im in sync at.
leeashcroft0
Newbie
Posts: 4
Registered: 09-12-2015

Re: Slow Throughput After Fibre Install

1. Best Effort Test:
Download Speed : 9.92 Mbps
2. Upstream Test:
Upload Speed : 9.27 Mbps
leeashcroft0
Newbie
Posts: 4
Registered: 09-12-2015

Re: Slow Throughput After Fibre Install

1. Best Effort Test:  -provides background information.
Download Speed
9.89 Mbps

0 Mbps 58.62 Mbps
Max Achievable Speed
Download speedachieved during the test was - 9.89 Mbps
For your connection, the acceptable range of speedsis 41.03 Mbps-58.62 Mbps .
Additional Information:
IP Profile for your line is - 58.62 Mbps
2. Upstream Test:  -provides background information.
Upload Speed
9.05 Mbps

0 Mbps 20 Mbps
Max Achievable Speed
Upload speed achieved during the test was - 9.05Mbps
Additional Information:
Upstream Rate IP profile on your line is - 20 Mbps

I had faster on a standard DSL service which costs less ! Embarrassed
Community Veteran
Posts: 1,555
Thanks: 260
Fixes: 33
Registered: 13-08-2015

Re: Slow Throughput After Fibre Install

Are you testing from a wired connection to your router, or wirelessly?
SpendLessTime
Aspiring Hero
Posts: 2,601
Thanks: 699
Fixes: 67
Registered: 21-09-2009

Re: Slow Throughput After Fibre Install

And to ask a stupid question, but have you disconnect and reconnect from the router to get the new speed settings since Matthew's post?
And has the speed on Plusnet's site changed yet?
https://portal.plus.net/my.html?action=data_transfer_speed
Matthew may have got side tracked after his post.
MelRocks
Grafter
Posts: 87
Thanks: 1
Registered: 02-11-2015

Re: Slow Throughput After Fibre Install

Hi there @leeashcroft0,
I have run testing on your line today and it's not showing any reason you should be low in speeds, the profile is correct to match the sync speed etc. Therefore, if the checks georgelnx have suggested don't work then you would need to raise a fault here:
http://faults.plus.net
Thank you.