cancel
Showing results for 
Search instead for 
Did you mean: 

Slow Speeds, buffering on videos, slow browsing

DJColinCook
Dabbler
Posts: 20
Registered: 10-03-2015

Slow Speeds, buffering on videos, slow browsing

Hi guys - having been sitting on hold waiting to speak to someone in Support for the past 21 minutes+ (despite the recorded message saying there are waits of up to 15 minutes!) I'm starting to lose the will to live lol!
Over the past few weeks I have noticed difficulties watching any streamed video contact with frequent buffering and pausing. This is regardless of device or platform
I've also noticed that browsing sometimes gets really slow although downloads were at reasonable speed.
The last few days downloads have also got much slower - over 75% slower than previously. I was getting a max d/l speed of 4.3Mb/s but that's now dropped to an exact 1.0mb/s
I've just done a BT Wholesale Speedtest which reports a speed problem
1. Best Effort Test:  -provides background information.
Download Speed
9.48 Mbps

0 Mbps 38.83 Mbps
Max Achievable Speed
Download speed achieved during the test was - 9.48 Mbps
For your connection, the acceptable range of speeds is 27.18 Mbps-38.83 Mbps .
Additional Information:
IP Profile for your line is - 38.83 Mbps
2. Upstream Test:  -provides background information.
Upload Speed
5.31 Mbps

0 Mbps 20 Mbps
Max Achievable Speed
Upload speed achieved during the test was - 5.31Mbps
Additional Information:
Upstream Rate IP profile on your line is - 20 Mbps

22 mins on hold at the moment
8 REPLIES
DJColinCook
Dabbler
Posts: 20
Registered: 10-03-2015

Re: Slow Speeds, buffering on videos, slow browsing

Slight update - I eventually got through to someone who ran a 'line test' and said my modem was synced correctly
Further speed test showed the same poor result.
She then referred me to the plusnet website and told me to fill in a support request online.
I complained at this, saying that I had wasted best part of an hour trying to get through, I had carried out all the tests and that there is a problem. I think it is disgusting service to then refer someone straight back to the website and on mentioning this she said she'd fill it in for me then, it'd take 72 hours, goodbye kind of thing.
I'm out of my minimum contract now and the one thing which has always bothered me about plusnet from the very first day of joining them has been the godawful support from the technical team.
Hopefully they'll resolve this - meantime I think it is time to look at some other suppliers.
DJColinCook
Dabbler
Posts: 20
Registered: 10-03-2015

Re: Slow Speeds, buffering on videos, slow browsing

Can anyone help with any suggestions?
Over 24 hours now and no response to the support ticket or on here  Embarrassed
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: Slow Speeds, buffering on videos, slow browsing

Unfortunately it doesn't look like the faults checker was completed? Can you revisit it and make sure all the questions are answered: https://faults.plus.net
Testing via a PPPoE connection is also a really good step: http://community.plus.net/library/broadband/fibre-help-how-to-set-up-a-pppoe-dialler-in-vistawindows...
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
DJColinCook
Dabbler
Posts: 20
Registered: 10-03-2015

Re: Slow Speeds, buffering on videos, slow browsing

Hi Chris - what do you mean? It was completed by PlusNet staff and for some reason they have opened 2 tickets. Everything I can check is checked. There doesnt appear to be anywhere to add any extra information nor any extra information requested. What is it you actually need and any reason why it has taken so long to come back to me on it?
Is there a reason for the PPPoE check? None of the equipment is mine, it's all supplied by PlusNet and their team. Wherever the fault is, it's not unreasonable to expect it to be fixed
dick:quote
DJColinCook
Dabbler
Posts: 20
Registered: 10-03-2015

Re: Slow Speeds, buffering on videos, slow browsing

Just to REALLY annoy me I've received an e-mail from plusnet now asking me to go through all the things I spent the entire yesterday  morning doing and then saying if there is a problem please sumbit a fault which has ALREADY been done
I absolutely despair as to how useless PlusNet support is.
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: Slow Speeds, buffering on videos, slow browsing

The fault hasn't been raised yet, if you can follow the link I provided this will take you through the fault checks we need and raise the fault to our faults team here.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
DJColinCook
Dabbler
Posts: 20
Registered: 10-03-2015

Re: Slow Speeds, buffering on videos, slow browsing

Thanks Chris - I did all that (again).
I'm more than a little annoyed that your Tech Support lady Shareen told me she had raised a fault and it would be actioned within 72 hours when she in fact did not.
I wonder why she opened 2 tickets, told me one thing, did another.
I did follow the link you supplied (thank you) and the fault checks told me that you now had all the information you need, but I still dont know if a fault has been raised.
DJColinCook
Dabbler
Posts: 20
Registered: 10-03-2015

Re: Slow Speeds, buffering on videos, slow browsing

Just to update - the faults checker which I had completed earlier wouldnt allow me to complete it because it said I had already completed it and plusnet had all the info it needed and would raise a fault.
No fault raised
Another comment by me and I got the same message again asking me to raise a fault using the faults checker - this just kept going around in a circle. The system says I had done it and a fault will be raised, plusnet staff not bothering to check keep just sending me the same link - no fault being raised
I started another thread on here listing the entire pathetic saga then copied/pasted the whole thing onto Plusnet's Facebook page.
Result - within minutes a really helpful person from the facebook team contacted me, checked my line, confirmed a fault, raised a fault ticket, contacted an engineer and as there was one already in the area he was straight onto it, the fault was resolved
Plusnet Tech Support Team - almost a week to do nothing except really, really annoy me.
PlusNet Facebook Team - a few minutes to resolve the entire matter. All it needs is a staff member who cares.
This is the second major issue I've had with PlusNet - the first also was totally ignored and unactioned by the Tech Support team and resolved superbly by the Facebook Team - second time ditto.
Suggestion to Plusnet - sack the lot of them in that department. Every single one of them who are totally uncaring and useless. Instead, give the facebook team a pay rise - they deserve it.
The fault itself was
Our systems have detected a Battery Contact fault, which means there's to much electricity going through the line than there should be. They have advised the estimated time for response is Wednesday by midnight, but the fault can be resolved before then.
and just a couple of minutes later:
Seems they're already working on the line as an engineer was free in the area, I'll monitor this for you till the end of my shift at 5:30, in case they wish for someone to pop around to your house etc