cancel
Showing results for 
Search instead for 
Did you mean: 

Slow Line Speed after moving to Plusnet

StevenYoungs
Newbie
Posts: 5
Registered: 06-03-2013

Slow Line Speed after moving to Plusnet

Hi,

I've just (8 Jan 2018 ) migrated to Plusnet unlimited fibre (from BT). With BT, I was getting line speeds of about 32Mbps down and 5 Mbps up with a very stable connection. Now that the switch to Plusnet has completed, I'm getting 24Mbps down, 3.7Mbps up.

I've tried both original and Plusnet supplied cables and filters and both Plusnet one hub and BT hub (with broadband login details set to Plusnet values). Both give line speeds of around 24Mbps down.

 

Any ideas how I can get back to the range of line speeds I had previously with BT?

For what it is worth, WiFi is turned off on the hubs (I have a seperate WiFi solution with cabled back haul to provide WiFi). BT wholesale speed test was run over WiFi, with 801.11ac and laptop sited about 1 metre from the access point giving 866Mbps WiFi connection. The connection time from the hub, shown below, is only 12 minutes because I'd just tested the BT hub. Prior to that the connection time was almost 2 days. The line appears stable, just slow.

 

Thanks

Steve

 

Current line speed as reported by the hub

DSL Line Status

Connection Information

Line state: Connected
Connection time: 0 days, 00:12:05
Downstream: 24.42 Mbps
Upstream: 3.772 Mbps

 

Here's the line speed from the member centre:

    Phone exchange:CHELTENHAM

    Estimated line speed:32Mb (This may vary between 20Mb and 32Mb) - Checked on 2017-12-20 14:35:28

    Current line speed:37 Mb

 

BT Wholesale performance test: 24.63Mbps down, 3.36Mbps up, ping 21.38ms


1. Best Effort Test: -provides background information.

  Download Speed
  24.63 Mbps
   
0 Mbps 23.63 Mbps
Max Achievable Speed

 

 Download speedachieved during the test was - 24.63 Mbps
 For your connection, the acceptable range of speedsis 20 Mbps-23.63 Mbps .
 Additional Information:
 IP Profile for your line is - 23.63 Mbps


2. Upstream Test: -provides background information.

  Upload Speed
  3.36 Mbps
   
0 Mbps 10 Mbps
Max Achievable Speed

 

Upload speed achieved during the test was - 3.36Mbps
 Additional Information:
 Upstream Rate IP profile on your line is - 10 Mbps



We were unable to identify any performance problem with your service at this time.
It is possible that any problem you are currently, or had previously experienced may have been caused by traffic congestion on the Internet or by the server you were accessing responding slowly.
If you continue to encounter a problem with a specific server, please contact the administrator of that server in the first instance.

Moderator's note by Mike (Mav): Post released from Spam Filter.

4 REPLIES
Terranova667
Aspiring Pro
Posts: 1,268
Thanks: 63
Fixes: 3
Registered: 19-02-2014

Re: Slow Line Speed after moving to Plusnet

Hi, the difference could be due to G.INP or SNR that was set on the line by DLM when you was with BT there have been a few cases here from other members with similar issues when switching from BT.

Sadly for both cases it's a waiting game as it's down to DLM to re-apply the settings back on the line there is no manual options for ISP's to do it, as to how long this can take depends on DLM for some it's days others weeks, I would advice not to mess with anything further and hopefully DLM will get things back up for you sooner rather than later.

 

Plusnet Help Team
Plusnet Help Team
Posts: 6,753
Thanks: 1,906
Fixes: 345
Registered: 21-04-2017

Re: Slow Line Speed after moving to Plusnet

Hi Steve and welcome back.

Our tests aren't finding any issues, but it's likely it's due to the DLM as Terranova667 has advised.

It sounds like a similar case to this topic.

 

Sadly, we've got no manual control over DLM and as your speeds are within the estimates of your line there isn't much we can do to further investigate either. Hopefully your higher speeds return in due course.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
StevenYoungs
Newbie
Posts: 5
Registered: 06-03-2013

Re: Slow Line Speed after moving to Plusnet

Just a quick update. We're now almost three weeks since migration, two weeks since my initial post but line speeds are still the same - significantly lower than I was getting from BT. The line connection is stable.

snip_20180127094412.png

 

Does anyone know how long the DLM algorithm waits before attempting to increase line speed? I'm expecting something in the 32-37Mbps downstream range.

 

Thanks

Steve

dgilbert2
Rising Star
Posts: 66
Thanks: 3
Fixes: 2
Registered: 17-11-2017

Re: Slow Line Speed after moving to Plusnet

As mentioned above, there are a number of us in this same position. I have been with PN since 1st December and no signs of G.INP yet or dropping to the 3db profile. Its the waiting game Sad

 

I had read where for some its taking about 2 months or even longer. There is nothing that can be done other than trying to forget about it. It should happen one day!

 

I do hope the policy by BT Wholesale(?) changes, ie stop erasing the DSLAM profiles when migrating from one ISP to another.