cancel
Showing results for 
Search instead for 
Did you mean: 

Slow Line Question

wickyb
Dabbler
Posts: 19
Thanks: 3
Registered: ‎24-09-2018

Slow Line Question

Hello

My modem connects at 79999 and this seems to be fairly consistent.  Since the beginning of May the real world throughput has been about 50Mbps which is below my guarantee.  Are there still such things as profiles that may have been inadvertently changed on my account?  Any mods able to check or advise please.  Any other ideas?

7 REPLIES 7
dvorak
Moderator
Moderator
Posts: 26,481
Thanks: 5,100
Fixes: 1,286
Registered: ‎11-01-2008

Re: Slow Line Question

Sorry mods are just customers like yourself Smiley

Hopefully a staff member will be along shortly.

First question is whether you are running speed tests wired or wireless?
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
wickyb
Dabbler
Posts: 19
Thanks: 3
Registered: ‎24-09-2018

Re: Slow Line Question

Thx 😉
And wired test. Also have a fingbox wired which is telling me the same thing.
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 20,291
Thanks: 6,870
Fixes: 1,141
Registered: ‎21-04-2017

Re: Slow Line Question

@dvorak wrote:
Hopefully a staff member will be along shortly.

*Goes back out of the door slowly*

 

Hiya @wickyb 

I've tested your line and we're not seeing any issues or congestion at the exchange, your connection seems to be stable too, however I can see you've completed a BT performance test and that's showing a throughput of 51mbps.

Is your computer plugged into your router using an ethernet cable with no switches or powerline adapters in place?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
wickyb
Dabbler
Posts: 19
Thanks: 3
Registered: ‎24-09-2018

Re: Slow Line Question

@Gandalf
Thanks for that. Yes - PC tested direct into router. I also have a Fingbox plugged directly into the router and I can see the line speed dropped on the morning of 2nd May sometime after 07:58 and before 11:59 (07:58 was the last ‘normal’ speed test conducted by the Fingbox). The Fingbox results match those that I am seeing through my wired PC.

The router remains connected at 79999 and has been stable so it does look like something is throttling somewhere since 2nd May?
Jubby
Plusnet Help Team
Plusnet Help Team
Posts: 626
Thanks: 115
Fixes: 31
Registered: ‎06-08-2018

Re: Slow Line Question

Hi @wickyb,

 

Thank you for confirming.


I have carried out a more intrusive test on the line and haven't been able to identify anything causing this decrease in throughput. Could you remove all devices connected to the router except one which is connected by Ethernet then run a speed test through the BT Wholesale website. You will be presented with a screen that allows you to run further diagnostics, then enter your telephone number and run the diagnostics to send the results to the server.

Once complete, raise a fault and let us know on here so we can look towards progressing the matter with our suppliers.

 

Thank you.

If this post resolved your issue please click the 'This fixed my problem' button
 Lewis G
 Infrastructure Operations Professional
wickyb
Dabbler
Posts: 19
Thanks: 3
Registered: ‎24-09-2018

Re: Slow Line Question

ok - Connected the modem directly to the master socket with nothing else in circuit.  Hard wired to fixed PC for tests.  Also tried a different modem and wire.  Similar results.  Modem continues to connect at a stable 79999 but throughput around 50-60 mbps and similar on BT Wholesale speed tests.  QuestionID is .  Something changed on 2nd May, but doesn't seem to have affected the sync rate at all.

Thanks

MatthewWheeler
Plusnet Help Team
Plusnet Help Team
Posts: 8,153
Thanks: 1,009
Fixes: 405
Registered: ‎01-01-2012

Re: Slow Line Question

Thanks for getting back to us @wickyb

I can see you've reported a fault regarding this and we'll get this picked up for you shortly

Apologies for any inconvenience caused

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team