cancel
Showing results for 
Search instead for 
Did you mean: 

Several connection drops today.

danludlow
Rising Star
Posts: 395
Thanks: 24
Fixes: 1
Registered: 03-12-2014

Several connection drops today.

I've lost connection several times today, the Broadband light goes off on the router, and it returns after about 2-3 minutes. looking at the router stats I noticed that after one break the SNR Margin dropped to 3.8 db, after the next break it returned to its Normal figure of 6 -6.3db, and after the last is back down at 3.8db, but climbing now through 5.3db.

Would I be right in assuming this is Openreach resetting my cabinet/port?

Is there a problem? I have lost signal about 5 times that I've noticed.

18 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Several connection drops today.

Disconnections can be caused by a number of reasons, unfortunately it's not always possible to say exactly why.

Would I be right in assuming this is Openreach resetting my cabinet/port?

Not sure why they'd be doing that? I can't see any fault reported on your account that would require them to be working on your line?

If the disconnections continue, let us know and we can test the line.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
danludlow
Rising Star
Posts: 395
Thanks: 24
Fixes: 1
Registered: 03-12-2014

Re: Several connection drops today.

I was away most of yesterday but on my return last evening, I lost connection again this time for about 2-3 minutes. Can you run a test on my line please?

danludlow
Rising Star
Posts: 395
Thanks: 24
Fixes: 1
Registered: 03-12-2014

Re: Several connection drops today.

Still getting disconnects this morning, can you check my connection please? I'd like to know if its external or internal. I'm guessing external as infrequent and irregular. Is there any maintenance that could be affecting me?

Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Several connection drops today.

We're seeing a few disconnects:

 

It's unlikely to be maintenance as this is generally a single disconnection between midnight and 6am, if you're affected.

Description Upstream ES and SES have exceeded threshold from real time check. Continue submitting trouble report
Main Fault Location CI
Sync Status In Sync
Downstream Speed 54.9 Mbps
Upstream Speed 11.1 Mbps
Appointment Required N
Fault Report Advised Y

 

Can you report the issue at https://faults.plus.net and let me know when you have. I'll get this pushed through at that point.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
danludlow
Rising Star
Posts: 395
Thanks: 24
Fixes: 1
Registered: 03-12-2014

Re: Several connection drops today.

Hi Chris have now reported this issue to yourselves. Thanks, Dan

danludlow
Rising Star
Posts: 395
Thanks: 24
Fixes: 1
Registered: 03-12-2014

Re: Several connection drops today.

Still getting connection drops today, the last one was 5 minutes ago at about 13.20, offline about 2 minutes. Very intermittent but extremely irritating, it's been over 24 hours since fault reported to PlusNet and it suggested a maximum of 24 hours monitoring to determine what's happening.

Can someone chivvy faults department please.

Community Veteran
Posts: 1,294
Thanks: 30
Fixes: 4
Registered: 22-06-2012

Re: Several connection drops today.

Unfortuantely PN are stating that fault resolution is still taking 5 days from the initial report. After that there will then be another delay should OR become involved.
Community Veteran
Posts: 1,294
Thanks: 30
Fixes: 4
Registered: 22-06-2012

Re: Several connection drops today.

Or even "Unfortunately"!!
danludlow
Rising Star
Posts: 395
Thanks: 24
Fixes: 1
Registered: 03-12-2014

Re: Several connection drops today.

Thanks for letting me know. Original (automated) reply suggested testing the line would complete in 24 Hours, I was wondering if there is a diagnosis yet? Cure will seemingly take a bit longer.

danludlow
Rising Star
Posts: 395
Thanks: 24
Fixes: 1
Registered: 03-12-2014

Re: Several connection drops today.

Line tests showing a copper connection fault so an Openreach Engineer booked for tomorrow. hoping that I won't see a speed decrease as a result, it's been flying apart from the drop outs.

Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Several connection drops today.

Let us know how the engineer visit goes, fingers crossed they fix the problem.

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
danludlow
Rising Star
Posts: 395
Thanks: 24
Fixes: 1
Registered: 03-12-2014

Re: Several connection drops today.

An Openreach Engineer came this morning, ran a series of tests checking the line and didn't find a fault. All tests showed a very clean line at fast speed, there were no dropouts whilst he was here. He went to check the exchange and didn't return which means that he didn't find anything there either.

A case of monitoring to see if it happens again, I guess. It was irregular and infrequent. Seemingly, since it's not showing any fault, my connection is unlikely to fail suddenly.

Fingers Crossed!

danludlow
Rising Star
Posts: 395
Thanks: 24
Fixes: 1
Registered: 03-12-2014

Re: Several connection drops today.

Disconnections continue intermittently, at least 2 this morning. A look at my stats would tell you how many, but still very noticeable. Openreach Engineer found nothing wrong 2 weeks ago and line quality excellent, my speeds have not dropped so DLM isn't being triggered seemingly as a result.

There are many posts referring to disconnects and or speed drops in this forum, is there another problem perhaps at the server end, and disconnects nothing to do with the customer end?

I am not keen to have anther Openreach engineer visit to find nothing wrong and the problem still persist, that is a waste whoever pays for it.

Any thoughts?

danludlow
Rising Star
Posts: 395
Thanks: 24
Fixes: 1
Registered: 03-12-2014

Re: Several connection drops today.

Have just lost my connection for about 10 minutes, not the normal 2-3, it maybe that this is not connected at all (excuse pun) with recent disconnects, or it may be significant. Either way, still apparently losing the connection randomly and would be far happier with a reason for this if one is known (such as problems with the service) If I doubt my equipment for instance and adjust something needlessly rather than leave it all to be repaired.

It is very frustrating, and there seems no sign of any action. I have an open ticket at PN which I added to on Tuesday in the hope of getting a response, and again it's left in the air. This is not what good customer service is about, is it? PN once rightly prided itself on Customer service, but those days seem a long way off now.