cancel
Showing results for 
Search instead for 
Did you mean: 

Service still not working after 3 days

elr
Newbie
Posts: 2
Registered: 13-03-2015

Service still not working after 3 days

I have just joined Plusnet after it was agreed that I can have up to 4 fixed IP addresses which I require for a number of community and other critical services we are running.  They sent us a notice saying the service was going to be changed on the 11th, so I notified everyone involved that our IP's will change.
To my surprise, our service was migrated a day early - causing almost a day's outage to our mail systems, security and access controls, given that affected parties were not ready for it yet.  What is the new IP range as agreed?  Sorry, there isn't any - it's not possible.  What, after going on the record saying that we can have up to 4 IP addresses, and that being a condition of us moving?    Unable to resolve through online chat, we need to phone in.   Wait longer than 30 minutes... so much for the best customer service.  Finally got through, just to be told that we need to re-grade... will call 8am tomorrow morning.  Guess what, no call.
We should have one fixed IP at least, right?  Assign that to the most critical service.  Wait, what was that?   Service down.  What?   Reboot the router, service back up.  Hmmm, new IP addresss.   No reverse DNS for our mail server any more, so both inbound and outbound mail is messed up.   No access for staff to the building.    Log another ticket - market urgent and critical.    Do whatever we can to reduce third party liability as a result of the outage.  Every couple of hours, the dynamic IP connection goes down - kids are unhappy, so much for working.
Three days later - still no response to my tickets.   Can I have the number of someone who can fix that?   Really sorry, but online chat cannot help you with that request.   So now I am asking here - can anyone please give me a senior enough person to actually resolve this situation?
4 REPLIES
elr
Newbie
Posts: 2
Registered: 13-03-2015

Re: Service still not working after 3 days

Given the extended issues, I've had to bring up our services and proxy-redirects on Amazon, coming in over VPN.  Clunky and costly but it works - apart from CCTV and e-mail which is still in-house.
The business team can only do the re-grading on Monday.
To allow our e-mail to maintain a good level of sender reputation, I asked them to set the reverse DNS for the single fixed IP that we now have, to that of our mail server.    Today, I note that our reverse IP had changed - to something containing my personal details.  Way to go, Plusnet - so much for privacy and/or sender reputation!
Another 20 minute wait on the phone to request them to change, only to be told that the technical team is only back on Monday, when they will look at it..
Angry
Community Veteran
Posts: 2,558
Thanks: 172
Fixes: 2
Registered: 27-05-2011

Re: Service still not working after 3 days

You should get better than that. Shouldn't you be posting on the business forum  Huh
To do is to be - Neitzsche
To be is to do - Kant
do be do be do - Sinatra
Community Veteran
Posts: 38,439
Thanks: 1,017
Fixes: 61
Registered: 15-06-2007

Re: Service still not working after 3 days

if you have a business account you should be phoning here and there shouldn't be any delay
    0800 028 0282
    0330 123 9123

However if you have a residential account then IP blocks aren't available
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: Service still not working after 3 days

Quote
it was agreed that I can have up to 4 fixed IP addresses which I require for a number of community and other critical services we are running

We only allow IP blocks on business accounts due to the number of available IP addresses dwindling. From reading your post it really does sound like you should be on a business account, both for the features available and the SLA for support.
From looking at your account now you have the static IP address added, we'll get the rDNS updated today for you too.
Sorry for the issues you've had so far, however if this is being used for business critical operations (which it sounds like it is) then I'd strongly suggest moving to our business products and/or having a back-up line too.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff