cancel
Showing results for 
Search instead for 
Did you mean: 

Seeing Packet Loss of FTTC connection but Router Stats look OK

mikelahey
Aspiring Pro
Posts: 187
Thanks: 67
Fixes: 10
Registered: 24-11-2015

Seeing Packet Loss of FTTC connection but Router Stats look OK

I'm seeing packet loss on my FTTC Connection on the TBB graphs. It looks like the issue started between 9 and 10am yesterday. The router stats are fairly unremarkable, there is no massive increase in errors with ES/ hour 0.18 down and 1.36 up.  Currently router stats show no error seconds up or down. I rebooted the modem and router at 10 am this morning but still seeing packet loss on the TBB graph.

Looking at the router stats, I don't believe this a connection issue, could this be a Plusnet network issue?

fbc95347f1fece1c34f005a4bb84068f2418c254.pngTBB Graph

The 100% loss at 10 am this morning is me rebooting the router and modem.

The modem CPU is ticking over at around 3% so I don't think that the router being busy is an issue:

CPU utilization for five seconds: 3%/3%; one minute: 3%; five minutes: 2%

I'm on 51.6.*.* IP Address range, tracert to bbc.co.uk on a wired connection is below:

1 4 ms 4 ms 5 ms 192.168.1.1
2 * * * Request timed out.
3 22 ms 19 ms 19 ms 129.hiper04.sheff.dial.plus.net.uk [195.166.143.129]
4 20 ms 19 ms 18 ms be3-3100.pcn-ir01.plus.net [195.166.143.128]
5 19 ms 19 ms 19 ms core1-BE1.colindale.ukcore.bt.net [195.99.125.132]
6 20 ms 22 ms 20 ms peer6-hu0-7-0-0.telehouse.ukcore.bt.net [62.172.103.15]
7 20 ms 20 ms 20 ms 195.99.126.71
8 * * * Request timed out.
9 * * * Request timed out.
10 20 ms 20 ms 20 ms ae0.er02.telhc.bbc.co.uk [132.185.254.105]
11 20 ms 20 ms 21 ms 132.185.255.148
12 20 ms 22 ms 19 ms bbc.co.uk [212.58.244.23]

Anyone got any ideas?

Thanks

2 REPLIES
Kremmen
Rising Star
Posts: 501
Thanks: 5
Fixes: 1
Registered: 13-04-2013

Re: Seeing Packet Loss of FTTC connection but Router Stats look OK

I had similar about a week ago. Not as severe as yours but the bonus for me was that when it settled my download increased from 24 to 27Mbps = result

West London and on the Colindale hub AFAIK

Let's be careful out there !
mikelahey
Aspiring Pro
Posts: 187
Thanks: 67
Fixes: 10
Registered: 24-11-2015

Re: Seeing Packet Loss of FTTC connection but Router Stats look OK

Well the packet loss continues, looking at the TBB Graphs for the last few days it seems to track the times when most people would be at home using their connections. This trend is there even when we are out and not using the connection. I've kept an eye on the DSLStats and there is no corresponding rise in errors.

PacketLoss.png

The router also shows no errors on the interfaces associated with the WAN Connection so that rules out the Ethernet connection between the modem and the router.

Given the times of day it is occurring and that it is happening when the connection is not actively in use, I would say that it points to an issue somewhere in the Plusnet network. 

 

I was hoping someone from Plusnet would pick this up and take a look.