cancel
Showing results for 
Search instead for 
Did you mean: 

Routing issue?

FIXED
dunetails
Hooked
Posts: 5
Registered: a month ago

Routing issue?

I've been having the same problem on my line for the last 24 hours intermittently.  Broadband connection is fine and then I get notification on my devices that wifi is connected but internet is not available.  

 

Checked the router though and it says everything is fine, internet is connected with no issues.  So I ran a traceroute when the internet was up and when it went down:

HEALTHY TRACEROUTE:
C:\Users\xxxx>tracert bbc.co.uk

Tracing route to bbc.co.uk [151.101.0.81]
over a maximum of 30 hops:

1 2 ms 1 ms 1 ms dsldevice.lan [192.168.1.254]
2 14 ms 12 ms 12 ms lo0-central2.pcl-ag05.plus.net [195.166.130.35]
3 13 ms 13 ms 13 ms 84.93.253.247
4 13 ms 13 ms 17 ms 195.99.125.138
5 14 ms 13 ms 13 ms peer7-et-3-0-2.telehouse.ukcore.bt.net [109.159.252.180]
6 * * * Request timed out. <I'm not concerned about this hop, it's not the problem ...>
7 13 ms 13 ms 13 ms 151.101.0.81

Trace complete.


BAD TRACERT
C:\Users\xxxx>tracert bbc.co.uk

Tracing route to bbc.co.uk [151.101.0.81]
over a maximum of 30 hops:

1 2 ms 1 ms 1 ms dsldevice.lan [192.168.1.254]
2 13 ms 13 ms 13 ms lo0-central2.pcl-ag05.plus.net [195.166.130.35]
3 151.101.0.81 reports: Destination protocol unreachable. 

That 2nd hop, after which connection drops, is obviously Plusnet equipment, I believe maybe an LN switch that connects to the carrier?  So I've raised with support but not heard much back yet.

 

Interestingly I CAN ping and traceroute to Google DNS or open dns addresses when my internet is down, so clearly some traffic is being routed, but I don't know what is going on here.

 

Anyone have an ideas or suggestions?

 

 

Update: I unplugged the router and plugged it back in and noticed I've changed LN, still the same routing issue though:

 

Tracing route to bbc.co.uk [151.101.0.81]
over a maximum of 30 hops:

1 2 ms 2 ms 1 ms dsldevice.lan [192.168.1.254]
2 14 ms 11 ms 12 ms lo0-central2.ptn-ag04.plus.net [195.166.130.23]
3 151.101.0.81 reports: Destination protocol unreachable.

 

 

 

7 REPLIES 7
Suarez
Grafter
Posts: 47
Thanks: 2
Fixes: 1
Registered: ‎12-01-2013

Re: Routing issue?

"Broadband connection is fine and then I get notification on my devices that wifi is connected but internet is not available.  

Checked the router though and it says everything is fine, internet is connected with no issues."

 

- exactly the same. Been down for me since Wednesday. Internet 'connected' all the time on the router stats, but have no internet on my devices (these are wifi and ethernet). It's up and down all the time. Sometimes seconds, sometimes 30-40 minutes of up and downtime. Router stats say I'm getting my usual full speed up and down, but my speeds are noticeably slower when browsing, downloading or simply starting something on a streaming service. I've logged a fault, but it is getting really bad for me now.

dunetails
Hooked
Posts: 5
Registered: a month ago

Re: Routing issue?

Oh great, well that doesn't fill me with confidence.  I'll update you if I find out more mate

dunetails
Hooked
Posts: 5
Registered: a month ago

Re: Routing issue?

So as expected, this is going round the houses and I'm not sure anyone is listening to the troubleshooting information I'm giving them

 

They've sent a BT engineer out to look at a supposed line fault. He said there's no problem, and Plusnet now want to send another engineer round Friday.

 

Meanwhile, the router still says it's connected 24/7, but when it goes through the dropout periods i can still ping 8.8.8.8 for instance, or opendns.

 

New development though is that i turned on VPN on my laptop by accident and it seems I can browse perfectly fine when i turn this on.  This works on multiple PCs and android devices in my house weirdly and is making me think this is a routing issue on their network somehow

Suarez
Grafter
Posts: 47
Thanks: 2
Fixes: 1
Registered: ‎12-01-2013

Re: Routing issue?

Fix
I am pleased to say my issue is fixed.

Plusnet were helpful in resolving the issue.

For whatever reason, my username on my router had defaulted to the 'setup' username as opposed to the username of my account.

Which explained why I was always connected but unable to use my connection for long periods.

I don't know why this changed, perhaps something to do when the line fault I had the week previous. But once this was altered, all worked fine.
dunetails
Hooked
Posts: 5
Registered: a month ago

Re: Routing issue?

okaaaayy, I noticed that while digging around in my router, but i didn't dare change it.  Let me just try that now, because i cannot make it any worse!

Suarez
Grafter
Posts: 47
Thanks: 2
Fixes: 1
Registered: ‎12-01-2013

Re: Routing issue?

Hope it works.

YourUsername@plusdsl.net

And your account password.
dunetails
Hooked
Posts: 5
Registered: a month ago

Re: Routing issue?

You know what, i think it might just have worked.  I'm on and stable at the moment, i need to monitor for drop outs over the next day.  Thank you, you've been 1000 times more helpful that plusnet support