cancel
Showing results for 
Search instead for 
Did you mean: 

Router problem.

feet
Dabbler
Posts: 17
Thanks: 3
Registered: ‎17-10-2017

Router problem.

Keep losing internet connection, router light showing as connected but have no internet access.  Have to switch off router and restart to again to have internet access.  

1 REPLY
Plusnet Help Team
Plusnet Help Team
Posts: 530
Thanks: 147
Fixes: 34
Registered: ‎26-03-2018

Re: Router problem.

Hi @feet,

I'm sorry to hear of the problems that you're experiencing with your broadband connection at the moment.

I've had a look into this for you and the connection log on our side isn't showing many drops. For reference, the connection log from 30/03 up to today is as follows:

However, I've tested your line and it's currently syncing at 17mbps - half of your minimum guaranteed speed of 34mbps, so there definitely seems to be an underlying issue. The test result is as follows:

Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found.
Main Fault Location OK
Sync Status In Sync
Downstream Speed 17.0 Mbps
Upstream Speed 6.8 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Repetitive Electrical Impulse Noise Not Detected
Estimated Line Length In Metres 821.4
Upstream Rate Assessment Good
Downstream Rate Assessment Very Good
Interference Pattern Not Detected
Service Impact No Impact Observed
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Profile Name 0.128M-40M Downstream 4dB, Retransmission High - 0.128M-10M Upstream, Error Protection Off
Time Stamp 2018-03-28T15:30:00
Parameters MIN MAX AVG
Down Stream Line Rate 39.9 Mbps 39.9 Mbps 39.9 Mbps
Up Stream Line Rate 7.3 Mbps 8.0 Mbps 7.8 Mbps
Up Time 452.0 Sec 900.0 Sec 899.3 Sec
Retrains 0.0 1.0 0.0

As the test isn't picking up the cause of this issue, please can you run through the troubleshooting checks here and let us know if these don't resolve the problem.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team