cancel
Showing results for 
Search instead for 
Did you mean: 

Router keeps resetting - irritating

FIXED
levets
Dabbler
Posts: 10
Thanks: 1
Fixes: 1
Registered: ‎01-12-2021

Router keeps resetting - irritating

Hi, for the past 10 days or so my router (hub one) keeps dropping off.  Last night whilst watching the football on Amazon Prime it did this over a dozen times during the match.  I reckon I missed an hour of the match.  This is so irritating. Is this a sign that my router is on the way out, or is it a problem with the Plusnet signal?  I hope it’s not the same tonight as my team are playing!  Anybody else experiencing this?  Location North Manchester

20 REPLIES 20
jab1
Seasoned Hero
Posts: 9,414
Thanks: 3,104
Fixes: 105
Registered: ‎24-02-2012

Re: Router keeps resetting - irritating

Welcome to the forums, @levets . When you say 'dropping off', what exactly do you mean? Are you able to post a screenshot of your Hubs Help Desk page and one of the WAN tab of your Event log, please?

John
levets
Dabbler
Posts: 10
Thanks: 1
Fixes: 1
Registered: ‎01-12-2021

Re: Router keeps resetting - irritating

Hi, I’m not able to do any of that due to a severe disability.  
What I mean is the lights on my hub keeps changing from blue to ‘flashing Orange’… then steady Orange, before returning to blue…. (Of course I lose my connection when this happens). Then it repeats five minutes later.

Thankfully it hasn’t happened this evening… yet!   

levets
Dabbler
Posts: 10
Thanks: 1
Fixes: 1
Registered: ‎01-12-2021

Re: Router keeps resetting - irritating

Hi John,

how do I find the hub help desk page & the WAN tab of event log?

thanks

 

jab1
Seasoned Hero
Posts: 9,414
Thanks: 3,104
Fixes: 105
Registered: ‎24-02-2012

Re: Router keeps resetting - irritating

OK, it was only idea as it is the only way fellow Community members can attempt to assist - we do not have any other way of assessing the situation. Hopefully, one of the Plusnet Help Team will pick this up and check from their end.

From your description, it sounds as though there is a problem somewhere in the Network, but only PN will be able to assist - sorry.

John
jab1
Seasoned Hero
Posts: 9,414
Thanks: 3,104
Fixes: 105
Registered: ‎24-02-2012

Re: Router keeps resetting - irritating

To find those two items, log into the hub by typing 192.168.1.254 into the Address bar of your browser, and then follow instructions - sorry I have never used a Plusnet Hub, so don't know the full procedure. Once logged in, click the 'Troubleshooting' tab - highlighted in the picture below, then the Helpdesk tab, which will open the required window. When you have copied that page, click the Event log tab next to it, which should give you the option of 'LAN' or 'WAN', select the WAN tab and then copy that.

Any other questions, feel free to ask.

 

 

HubOneTroubleshootingHelpDesk.png

John
levets
Dabbler
Posts: 10
Thanks: 1
Fixes: 1
Registered: ‎01-12-2021

Re: Router keeps resetting - irritating

Hi, hopefully I’ve done this correctly.

4746F44E-3C86-453E-B703-8483E00E7C57.png

levets
Dabbler
Posts: 10
Thanks: 1
Fixes: 1
Registered: ‎01-12-2021

Re: Router keeps resetting - irritating

Recorded events

Time and date Message
22:03:53, 30 Nov. ( 4067.730000) PPP IPCP Receive Configuration Request
22:03:53, 30 Nov. ( 4067.730000) PPP IPCP Send Configuration Request
22:03:52, 30 Nov. ( 4066.430000) PPPoE is up -​ Down Rate=47388Kbps, Up Rate=14999Kbps; SNR Margin Down=-​3.2dB, Up=14.9dB
22:03:52, 30 Nov. ( 4066.420000) CHAP authentication successful
22:03:52, 30 Nov. ( 4066.390000) CHAP Receive Challenge
22:03:52, 30 Nov. ( 4066.390000) Starting CHAP authentication with peer
22:03:52, 30 Nov. ( 4066.380000) PPP LCP Receive Configuration ACK
22:03:52, 30 Nov. ( 4066.380000) PPP LCP Send Configuration Request
22:03:52, 30 Nov. ( 4066.370000) PPP LCP Receive Configuration Reject
22:03:52, 30 Nov. ( 4066.370000) PPP LCP Send Configuration ACK
22:03:52, 30 Nov. ( 4066.370000) PPP LCP Receive Configuration Request
22:03:52, 30 Nov. ( 4066.370000) PPP LCP Send Configuration Request
22:03:01, 30 Nov. ( 4015.780000) PTM over DSL is up
22:02:26, 30 Nov. ( 3980.780000) PTM over DSL is down after 0 minutes uptime
22:02:12, 30 Nov. ( 3966.400000) PTM over DSL is up
22:01:36, 30 Nov. ( 3930.960000) PTM over DSL is down after 2 minutes uptime
22:01:36, 30 Nov. ( 3930.950000) PPPoE is down after 1 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
22:01:33, 30 Nov. ( 3927.560000) PPP LCP Send Termination Request [User request]
22:00:17, 30 Nov. ( 3851.520000) WAN operating mode is VDSL
22:00:17, 30 Nov. ( 3851.520000) Last WAN operating mode was VDSL
22:00:15, 30 Nov. ( 3849.860000) PPP IPCP Receive Configuration ACK
22:00:15, 30 Nov. ( 3849.860000) PPP IPCP Send Configuration Request
22:00:15, 30 Nov. ( 3849.850000) PPP IPCP Receive Configuration NAK
22:00:15, 30 Nov. ( 3849.840000) PPP IPCP Send Configuration ACK
22:00:15, 30 Nov. ( 3849.840000) PPP IPCP Receive Configuration Request
22:00:15, 30 Nov. ( 3849.840000) PPP IPCP Send Configuration Request
22:00:14, 30 Nov. ( 3848.450000) PPPoE is up -​ Down Rate=63733Kbps, Up Rate=14999Kbps; SNR Margin Down=10.2dB, Up=16.7dB
22:00:14, 30 Nov. ( 3848.430000) CHAP authentication successful
22:00:14, 30 Nov. ( 3848.380000) CHAP Receive Challenge
22:00:14, 30 Nov. ( 3848.380000) Starting CHAP authentication with peer
22:00:14, 30 Nov. ( 3848.370000) PPP LCP Receive Configuration ACK
22:00:14, 30 Nov. ( 3848.370000) PPP LCP Send Configuration Request
22:00:14, 30 Nov. ( 3848.360000) PPP LCP Receive Configuration Reject
22:00:14, 30 Nov. ( 3848.360000) PPP LCP Send Configuration ACK
22:00:14, 30 Nov. ( 3848.360000) PPP LCP Receive Configuration Request
22:00:14, 30 Nov. ( 3848.360000) PPP LCP Send Configuration Request
21:59:24, 30 Nov. ( 3798.280000) PTM over DSL is up
21:58:48, 30 Nov. ( 3762.690000) PTM over DSL is down after 17 minutes uptime
21:58:48, 30 Nov. ( 3762.690000) PPPoE is down after 16 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
21:58:45, 30 Nov. ( 3759.590000) PPP LCP Send Termination Request [User request]
21:41:50, 30 Nov. ( 2744.320000) WAN operating mode is VDSL
21:41:50, 30 Nov. ( 2744.320000) Last WAN operating mode was VDSL
21:41:48, 30 Nov. ( 2742.800000) PPP IPCP Receive Configuration ACK
21:41:48, 30 Nov. ( 2742.790000) PPP IPCP Send Configuration Request
21:41:48, 30 Nov. ( 2742.780000) PPP IPCP Receive Configuration NAK
21:41:48, 30 Nov. ( 2742.770000) PPP IPCP Send Configuration ACK
21:41:48, 30 Nov. ( 2742.760000) PPP IPCP Receive Configuration Request
21:41:48, 30 Nov. ( 2742.750000) PPP IPCP Send Configuration Request
21:41:47, 30 Nov. ( 2741.440000) PPPoE is up -​ Down Rate=28342Kbps, Up Rate=14999Kbps; SNR Margin Down=10.2dB, Up=-​2.7dB
21:41:47, 30 Nov. ( 2741.420000) CHAP authentication successful
21:41:47, 30 Nov. ( 2741.390000) CHAP Receive Challenge
21:41:47, 30 Nov. ( 2741.390000) Starting CHAP authentication with peer
21:41:47, 30 Nov. ( 2741.390000) PPP LCP Receive Configuration ACK
21:41:47, 30 Nov. ( 2741.380000) PPP LCP Send Configuration Request
21:41:47, 30 Nov. ( 2741.380000) PPP LCP Receive Configuration Reject
21:41:47, 30 Nov. ( 2741.380000) PPP LCP Send Configuration ACK
21:41:47, 30 Nov. ( 2741.370000) PPP LCP Receive Configuration Request
19:45:57, 20 Aug. <<<<<<<<<<<<<<<<<<<< Limit of wan log >>>>>>>>>>>>>>>>>>>>
Previous
   
jab1
Seasoned Hero
Posts: 9,414
Thanks: 3,104
Fixes: 105
Registered: ‎24-02-2012

Re: Router keeps resetting - irritating

Yes, both pictures are useful, thanks. The Help Desk indicates you have only been connected in this session for about 19 hours, and the event log, which looks a bit strange, but is helpful indicates you have been losing connection and reconnecting - at least a couple of times late last night. I suspect there is more disruption, but obviously can only see what you have been able to provide.

From that, I'm sorry to say there is little I can usefully advise - I'm not PN staff, but hopefully one of the Help Team will pick this up soon and (hint to HT staff 😉) provide a Radius log and GEA test to show the issues.

John
Gandalf
Plusnet Help Team
Plusnet Help Team
Posts: 22,223
Thanks: 7,651
Fixes: 1,291
Registered: ‎21-04-2017

Re: Router keeps resetting - irritating

Thanks for your post @levets and welcome to our Community Forums.

I'm really sorry to see you're having a lot of issues with your connection and you've struggled to watch the football online last night. Looks so far so good tonight, but testing your line is showing a fault which can cause intermittent problems, so we'd need to arrange an Openreach engineer visit to investigate further and resolve. 

Could you reply to the support ticket I've raised on your account Here with when you'll be available for a visit?

If you can post back once you've responded, I'll make sure we book the engineer as soon as we can.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
levets
Dabbler
Posts: 10
Thanks: 1
Fixes: 1
Registered: ‎01-12-2021

Re: Router keeps resetting - irritating

Hi,

thanks for your assistance.

I have responded to your email

 

TheMightyAJ
Plusnet Help Team
Plusnet Help Team
Posts: 2,114
Thanks: 298
Fixes: 107
Registered: ‎26-03-2018

Re: Router keeps resetting - irritating

Thanks for confirming that @levets. I can see that our Faults Team have already picked this back up and booked an engineer appointment in. Please let us know how the visit goes and we'll be happy to help out should any issues persist afterwards.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
levets
Dabbler
Posts: 10
Thanks: 1
Fixes: 1
Registered: ‎01-12-2021

Re: Router keeps resetting - irritating

Hi, will do.

Thanks to everybody for their assistance and advice.  Much appreciated 

TheMightyAJ
Plusnet Help Team
Plusnet Help Team
Posts: 2,114
Thanks: 298
Fixes: 107
Registered: ‎26-03-2018

Re: Router keeps resetting - irritating

Thanks @levets, hopefully this one will be sorted soon Smiley

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
levets
Dabbler
Posts: 10
Thanks: 1
Fixes: 1
Registered: ‎01-12-2021

Re: Router keeps resetting - irritating

The engineer has been today.  He said there was a problem with the PCP? (Green Box).

His testing indicated I’d had issues since 19/11.

He retested and said it seems fine, however it just now started doing the same.  I’m just hoping this is the ‘system’ resetting?  I’ll wait and see before signing off this job.

Thanks