cancel
Showing results for 
Search instead for 
Did you mean: 

Router keeps disconnecting

kentmonkey
Dabbler
Posts: 11
Thanks: 1
Registered: 21-02-2018

Router keeps disconnecting

Up until Dec 25th, I had a very stable Plusnet internet connection. I don't think it ever disconnected. I certainly never noticed if it did.

Since that date though (and according to the log, this was a date a firmware update was made to the Hub One) I've had very unstable connection. It can drop connection to the internet (not wireless - hub goes red so it's not just the WiFi going down) 3-4 a day, and then be fine for a few days, and keep repeating the process.

The other day I hard reset the router, and it was fine for 2.5 days, and I thought it had resolved the situation, but again yesterday evening it went down. Each time it goes down it's down for about 2 mins, and then back up again.

I've checked the noise on the line (it's fine) and nothing has changed in the house up to, or after, Dec 25th. And it had been working fine for 18 months.

Any ideas? Is it a new hub time?

20 REPLIES
Superuser
Superuser
Posts: 12,608
Thanks: 3,882
Fixes: 25
Registered: 22-08-2007

Re: Router keeps disconnecting

Hi,

A warm welcome to the forums.  There is a multiplicity of reason why a line might be unstable.  So self help might quickly identify the reason in your situation.

Broadband is not going to work well if the "phone" line is not working properly.

Please perform a quiet line test - dial 17070 select option 2 using a corded phone plugged into the test socket behind the face plate of the master socket. It should be silent. A noisy phone line (or no dial tone) will have a marked adverse impact on the performance of broadband.

If the line is noisy or there is no dial tone, then a PHONE LINE fault needs to be raised with your phone provider. If this is PlusNet, you can report a fault on line using the button below.  From the Q&A list, choose the one which matches the problem, 'open' the 'section' and click the trouble-shooter link.  NB: If you receive a failure message (rather than a log-in prompt) then log-in to the user portal in a different browser tab and attempt to use the trouble-shooter again.


 

How is your line performing?

Please post your router stats; for PN TG582n and 2704n routers use the buttons below, for other routers look at the Kitz link.

Also run a BT Wholesale speed test (ideally using an Ethernet wired PC with the WiFi turned off) then run the further diagnostics and post the results here. DO NOT REBOOT the router!

Also find your CURRENT SPEED (PlusNet line profile) from the PlusNet user portal - you will need to log in.


 

kentmonkey
Dabbler
Posts: 11
Thanks: 1
Registered: 21-02-2018

Re: Router keeps disconnecting

Hi

 

Info as requested:

 

Current line speed: 24.2

No noise on line (I had already checked this but did it again today as requested)

BTW Performance test shows:

a dl speed of 10.59 with a 20-24.29 acceptable range (24.29 for IP Profile)

an ul speed of 2.72 with an IP profile of 10

(note that I often use other speed checkers, such as Speedtest by Ookla, as I have done today, and get significantly higher speeds, with todays showing a 23.43 and 3.9Cool

And router stats are:

 

DSL uptime: 0 days, 16:27

Data rate: 4287/25096

Max data rate:  4233/25480

Noise margin: 5.6/4.8

Line att: 33.3/29.1

Signal att: 36.0/24.5

kentmonkey
Dabbler
Posts: 11
Thanks: 1
Registered: 21-02-2018

Re: Router keeps disconnecting

When I did the speedtest via wifi on my laptop, instead of on the ethernet connection on the desktop pc, the DL jumped up to 11.72. My desktop PC is old and hardly ever used, it's mainly laptop and tablet/internet TV usage. So not sure if the PC was slowing down the results.

kentmonkey
Dabbler
Posts: 11
Thanks: 1
Registered: 21-02-2018

Re: Router keeps disconnecting

Anybody from Plusnet, or at all, able to provide any suggestions based on the feedback I supplied yesterday?

Superuser
Superuser
Posts: 12,608
Thanks: 3,882
Fixes: 25
Registered: 22-08-2007

Re: Router keeps disconnecting

The stats show that this is a fibre connection.  The topic really should be moved to the fibre board, where people might be able to offer suitable insight.

Moderator
Moderator
Posts: 18,441
Thanks: 2,826
Fixes: 226
Registered: 06-04-2007

Re: Router keeps disconnecting

Moderator's note by Mike (Mav): This thread is now in the appropriate board.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Plusnet Help Team
Plusnet Help Team
Posts: 13,491
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: Router keeps disconnecting

Hey, can you send me a PM with your username so I can identify your account and have a look into this?

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
kentmonkey
Dabbler
Posts: 11
Thanks: 1
Registered: 21-02-2018

Re: Router keeps disconnecting

Hi Adam

 

Sure thing, will do so now.

 

I've only just got in, and it has just dropped again as I was trying to access this page, and stayed down for about 2-3 mins before coming back up again.

kentmonkey
Dabbler
Posts: 11
Thanks: 1
Registered: 21-02-2018

Re: Router keeps disconnecting

Hi

Not had a response to the PM, nor update in the thread.
Still experiencing disconnections and sometimes quite slow speed when it does reconnect. This morning it disconnected for about 5 minutes, but has reconnected at a faster speed (13.5mb roughly) than the other day, when it was 10mb. Still slower than the 23mb that the connection should be getting from the exchange just 200 yards down the road.

 

 

Plusnet Help Team
Plusnet Help Team
Posts: 8,965
Thanks: 2,822
Fixes: 444
Registered: 21-04-2017

Re: Router keeps disconnecting

Sorry about the delayed response.

Our tests aren't finding the cause of the problems. Do you experience more drops than indicated below?

 

Might also be worth trying the test socket as explained here.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
kentmonkey
Dabbler
Posts: 11
Thanks: 1
Registered: 21-02-2018

Re: Router keeps disconnecting

Hi Gandalf

 

I can't work out which of those are lost connections from that list. I'd say until last week, when I factory reset the router, it was dropping intermittently anywhere between once a day to 4-5 times a night. Since factory resetting, we've lost connection about once every 36 hours (although twice in one day on Wednesday I think it was).

 

Have used the test socket and tested it. Three times now. Also done a line noise check.

 

It's actually plugged into the same socket as the test socket, and we have no filters, etc. There is only one phone point in the house, and everything checks out fine.

 

Openreach were at the panel just before Christmas, and the issues have started since Christmas, so I don't know if a panel issue, or a router issue. But nothing wrong with the socket.

kentmonkey
Dabbler
Posts: 11
Thanks: 1
Registered: 21-02-2018

Re: Router keeps disconnecting

I was also getting 19mb connections until Christmas time. Now I'm not getting anywhere near that, despite the speed of the panel apparently increasing to 23mb.

 

The issues started around about the same time Plusnet emailed me to say that the upload speed for my area had been increased actually. Which may correlate with the Openreach visit to the panel.

Superuser
Superuser
Posts: 12,608
Thanks: 3,882
Fixes: 25
Registered: 22-08-2007

Re: Router keeps disconnecting

Any mark on the graph is a disconnection of the ppp session between the router and Plusnet. That can (usually) imply that the xdsl session between the router and the exchange dropped.

If you perceive more disconnects than those indicated then you are looking at a different cause - for example WiFi.

EXACTLY how do you perceive a disconnection? Frequently a browser’s suggestion that there is no internet connection is a flawed presumption, having some other cause.
kentmonkey
Dabbler
Posts: 11
Thanks: 1
Registered: 21-02-2018

Re: Router keeps disconnecting

Ah right. Then in that case that graphic would be about right for the last few days. Before that, it would have been more frequent at times. And from around Dec 25th - Jan 4th, and also towards the end of January from memory, it would have been much, much higher.

Each of these are true disconnects. Not just wi-fi dropping. This is the browser bringing up the 'problem with your connection' with the plusnet hub graphic error message, I go upstairs and the Hub light is orange. No internet connection whatsoever. Then somewhere between 2 to (at most I've recorded) 7 minutes later, it reconnects.