cancel
Showing results for 
Search instead for 
Did you mean: 

Router dropping blue to orange to blue

23anneda
Newbie
Posts: 1
Thanks: 1
Registered: ‎19-10-2017

Router dropping blue to orange to blue

Haven't had any problems since getting my fibre broadband in but this week the router and wi-fi has been dropping. Blue to orange etc throughout the day and night. What can be checked or what do I need to do? (Simple terms please lol) 

5 REPLIES
skeegan138
Newbie
Posts: 1
Registered: ‎19-10-2017

Re: Router dropping blue to orange to blue

I’ve also started experiencing the same thing in the last couple of weeks after having no issues since we got Plusnet in June. Nothing has changed on our network so no idea what it could be!
Havel
Grafter
Posts: 47
Thanks: 7
Registered: ‎24-07-2013

Re: Router dropping blue to orange to blue

This has also been happening to me in the last few days. Milton Keynes area. I'll notice the internet has gone down, then the light on the router will go orange for a bit, and then it all goes back to normal.

Plusnet Help Team
Plusnet Help Team
Posts: 5,959
Thanks: 579
Fixes: 217
Registered: ‎01-01-2012

Re: Router dropping blue to orange to blue

Apologies for the delayed response.

@23anneda Our tests are showing a external fault on the line which is most likely the case. We've raised this for you

@skeegan138 I can see you've reported a fault regarding this which we're investigating

@Havel I can see there was a few drops last week but it seems stable now?

 

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Havel
Grafter
Posts: 47
Thanks: 7
Registered: ‎24-07-2013

Re: Router dropping blue to orange to blue

Happened again last night.

Plusnet Help Team
Plusnet Help Team
Posts: 9,519
Thanks: 3,069
Fixes: 482
Registered: ‎21-04-2017

Re: Router dropping blue to orange to blue

It doesn't look like the physical connection has dropped in 2 days.

 

And line tests aren't finding any issues. If your router light changed colour, it could be a microdrop.

 

Can you run through the troubleshooting here making sure your router is plugged into the test socket as explained here letting us know how it goes?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team