cancel
Showing results for 
Search instead for 
Did you mean: 

Router connected but no Internet access

rachael234
Newbie
Posts: 4
Registered: 30-10-2016

Router connected but no Internet access

Hi all, first post here.
Me and my partner made our order a fortnight ago and received our router.
Our activation date was yesterday but still no access. Router is a steady blue, will let us find and connect but then takes us to a set up and sign in page. We sign in and its saying setup finished but no Internet access, eventually it disconnects and takes us back to the sign in page. Really annoying, does anybody know why this is? Thanks.
5 REPLIES
Superuser
Superuser
Posts: 3,302
Thanks: 1,736
Fixes: 12
Registered: 10-04-2007

Re: Router connected but no Internet access

Looks very much like the physical connections are all complete, but your service has not been enabled by Plusnet yet.  Hopefully one of the helpful Plusnet staff will pick this up during the day.

M

Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Router connected but no Internet access

Hi there and welcome to the forums. I've just checked and your order hasn't yet been completed, so that's why you can't get online. It can complete any time up until midnight.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
rachael234
Newbie
Posts: 4
Registered: 30-10-2016

Re: Router connected but no Internet access

Hi, can I just ask how you checked the status without any of my details?
Just curious because right after I posted this my partner got it working. It was simply a case of disconnecting whilst logging in on the hub manager. Odd. It was most definitely activated though.
khaled75
Dabbler
Posts: 15
Registered: 31-10-2016

Re: Router connected but no Internet access

Rachael, when you signed up for this forum you were likely asked for your plusnet username; at least I was.  Having your username is all they need to look at your account.

 

 

rachael234
Newbie
Posts: 4
Registered: 30-10-2016

Re: Router connected but no Internet access

Nope I was just asked for general details and the username I chose for this forum. The account isn't even in my name, I'm just a little confused haha. Don't mind now it's fully working thankfully just very curious how they can check.