cancel
Showing results for 
Search instead for 
Did you mean: 

Router Disconnects

TurGe
Dabbler
Posts: 23
Thanks: 1
Registered: ‎27-09-2018

Router Disconnects

Hi Gurus.

I have noticed a couple of connection drop outs recently whilst gaming.

On Friday 31st May evening around 20:30 and Sunday 2nd June evening around 20:50.

I was gaming on XBOX and the time and can see the router in front of me started to flash red..

Can you advise how I can trace the reason for the connection drops? Would there be any work happening in the Sheffield area to cause these?

22 REPLIES 22
Plusnet Help Team
Plusnet Help Team
Posts: 887
Thanks: 157
Fixes: 26
Registered: ‎07-12-2017

Re: Router Disconnects

Hi @TurGe I'm sorry that your gaming was interrupted by dropouts. Though there's been 3 drops over the last week, it doesn't look too concerning.

 

 

I've tested the line and this hasn't highlighted any issues nor anything that could have caused the drops I'm afraid. If the issue does persist however, I'd advise connecting the router to the test socket and raising a fault here.

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
TurGe
Dabbler
Posts: 23
Thanks: 1
Registered: ‎27-09-2018

Re: Router Disconnects

Ok thanks for looking, I will keep an eye on it and have a look in the logs to see whats happening

Plusnet Help Team
Plusnet Help Team
Posts: 887
Thanks: 157
Fixes: 26
Registered: ‎07-12-2017

Re: Router Disconnects

Thank you @TurGe, please get back to us if you have any other queries in the meantime.

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
Highlighted
TurGe
Dabbler
Posts: 23
Thanks: 1
Registered: ‎27-09-2018

Re: Router Disconnects

Hi please can you check the disconnects again as it seems to be happening quite regularly now, can you also check the log files on the router or do you need me to send them you 

TurGe
Dabbler
Posts: 23
Thanks: 1
Registered: ‎27-09-2018

Re: Router Disconnects

CF2B4D70-90A9-4C96-AE1D-1A8B324A682D.png

TurGe
Dabbler
Posts: 23
Thanks: 1
Registered: ‎27-09-2018

Re: Router Disconnects

@LaurenB 

20:03:23, 12 Jun. (3629262.650000) WAN operating mode is VDSL
20:03:23, 12 Jun. (3629262.650000) Last WAN operating mode was VDSL
20:03:21, 12 Jun. (3629261.220000) PPP IPCP Receive Configuration ACK
20:03:21, 12 Jun. (3629261.220000) PPP IPCP Send Configuration Request
20:03:21, 12 Jun. (3629261.200000) PPP IPCP Receive Configuration NAK
20:03:21, 12 Jun. (3629261.200000) PPP IPCP Send Configuration ACK
20:03:21, 12 Jun. (3629261.200000) PPP IPCP Receive Configuration Request
20:03:21, 12 Jun. (3629261.180000) PPP IPCP Send Configuration Request
20:03:20, 12 Jun. (3629259.910000) PPPoE is up -​ Down Rate=79889Kbps, Up Rate=19999Kbps; SNR Margin Down=3.1dB, Up=7.2dB
20:03:20, 12 Jun. (3629259.890000) CHAP authentication successful
20:03:20, 12 Jun. (3629259.860000) CHAP Receive Challenge
20:03:20, 12 Jun. (3629259.850000) Starting CHAP authentication with peer
20:03:20, 12 Jun. (3629259.850000) PPP LCP Receive Configuration ACK
20:03:20, 12 Jun. (3629259.850000) PPP LCP Send Configuration Request
20:03:20, 12 Jun. (3629259.840000) PPP LCP Receive Configuration Reject
20:03:20, 12 Jun. (3629259.840000) PPP LCP Send Configuration ACK
20:03:20, 12 Jun. (3629259.840000) PPP LCP Receive Configuration Request
20:03:20, 12 Jun. (3629259.840000) PPP LCP Send Configuration Request
20:02:30, 12 Jun. (3629210.140000) PTM over DSL is up
20:02:27, 12 Jun. (3629207.300000) CWMP: session closed due to error: Could not resolve host
20:02:27, 12 Jun. (3629207.280000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
20:02:27, 12 Jun. (3629207.280000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
20:01:57, 12 Jun. (3629176.950000) CWMP: session closed due to error: Could not resolve host
20:01:57, 12 Jun. (3629176.920000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
20:01:57, 12 Jun. (3629176.910000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
20:01:57, 12 Jun. (3629176.580000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
20:01:55, 12 Jun. (3629174.860000) PTM over DSL is down after 4021 minutes uptime
20:01:55, 12 Jun. (3629174.860000) PPPoE is down after 4020 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 7 -​ Down)]
20:01:52, 12 Jun. (3629172.070000) PPP LCP Send Termination Request [User request]
19:55:29, 12 Jun. (3628789.130000) Lease for IP 192.168.1.67 renewed by host XboxOne (MAC 2c:54:91:1e:75:c7). Lease duration: 1440 min
19:55:29, 12 Jun. (3628789.130000) Device connected: Hostname: XboxOne IP: 192.168.1.67 MAC: 2c:54:91:1e:75:c7 Lease time: 1440 min. Link rate: 1000.0 Mbps
19:55:29, 12 Jun. (3628789.050000) Lease requested
19:06:16, 12 Jun. (3625838.390000) NTP synchronization success!
19:02:58, 12 Jun. (3625639.750000) Wire Lan Port 1 up
19:02:55, 12 Jun. (3625636.710000) Device disconnected: Hostname: XboxOne IP: 192.168.1.67 MAC: 2c:54:91:1e:75:c7
19:02:55, 12 Jun. (3625636.750000) Wire Lan Port 1 down
19:02:52, 12 Jun. (3625633.750000) Wire Lan Port 1 up
19:02:49, 12 Jun. (3625630.750000) Wire Lan Port 1 down
19:02:43, 12 Jun. (3625624.750000) Wire Lan Port 1 up
19:02:40, 12 Jun. (3625621.710000) Device disconnected: Hostname: XboxOne IP: 192.168.1.67 MAC: 2c:54:91:1e:75:c7
19:02:40, 12 Jun. (3625621.750000) Wire Lan Port 1 down
19:02:37, 12 Jun. (3625618.750000) Wire Lan Port 1 up
Plusnet Help Team
Plusnet Help Team
Posts: 14,416
Thanks: 342
Fixes: 94
Registered: ‎27-04-2007

Re: Router Disconnects

<img src="http://visualradius.plus.net/visualradius/generated/image15604149939896.png"/>

 

Things look about the same according to that. The router logs seem to tie in with that too.

 

I've just run some diagnostics and everything looks fine there too, let us know if it becomes an issue again for you though. 

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
TurGe
Dabbler
Posts: 23
Thanks: 1
Registered: ‎27-09-2018

Re: Router Disconnects

@adamwalker Looking at the Visual radius do Plus net see the number of disconnects as being acceptable (6 in 8 days)? 

They also seem to be close enough to a similar time to be a trend rather than a one off occurrence. 

I will recheck all the connections, but I do not see how anything within the premises can be an issue as you can see its working fine sometimes for a full day before it randomly drops again.

 

 

Plusnet Help Team
Plusnet Help Team
Posts: 756
Thanks: 97
Fixes: 34
Registered: ‎26-03-2018

Re: Router Disconnects

Hi @TurGe,

Just to clarify, I'm afraid that I'm not seeing a high frequency of drops in such a short period of time for your connection. For whatever reason, I'm afraid I'm also unable to view the Visual RADIUS graph that was left in my colleagues previous response as well, but for clarification I've included another RADIUS graph here as a reference for what we can see.

At this stage I would like to clarify if the router is plugged directly into the test socket in the property and if it is sat next to any other electrical devices or if it has room to breath? The reason I ask is that whilst we're not seeing any drops in the connection, there's a possibility that it's being caused by electrical interference or the internal wiring/setup within the property.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
TurGe
Dabbler
Posts: 23
Thanks: 1
Registered: ‎27-09-2018

Re: Router Disconnects

HI @TheMightyAJ 

Your learned colleague did not use the forum code correctly.... But a simple copy paste into a web browser of the URL is quite easy to do http://visualradius.plus.net/visualradius/generated/image15604149939896.png

 

As you will see on this and your visualradius it clearly shows 6 disconnect reconnects within a 8 day period, unless the 'session close' 'session start' mean something else? but I can categorically say the session stop on the 12th at 20:00 was seen at my end as a flashing red light on the router, this is also highlighted in the previously posted log from my router

I will check the Router and electrical devices, although to be honest the router has sat in the same position for the term of my current contract with plusnet.

Mark

Plusnet Help Team
Plusnet Help Team
Posts: 623
Thanks: 113
Fixes: 30
Registered: ‎06-08-2018

Re: Router Disconnects

Hi @TurGe,

 

You are correct in that the session close and start are drops in the circuit. We go by 3 drops within 24 hours or 6 drops within 72 hours before classing the matter as a fault. Part or the difficulty with an intermittent connection is that engineer time-slots are between 8am - 1pm or 1pm - 6pm and the drops in your connection are infrequent with long periods of time where the connection is stable.

 

Although this makes it difficult to identify if we are to book a visit, it isn't unheard of for no fault to be detected in our testing and an engineer find a fault in the network. If you could connect your router to the test socket and if the issue persists raise a fault we would be more than happy to look at progressing the matter to a visit. Once complete, let us know on here so we can pick it up as soon as possible.

 

Thank you.

 

If this post resolved your issue please click the 'This fixed my problem' button
 Lewis G
 Infrastructure Operations Professional
TurGe
Dabbler
Posts: 23
Thanks: 1
Registered: ‎27-09-2018

Re: Router Disconnects

@Jubby Thanks for clarification on what is classed as a drop..

I have moved the router Slightly from its original location just in case it is a electrical interference issue.

Will report back if I see anything, if I do not (i am not sat there 24hrs watching it) i will request you guys to have a look see if it has improved things.

Thanks

TurGe
Dabbler
Posts: 23
Thanks: 1
Registered: ‎27-09-2018

Re: Router Disconnects

Hi Guys any chance of another radius check, I moved the router down to the Master Socket (Mon 24th ) which for some reason has lowered the actual throughput I was getting from 71 to 63, any how I would be interested to see if the drops are still happening?

Plusnet Help Team
Plusnet Help Team
Posts: 6,869
Thanks: 696
Fixes: 261
Registered: ‎01-01-2012

Re: Router Disconnects

Thanks for getting back to us @TurGe

I've provided your visual radius graph below

It looks like since you moved to the master socket the connection has been stable however our tests are still showing a potential high resistance fault which may be causing the drops.

If you'd like us to investigate further I'd recommend raising a fault here and posting back once you've done so

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team