cancel
Showing results for 
Search instead for 
Did you mean: 

Router Disconnecting

sep9001
Dabbler
Posts: 18
Thanks: 1
Registered: ‎13-11-2017

Router Disconnecting

Morning,

 

I had an issue with my connection which was resolved on the 27/12, however I have noticed that my router still disconnects, I would be grateful if you could check my connection for me.

 

Thank you

16 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 11,171
Thanks: 3,435
Fixes: 558
Registered: ‎21-04-2017

Re: Router Disconnecting

Sorry to hear you're still having issues.

Our tests aren't showing the cause for the drops.

If you notice more drops in the physical broadband connection than indicated below I'd recommend raising a fault to us at http://faults.plus.net

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
sep9001
Dabbler
Posts: 18
Thanks: 1
Registered: ‎13-11-2017

Re: Router Disconnecting

Morning @Gandalf

Thank you for looking into the query. I have this morning checked the router stats and it shows that the router rebooted again last night at about 1:30am (DSL uptime shown as 0 days, 04:54:22, checked at 05:53). 

 

 

Due to the time it re-boots at, I would not notice a physical disconnection, so could it be an issue with router, and should I keep an eye on it for the next few days before I log it as a fault.

 

Thank you

 

 

Plusnet Help Team
Plusnet Help Team
Posts: 14,014
Thanks: 287
Fixes: 84
Registered: ‎27-04-2007

Re: Router Disconnecting

Hi there, 

 

Here's a log of your connections/disconnections for the past few days:

 

 

Yes, I'd keep an eye on it for a few more days as we're not seeing much in terms of disconnections. Router faults usually manifest in other issues rather than disconnections but if that's a concern it would be a good idea to try another router in case you're able to get your hands on one. 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
sep9001
Dabbler
Posts: 18
Thanks: 1
Registered: ‎13-11-2017

Re: Router Disconnecting

Good Morning @adamwalker,

 

I have been keeping an eye on the reboots and it is still happening. Most of the time I am not aware unless I check the uptime, however this morning at about 5:24 I did lose wifi and did notice the router re-booting.

 

Unfortunately I do not have a spare VDSL router, I have a few adsl ones so I cannot test. Is there anything else I can check/test?

 

Looking at the log on the router I can see the following, not sure if it is of any help to you:

05:25:32, 18 Jan. (537918.320000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
05:25:32, 18 Jan. (537918.310000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
05:25:28, 18 Jan. (537914.430000) PTM over DSL is up
05:24:58, 18 Jan. (537883.860000) CWMP: session closed due to error: Could not resolve host
05:24:58, 18 Jan. (537883.830000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
05:24:57, 18 Jan. (537883.820000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
05:24:57, 18 Jan. (537883.450000) CWMP: Initializing transaction for event code 4 VALUE CHANGE

 

 

Thank you

 

Community Gaffer
Community Gaffer
Posts: 13,788
Thanks: 1,347
Fixes: 112
Registered: ‎04-04-2007

Re: Router Disconnecting

@sep9001, I've just upgraded your router to the latest available firmware release, on the off-chance that's having a bearing on things.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

sep9001
Dabbler
Posts: 18
Thanks: 1
Registered: ‎13-11-2017

Re: Router Disconnecting

Thank you @bobpullen will keep an eye out for the next few day. Fingers crossed it is sorted.

sep9001
Dabbler
Posts: 18
Thanks: 1
Registered: ‎13-11-2017

Re: Router Disconnecting

Hi

 

Sorry looks like it has disconnected again to day, I have also noticed that my wired speed has decreased from around 40mbps to 26mbps. Could there be another problem somewhere else?

 

Thank you

Plusnet Help Team
Plusnet Help Team
Posts: 6,412
Thanks: 627
Fixes: 243
Registered: ‎01-01-2012

Re: Router Disconnecting

Sorry to hear you're still having issues.

We can see the speeds have dropped but our tests aren't showing any cause for this.

If you can report a fault here we'll get this picked up for you

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
sep9001
Dabbler
Posts: 18
Thanks: 1
Registered: ‎13-11-2017

Re: Router Disconnecting

Hi

 

There was an issue with the line, but it was logged as a phone issue. That was resolved and speed went up to 40 mbps, however the very next day the phone line went dead and another call was raised. Open reach fixed it again and speed was around 39-40mpbs, however the router is still dropping connection. 

 

I have also tried another router (BT Home Hub 6) and have left it for a few days but even that re-boots.

 

 

Today I plugged the router into the test socket and am getting about 40-45mbps, I have previously got around 63-70mbps.

At present the router shows:

 

27.91 Mbps

11.16 Mbps

 

Is there another problem with my line, please can someone check before I raise another ticket?

 

Thank you

 

 

Plusnet Help Team
Plusnet Help Team
Posts: 6,412
Thanks: 627
Fixes: 243
Registered: ‎01-01-2012

Re: Router Disconnecting

Sorry to hear that you're having issues again.

We've tested your line and we can see that the speeds have dropped but our tests aren't showing any cause for this

So we can investigate further can you raise a fault here and post back once you've done so?

This will allow us to get this picked up and progressed for you

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
sep9001
Dabbler
Posts: 18
Thanks: 1
Registered: ‎13-11-2017

Re: Router Disconnecting

Thank you @MatthewWheeler, I have added a comment to the last ticket I had open due to the issue with the line (187047080).

 

Plusnet Help Team
Plusnet Help Team
Posts: 302
Thanks: 76
Fixes: 20
Registered: ‎24-04-2017

Re: Router Disconnecting

Hi @sep9001, thank you for getting back to us. I have updated your fault ticket which can be found here with the next appropriate action in getting this issue investigated and resolved for you. By all means when you respond to the ticket if you give us a nudge on here we'll get this raised for you as soon as possible.

 Ben Devine
 Plusnet Help Team
sep9001
Dabbler
Posts: 18
Thanks: 1
Registered: ‎13-11-2017

Re: Router Disconnecting

Thank you all for the help to date. Had the Openreach Engineer round who replaced the Master Socket and I was getting 63mbps, but I think my BT Home Hub 6 may have become faulty and I had a number of dropped connections and no internet.

 

As I tried a full reset of the modem and restarts a number of times it looks like my line may have been restricted. I would be very grateful if someone could check if my line has been restricted to 26mpbs and un restrict it for me please.

 

Thank you

 

Edit: Forgot to mention I have plugged in the Plusnet Hub one and I have internet, but just at a lower speed. The BT Hub cannot connect to the internet just get a flashing orange light.

Plusnet Help Team
Plusnet Help Team
Posts: 453
Thanks: 48
Fixes: 19
Registered: ‎09-10-2018

Re: Router Disconnecting

Hi @sep9001, thanks for your post.

 

We've re-run testing and are still detecting the fault that we'd initially found. We're able to reject the engineer's report that it's resolved but this will mean that we need to arrange for another engineer to attend.

 

I've updated your fault ticket - you'll receive notification of this shortly.

 

Please accept our sincere apologies for any inconvenience caused.

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team