cancel
Showing results for 
Search instead for 
Did you mean: 

Requires Login/authorisation

Highlighted
Newbie
Posts: 1
Registered: ‎20-04-2020

Requires Login/authorisation

My router looks OK, blue light on. My phone says I am connected but the login/authorisation is required. This takes me to the following message:

SERVICE INFORMATION

You have been connected to this page due to one of the following reasons. You must now shut down your internet browser and internet applications before attempting to reconnect. This may clear the issue immediately, if not then please select the appropriate action from list below.
Your service provider is currently unable to accept your connection request, please wait and reattempt later or contact your service provider for more information.
Or
You have attempted to access an invalid Service Provider domain, check your user details.
Or
You are testing your connection using bt_test_user@startup_domain. Please proceed to next step as advised by your Service Provider
Or
You are testing your connection to your service provider using bt_test_user@domain. where "domain" is your Service Provider domain name. Please proceed to next step as advised by your Service Provider.
Or
The access circuit to your Service Provider is currently down. Your service should be resumed soon. Please try again later or contact your Service Provider

Page maintained by BTWholesale


Not a problem with my phone as ps4 and tablet cannot access Internet either.
Any advice anyone?
1 REPLY 1
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 8,016
Thanks: 949
Fixes: 388
Registered: ‎01-01-2012

Re: Requires Login/authorisation

Thanks for getting in touch @Jolakeside

Can you try resetting the router using the pinhole on the back?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team