cancel
Showing results for 
Search instead for 
Did you mean: 

Reduced Sync Speed - Frequent Disconnects

ericwalker
Dabbler
Posts: 24
Registered: 01-10-2014

Reduced Sync Speed - Frequent Disconnects

Hello, I have been suffering the last couple of weeks with reduced sync speed, from 40mb down / 6.5 up to 30 down and 3 down now.

 

I have contacted support and they have advised me to hook up to the test socket for 3 days to rule that out.

 

I was wondering can someone confirm how frequently I am disconnecting and when the issues started. The last 24 hours I have started to notice the drop outs, before that I didn't.

 

At the time of writing this, my router says the connection is up for 4.5 hours, and sync'd for 3 days 8 hours.

 

If someone from plusnet can confirm whether my issue is loss of sync, or if its plusnet network migration process which is disconnecting me, that would be great

 

Thanks

4 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,487
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: Reduced Sync Speed - Frequent Disconnects

Hi there,

 

According to diagnostics it does look like sync is dropping.

 

Here's a view of disconnections over the past 7 days:

 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
ericwalker
Dabbler
Posts: 24
Registered: 01-10-2014

Re: Reduced Sync Speed - Frequent Disconnects

Wow that is strange... If it was a line fault would we expect those disconnects to be more spread out and constant rather than bundled together, could the be a modem/router fault?

 

I'm suspecting this more so, as the router claims the connections dropped, but not lost sync, where as you are claiming it actually has lost sync.

 

Prior to this 7 day period, was the line stable or did it exhibit similar faults?

 

 

ericwalker
Dabbler
Posts: 24
Registered: 01-10-2014

Re: Reduced Sync Speed - Frequent Disconnects

Taking the cover off the master socket and using the test port seems to have resolved the issue

 

Line state: Connected
Connection time: 0 days, 00:26:14
Downstream: 41.57 Mbps
Upstream: 6.559 Mbps

 

This is the fastest my service has ever been, and this must now be being restricted by all the disconnects from DLM, so will probably increase if it stays stable.

 

What does it mean the fault is, and please can you provide some more stats to confirm the disconnects have now stopped.

 

Kind Regards

Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Reduced Sync Speed - Frequent Disconnects

We haven't seen any disconnections since 5.20pm last night:

 
This would suggest the issue lies with the faceplate, or something wired in to the faceplate (an extension socket or similar). Unfortunately this is classed as internal wiring and is out of the remit of an Openreach engineer to resolve, it's very likely you'd get charged the engineer visit fee if we were to send one. Sometimes you can see that a wire is loose on the faceplate or someone local can help resolve the problem.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff