cancel
Showing results for 
Search instead for 
Did you mean: 

Red Light on Hub One

Psyuk
Newbie
Posts: 4
Registered: ‎16-05-2018

Red Light on Hub One

I keep getting an orange light and red no internet light. I have tried a factory reset. The light turns blue for 30 seconds then the connection is lost.
4 REPLIES
Holmes66
Newbie
Posts: 2
Registered: ‎17-05-2018

Re: Red Light on Hub One

Hello, happening to me since early evening yesterday.

Called customer services and kept on hold for 55 minutes to be told "As per our conversation, we are experiencing authentication issues on our network and this is why there is a red internet light on your router. Customers are expected to have their service back up and running tonight but could be tomorrow."

Still not working this morning, gobbling up my mobile data.

 

 

 

Community Gaffer
Community Gaffer
Posts: 13,489
Thanks: 1,202
Fixes: 96
Registered: ‎04-04-2007

Re: Red Light on Hub One

@Holmes66, have you tried rebooting your router this morning? We did have a problem, however it should now be resolved late last night.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Holmes66
Newbie
Posts: 2
Registered: ‎17-05-2018

Re: Red Light on Hub One

Bobpullen, still orange when I got home, turning power off and on did not work. However, rebooted with paper clip worked.  Thanks

Plusnet Help Team
Plusnet Help Team
Posts: 13,536
Thanks: 252
Fixes: 69
Registered: ‎27-04-2007

Re: Red Light on Hub One

Hi Holmes66

 

I can see you got in touch by phone a few days ago, how are things looking from your point of view?

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team