cancel
Showing results for 
Search instead for 
Did you mean: 

Recent slow fibre speeds

Gribbin
Hooked
Posts: 9
Registered: 03-06-2015

Recent slow fibre speeds

Hey.
For at least a few days (but maybe longer) my formerly 40mbps fibre has be running at 2.5-3mbps.
I've tried running several speed tests all the with the same result. And my planet account details say 'estimated lone speed 40mbps. Current line speed 2.9mbps'
I have raised a ticket but was hoping you might be able to help progress or give me an idea what the issue might be.
Many thanks.
5 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 4,781
Thanks: 359
Fixes: 136
Registered: 01-01-2012

Re: Recent slow fibre speeds

Is the modem turned off at the moment as it's showing that way when we test it?
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Gribbin
Hooked
Posts: 9
Registered: 03-06-2015

Re: Recent slow fibre speeds

Hi Matthew.
Apologies yes I'm at work and turned it off this morning. Will post when I am back online.
Thanks
Gribbin
Hooked
Posts: 9
Registered: 03-06-2015

Re: Recent slow fibre speeds

Hi Matthew.
Fibre is back online.
Plusnet Staff
Plusnet Staff
Posts: 1,834
Thanks: 3
Registered: 24-07-2014

Re: Recent slow fibre speeds

You'll probably need an engineer. I'm getting this into BT systems for you now. I've put some stats on the ticket for you. In the mean time, please leave your modem on.
 Tony
 Plusnet Support
Gribbin
Hooked
Posts: 9
Registered: 03-06-2015

Re: Recent slow fibre speeds

Thanks Tony