cancel
Showing results for 
Search instead for 
Did you mean: 

Really slow connection last 2 days @ similar time of day

Davexxx
Grafter
Posts: 52
Thanks: 1
Registered: ‎12-09-2015

Re: Really slow connection last 2 days @ similar time of day

It's wired.

Updated: photo of HH5 connection details added (now direct to BT Openreach Mk2 Master Socket)

Plusnet Help Team
Plusnet Help Team
Posts: 448
Thanks: 143
Fixes: 24
Registered: ‎06-08-2018

Re: Really slow connection last 2 days @ similar time of day

@Davexxx,

 

You should always be able to connect to your hub being an internal connection. What browser are you using? Have you tried to make sure there are no addons being used (maybe try in private/incognito and disabling extensions).

 

If that isn't working I'd initially suggest factory resetting the router, maybe. 

If this post resolved your issue please click the 'This fixed my problem' button
 Joe
 Plusnet Help Team
Davexxx
Grafter
Posts: 52
Thanks: 1
Registered: ‎12-09-2015

Re: Really slow connection last 2 days @ similar time of day

1) BT HH5 router Factory Reset - Problematic: would not connect to Internet afterwards (red broadband light showing on HH5 Router: "You’ve tried to log in with the wrong username and password" ?)
- Rebooting Windows did not help
- Replaced BT HH5 with BT HH6
- Unable to establish a broadband connection for BT HH6 (see screenshot)
- Returned to BT HH5: no broadband connection (red broadband light showing on HH5 Router)
- Telephoned Plusnet Tech Support:
  * after investigation Tech Support suggested that the BT HH5 router was 'repeatedly trying to start', but failing
  * suggested opening BT HH5 Manager (via 192.168.0.254 in browser)
  * successful - opened BT HH5 Manager via admin; broadband re-established
  * later this evening encountered "Sessions number" message in BT HH5 Manager (see screenshot)

2) Browser - Firefox 64.0 (x64) with 5 add-ons (Adblock Plus/LastPass/New Tab Override/Print Edit WE/StaySavr+), which were enabled before the intermittent 'Slow Internet' problem first appeared mid-December 2018

So, BT HH5 currently functioning normally.

Plusnet Help Team
Plusnet Help Team
Posts: 560
Thanks: 103
Fixes: 14
Registered: ‎07-12-2017

Re: Really slow connection last 2 days @ similar time of day

Hi @Davexxx, the factory reset will have wiped the stored username and password in the Hub.

 

Just to confirm, does this speed issue occur over multiple browsers and devices?

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
Davexxx
Grafter
Posts: 52
Thanks: 1
Registered: ‎12-09-2015

Re: Really slow connection last 2 days @ similar time of day

Lauren: "does this speed issue occur over multiple browsers and devices?" - I think that it's a single device issue (Win 7 x64 main PC), but don't know about browsers other than Firefox.

FYI: Shortly after the 12 Dec 2018 Windows 7 Updates [+], I encountered three Windows-related functionality problems not seen before:

1) 12 Dec 2018 APPCRASH PDExploNXP.exe (v9.0.1.10) - solution: update to v9.0.2.3
2) 16 Dec 2018 (but first encountered a day or two before ?) Intermittent Plusnet Broadband 'Slow Internet' PN Question 185613357
3) 18 Dec 2018 (first use) APPCRASH laplink.exe (v15.102.115.0) - work-round: Update to v15.102.121.0 & disable anti-virus software (VIPRE) during file transfer

[+] 2018-12-12T09:24:00.000 - 2018-12 Security and Quality Rollup for .NET Framework 3.5.1, 4.5.2, 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, 4.7.2 for Windows 7 and Serv
2018-12-12T09:24:00.000 - 2018-12 Security Monthly Quality Rollup for Windows 7 for x64-based Systems ( KB4471318 )
2018-12-12T09:20:39.000 - Microsoft .NET Framework 4.7.1
2018-12-12T09:19:17.000 - Windows Malicious Software Removal Tool x64 - December 2018 ( KB890830 )

Highlighted
Moderator
Moderator
Posts: 19,540
Thanks: 2,282
Fixes: 385
Registered: ‎11-01-2008

Re: Really slow connection last 2 days @ similar time of day


Moderators Note


Post released from Spam filter.

 


 

Customer / Moderator
If it helped click the thumb

If it fixed it click 'This fixed my problem'

My Broadband Ping - PN-Fibre
Davexxx
Grafter
Posts: 52
Thanks: 1
Registered: ‎12-09-2015

Re: Really slow connection last 2 days @ similar time of day

Same problem again yesterday evening 21:15 pm 9 Jan 2018:

a) unable to open Adobe Photoshop Elements (needs Internet connection)
b) HH5 manager inaccessible: http://bthomehub.home/ 'waiting to open'
didn't check broadband speeds

Resolved by restarting Windows 7, which is OK as a work-round, but not longer-term.

The final option for me seems to be replace BT HH5 router with BT HH6.   Next opportunity will be at the weekend - I'll update this thread afterwards.

Plusnet Help Team
Plusnet Help Team
Posts: 10,746
Thanks: 3,339
Fixes: 541
Registered: ‎21-04-2017

Re: Really slow connection last 2 days @ similar time of day

Thanks for the update.

Let us know how your troubleshooting goes this weekend.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Davexxx
Grafter
Posts: 52
Thanks: 1
Registered: ‎12-09-2015

Re: Really slow connection last 2 days @ similar time of day

Attempted to setup BT HH6 router, but see same browser message after 2 factory resets (2nd suggested by BT):

"Your Hub is checking its configurations
Your BT Smart Hub is now trying to restore the internet connection.
Please wait until it's completely finished."

"Please get in touch
Code: NC3-1
Contact the BT Broadband Helpline 0800 111 4567
It looks like there's a problem with your broadband.
Give us a call on 0800 111 4567 and we'll help you out.
You'll need to be at home and have about 20 minutes free.
When asked, say you have no broadband connection."

Also, HH6 Steady orange light shown (= hub working but not connected to the Internet)

a) Phoned BT 0800 111 4567, but they are unable to help other than suggesting 'factory reset' (BT e-mail account only, 'try Plusnet')

b) Phoned Plusnet Technical Support: 0800-5871 935, but 'Wait times around 25 mins'

c) Reconnected BT HH5 to obtain Internet access.

If there's anything further that I can try with HH6, then please let me know.

Davexxx
Grafter
Posts: 52
Thanks: 1
Registered: ‎12-09-2015

Re: Really slow connection last 2 days @ similar time of day

Now sorted - the BT HH6 router default username needed changing from BT to the Plusnet username/password via HH6 manager http://192.168.1.254/

Speed test: https://broadbandtest.which.co.uk/ - OK - 75.7 Mbs DL/19.2 Mbs UL

I can't comment on the fibre broadband reliability yet, but at least the HH6 is functioning satisfactorily.

Plusnet Help Team
Plusnet Help Team
Posts: 468
Thanks: 67
Fixes: 23
Registered: ‎26-03-2018

Re: Really slow connection last 2 days @ similar time of day

Hi @Davexxx,

I'm glad to hear the HH6 is now up and running and that the speeds appear to have improved. Please let us know if you encounter any issues and we'll be happy to investigate further.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team
Davexxx
Grafter
Posts: 52
Thanks: 1
Registered: ‎12-09-2015

Re: Really slow connection last 2 days @ similar time of day

Regret to report same problem again this evening ca 19:55 pm 13 Jan 2019, despite BT HH6 router installation:

a) unable to open Adobe Photoshop Elements (needs Internet connection)
b) BT HH6 manager inaccessible: http://192.168.1.254/ 'waiting to open'
didn't check broadband speeds

Resolved by restarting Windows 7 (x64)

Plusnet Help Team
Plusnet Help Team
Posts: 4,652
Thanks: 1,075
Fixes: 213
Registered: ‎25-03-2015

Re: Really slow connection last 2 days @ similar time of day

Hi @Davexxx, do you experience the same problems from other devices when the problem is occurring on the Windows 7 machine?

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
Davexxx
Grafter
Posts: 52
Thanks: 1
Registered: ‎12-09-2015

Re: Really slow connection last 2 days @ similar time of day

Harry - "... do you experience the same problems from other devices when the problem is occurring on the Windows 7 machine?" No.

The problem is evident in both Firefox & IE11 browsers; I've installed Chrome, to try that when it re-occurs.

Plusnet Help Team
Plusnet Help Team
Posts: 468
Thanks: 67
Fixes: 23
Registered: ‎26-03-2018

Re: Really slow connection last 2 days @ similar time of day

Hi @Davexxx,

Out of interest, if this issue does reoccur, please can you confirm if it can be consistently resolved via a device reset?

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team