cancel
Showing results for 
Search instead for 
Did you mean: 

Re-training after noise problems?

jet5y
Dabbler
Posts: 13
Registered: ‎05-12-2013

Re-training after noise problems?

Hi,
When my line was first installed, I had a lot of issues with noise on the line and had to have engineers out a couple of times. It seems to have stopped now but my speed is down to 25Mbps down and about 3-4Mbps up. I was getting about 35-37 on a good day before.
Does my line need to go through retraining?
Thanks, Paul
3 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,674
Thanks: 661
Fixes: 165
Registered: ‎05-04-2007

Re: Re-training after noise problems?

We'll need to go down the broadband faults route for this unfortunately. I can see that your line is synced at 32.4Mbps, significantly below the estimate for your line.
Can you run through https://faults.plus.net and we'll get this looked at.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
jet5y
Dabbler
Posts: 13
Registered: ‎05-12-2013

Re: Re-training after noise problems?

I logged it through faults on the 25th and I've had no response back since then.
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: ‎24-07-2014

Re: Re-training after noise problems?

I'm sorry for the lack of response, I'll chase this with the faults team. I have tested the line though (some stats below) and notice that you've been on line for nearly a month. Can you please drop the PPP session and reboot the router and modem before letting us know if it still persists?

Sync Status In Sync
Downstream Speed 32.4 Mbps
Upstream Speed 4.3 Mbps

EDIT: As the sync has gone down though, faults will be investigating asap.
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team